Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Carburetors
Register Forgot Password?

Carburetors Carb discussion and questions. Upgrading your Third Gen's carburetor, swapping TBI to carburetor, or TPI to carburetor? Need LG4 or H.O. info? Post it here.

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 07-11-2010, 10:11 PM   #1
Senior Member
 
Join Date: Nov 2006
Location: Jackson, TN
Posts: 485
Car: 88 GTA
Engine: L98
Transmission: 700r4
Axle/Gears: 3.27 9bolt

Classifieds Rating: (1)
Send a message via AIM to wannafbody Send a message via Yahoo to wannafbody
Quadrajet not idling ? New to this thing

Just swapped my tpi to carb. I just took this carb off a motor that was running great. Bolted it on my motor and it wont idle at all. I can barly tap the throttle and it will run then die after 1 second unless I tap it again. It seems like its running out of fuel I think?
Everything I searched for looks really hard to read and complicated.
When I rev the motor it does great, but as soon as i let completly off the gas it stalls then dies.

I havent been able to set my timing yet so i dont know what its set at.
thanks
__________________
1988 GTA L98 flame red.
wannafbody is offline vBGarage Page   Reply With Quote
Old 07-11-2010, 10:25 PM   #2
Senior Member
 
KNBlazer's Avatar
 
Join Date: Feb 2010
Location: San Diego, California
Posts: 1,125
Car: Trailblazer EXT 4.2 (Firebird Form)
Engine: 5.1 4bbl
Transmission: 700R4 Mega Raptor Level 4
Axle/Gears: 2.73

Classifieds Rating: (0)
Re: Quadrajet not idling ? New to this thing

so you downgraded from TPI to Carb? What other things did you hex or swap out along with the Carb?
KNBlazer is offline vBGarage Page   Reply With Quote
Old 07-11-2010, 10:32 PM   #3
Supreme Member
 
Join Date: Sep 2004
Location: MN
Posts: 1,661
Car: '86 Burly and '85Coupe F-41, 383 St
Engine: V6, 383 Stroker
Transmission: 700r4

Classifieds Rating: (3)

Re: Quadrajet not idling ? New to this thing

Make sure there aren't any vacuum leaks.
Scorpner is offline vBGarage Page   Reply With Quote
Old 07-11-2010, 10:41 PM   #4
Senior Member
 
Join Date: Nov 2006
Location: Jackson, TN
Posts: 485
Car: 88 GTA
Engine: L98
Transmission: 700r4
Axle/Gears: 3.27 9bolt

Classifieds Rating: (1)
Send a message via AIM to wannafbody Send a message via Yahoo to wannafbody
Re: Quadrajet not idling ? New to this thing

swapped to a thumper 279 cam, and put on headman long tubes..
i didnt downgrade IMO...

And id like to check for vacume leaks but it wont run long enough for me to spary around the intake.
__________________
1988 GTA L98 flame red.
wannafbody is offline vBGarage Page   Reply With Quote
Old 07-11-2010, 10:49 PM   #5
Supreme Member
 
Join Date: Sep 2004
Location: MN
Posts: 1,661
Car: '86 Burly and '85Coupe F-41, 383 St
Engine: V6, 383 Stroker
Transmission: 700r4

Classifieds Rating: (3)

Re: Quadrajet not idling ? New to this thing

You could remove all but the necessary vacuum lines to make sure it's not an issue and then go from there. I know when I used all new vacuum lines on mine they didn't seal very well. I had to buy all new hose from a different store. Also check the carb and manifold to make sure there aren't any open ports.
Scorpner is offline vBGarage Page   Reply With Quote
Old 07-11-2010, 10:51 PM   #6
Senior Member
 
Join Date: Nov 2006
Location: Jackson, TN
Posts: 485
Car: 88 GTA
Engine: L98
Transmission: 700r4
Axle/Gears: 3.27 9bolt

Classifieds Rating: (1)
Send a message via AIM to wannafbody Send a message via Yahoo to wannafbody
Re: Quadrajet not idling ? New to this thing

thanks Ill check that tomarow, I used the old 1/4" thick gasket witch seems to be good but Ill check it anyways, I might use some silicone too.
__________________
1988 GTA L98 flame red.
wannafbody is offline vBGarage Page   Reply With Quote
Old 07-12-2010, 01:31 AM   #7
Member
 
Join Date: Jun 2009
Posts: 218

Classifieds Rating: (0)
Re: Quadrajet not idling ? New to this thing

Is this carb set up properly for your engine combo? You can't just take any old carb and slap it on any ol' engine and expect it to work properly. You need the right jetting for one.

So what kind of carb ( year, make, jetting etc ) are you using? What are the idle mixture screws set at?
DoubleV is offline vBGarage Page   Reply With Quote
Old 07-12-2010, 06:18 AM   #8
Senior Member
 
Join Date: Nov 2006
Location: Jackson, TN
Posts: 485
Car: 88 GTA
Engine: L98
Transmission: 700r4
Axle/Gears: 3.27 9bolt

Classifieds Rating: (1)
Send a message via AIM to wannafbody Send a message via Yahoo to wannafbody
Re: Quadrajet not idling ? New to this thing

Its off a 79 truck, its not electric or computer controlled.
I have no Idea what anything is set at. All I know is that 3 days ago it worked fine, but it was on a differnt motor.
__________________
1988 GTA L98 flame red.
wannafbody is offline vBGarage Page   Reply With Quote
Old 07-12-2010, 10:58 AM   #9
Moderator
 
five7kid's Avatar
 
Join Date: Mar 2000
Location: Littleton, CO USA
Posts: 42,137
Car: 82 Berlinetta/57 Bel Air
Engine: LS1/LQ4
Transmission: 4L60E/4L80E
Axle/Gears: 10B-3.73/9"-3.89

Classifieds Rating: (14)

The cam in a '79 truck is vastly different from a Thumper 279.

The whole point of the Thumper cams is producing an engine that won't idle.
five7kid is offline vBGarage Page   Reply With Quote
Old 07-12-2010, 04:14 PM   #10
Senior Member
 
Join Date: Nov 2006
Location: Jackson, TN
Posts: 485
Car: 88 GTA
Engine: L98
Transmission: 700r4
Axle/Gears: 3.27 9bolt

Classifieds Rating: (1)
Send a message via AIM to wannafbody Send a message via Yahoo to wannafbody
Re: Quadrajet not idling ? New to this thing

lol.... its obviously not getting fuel at idle.. or not enough.. I can move the accelerater pump just enough to keep squrting fuel and it will keep running..
__________________
1988 GTA L98 flame red.
wannafbody is offline vBGarage Page   Reply With Quote
Old 07-12-2010, 04:38 PM   #11
Member
 
Join Date: Jun 2009
Posts: 218

Classifieds Rating: (0)
Re: Quadrajet not idling ? New to this thing

Have you tried just turning the idle speed up and/or richening the idle mixture? If your engine wants more fuel, then just give it more fuel. You really need to properly tune the carb to match your engine. An untouched smogger truck carb on a big cammed motor is just not ideal.

I'd first start by rreplacing the Thumper cam with one that'll give you a better idle, more fuel economy, AND more power.
DoubleV is offline vBGarage Page   Reply With Quote
Old 07-12-2010, 04:40 PM   #12
Supreme Member
 
Gumby's Avatar
 
Join Date: Oct 2001
Location: NWOhioToledoArea
Posts: 7,850
Car: 86-FireBird
Engine: -MPFI
Transmission: T5
Axle/Gears: 3:42

Classifieds Rating: (0)

Re: Quadrajet not idling ? New to this thing

Get the Doug Roe rochester qjet carb book, he desngined them for GM and its the qjet bible to make them work how they should and not how the EPA wanted them to work.

nothing beats a well tuned qjet.......
__________________
86 Pontiac Firebird [68 Firebird HoodScoops, Notchback, Rear Mounted Tach, Inverted Wing,
T/A HoodVents in SailPanel, Front & Rear STB, Boxed LCA/PanHard, Fulley Welded Interior, Alston SFC]

https://play.google.com/store/apps/d...v.ThirdGenChat
https://www.facebook.com/pages/Third...54004141332716
https://www.amazon.com/Third-Gen-Cha...dp/B00BCPCNQG/
Gumby is offline vBGarage Page   Reply With Quote
Old 07-12-2010, 05:08 PM   #13
Senior Member
 
Join Date: Nov 2006
Location: Jackson, TN
Posts: 485
Car: 88 GTA
Engine: L98
Transmission: 700r4
Axle/Gears: 3.27 9bolt

Classifieds Rating: (1)
Send a message via AIM to wannafbody Send a message via Yahoo to wannafbody
Re: Quadrajet not idling ? New to this thing

I turned the idle mixture screws all the way out and the idle screw is all the way in. It will barly idle like this.
If I put my hand over the top of the carb and restric the airflow it idles WAAAAY up. Is there anyway to make this thing get more fuel?!? Im gonna go try and turn my pressure up.
ALso when driving it down the road it will run good from about 2500 to around 3500 then it will sputter. then it will REALLY MOVE from around 4000 to about 6000... :-)
from 4000+ this thing fells like if I had the tpi on it still and just hit a 100shot of Nitrous!
__________________
1988 GTA L98 flame red.
wannafbody is offline vBGarage Page   Reply With Quote
Old 07-12-2010, 05:10 PM   #14
Senior Member
 
Join Date: Nov 2006
Location: Jackson, TN
Posts: 485
Car: 88 GTA
Engine: L98
Transmission: 700r4
Axle/Gears: 3.27 9bolt

Classifieds Rating: (1)
Send a message via AIM to wannafbody Send a message via Yahoo to wannafbody
Re: Quadrajet not idling ? New to this thing

Also Im still running open headers right now.. How much would it help when I get the exhaust put on? I dont know if it makes much differance or not.
__________________
1988 GTA L98 flame red.
wannafbody is offline vBGarage Page   Reply With Quote
Old 07-12-2010, 05:46 PM   #15
Junior Member
 
Join Date: May 2004
Location: modesto, cali
Posts: 78
Car: 2001 Camaro SS
Engine: no engine yet :)
Transmission: T-56 with z06 drive gears
Axle/Gears: most likely 12 bolt or 9" with 3.91

Classifieds Rating: (0)
Send a message via AIM to King NothingSS Send a message via Yahoo to King NothingSS
Re: Quadrajet not idling ? New to this thing

well it wont be as loud when you get the rest of the exhaust on . . . and i'm still tryin to figure out why you downgraded from a TPI to a carb but to each their own.

btw you should've looked for a t-5 or t-56 trans to control that idle, do you have a stall yet for that thing? stock stall speed wont work for a bigger cam compared to stock size . . . i'm assuming it's the same with the stall in 3rd gens like it is with the stalls in 4th gens
King NothingSS is offline vBGarage Page   Reply With Quote
Old 07-12-2010, 05:49 PM   #16
Supreme Member
 
Gumby's Avatar
 
Join Date: Oct 2001
Location: NWOhioToledoArea
Posts: 7,850
Car: 86-FireBird
Engine: -MPFI
Transmission: T5
Axle/Gears: 3:42

Classifieds Rating: (0)

Re: Quadrajet not idling ? New to this thing

Quote:
Originally Posted by 88BlackIROCZ View Post
well it wont be as loud when you get the rest of the exhaust on . . . and i'm still tryin to figure out why you downgraded from a TPI to a carb but to each their own.
On the same hand TBI is just for those to cheap to go MPFI
Gumby is offline vBGarage Page   Reply With Quote
Old 07-12-2010, 05:52 PM   #17
Junior Member
 
Join Date: May 2004
Location: modesto, cali
Posts: 78
Car: 2001 Camaro SS
Engine: no engine yet :)
Transmission: T-56 with z06 drive gears
Axle/Gears: most likely 12 bolt or 9" with 3.91

Classifieds Rating: (0)
Send a message via AIM to King NothingSS Send a message via Yahoo to King NothingSS
Re: Quadrajet not idling ? New to this thing

Quote:
Originally Posted by Gumby View Post
On the same hand TBI is just for those to cheap to go MPFI
why not just pull the engine and drop in a LS1? lol
King NothingSS is offline vBGarage Page   Reply With Quote
Old 07-12-2010, 06:11 PM   #18
Supreme Member
 
Gumby's Avatar
 
Join Date: Oct 2001
Location: NWOhioToledoArea
Posts: 7,850
Car: 86-FireBird
Engine: -MPFI
Transmission: T5
Axle/Gears: 3:42

Classifieds Rating: (0)

Re: Quadrajet not idling ? New to this thing

Quote:
Originally Posted by 88BlackIROCZ View Post
why not just pull the engine and drop in a LS1? lol
Cause Buicks rule n Chebys drool
All my V8s are TriSheild's

See how screwed up I am ehy???
Gumby is offline vBGarage Page   Reply With Quote
Old 07-12-2010, 06:19 PM   #19
Junior Member
 
Join Date: May 2004
Location: modesto, cali
Posts: 78
Car: 2001 Camaro SS
Engine: no engine yet :)
Transmission: T-56 with z06 drive gears
Axle/Gears: most likely 12 bolt or 9" with 3.91

Classifieds Rating: (0)
Send a message via AIM to King NothingSS Send a message via Yahoo to King NothingSS
Re: Quadrajet not idling ? New to this thing

Quote:
Originally Posted by Gumby View Post
See how screwed up I am ehy???
eh it happens lol
King NothingSS is offline vBGarage Page   Reply With Quote
Old 07-12-2010, 06:48 PM   #20
Supreme Member
 
Gumby's Avatar
 
Join Date: Oct 2001
Location: NWOhioToledoArea
Posts: 7,850
Car: 86-FireBird
Engine: -MPFI
Transmission: T5
Axle/Gears: 3:42

Classifieds Rating: (0)

Re: Quadrajet not idling ? New to this thing

Quote:
Originally Posted by 88BlackIROCZ View Post
eh it happens lol
BOP be Original
Gumby is offline vBGarage Page   Reply With Quote
Old 07-12-2010, 09:31 PM   #21
Senior Member
 
Join Date: Nov 2006
Location: Jackson, TN
Posts: 485
Car: 88 GTA
Engine: L98
Transmission: 700r4
Axle/Gears: 3.27 9bolt

Classifieds Rating: (1)
Send a message via AIM to wannafbody Send a message via Yahoo to wannafbody
Re: Quadrajet not idling ? New to this thing

looks like I need a holley
__________________
1988 GTA L98 flame red.
wannafbody is offline vBGarage Page   Reply With Quote
Old 07-13-2010, 05:13 AM   #22
Member
 
Join Date: Jun 2009
Posts: 218

Classifieds Rating: (0)
Re: Quadrajet not idling ? New to this thing

Quote:
Originally Posted by wannafbody View Post
looks like I need a holley
No, you need to tune your current carb. Slapping on a Holley will not magically make everything better if you don't know how to tune a carb.

Did you check for vac leaks?

What are the specs to your cam and motor anyway?
DoubleV is offline vBGarage Page   Reply With Quote
Old 07-13-2010, 06:14 AM   #23
Senior Member
 
Join Date: Nov 2006
Location: Jackson, TN
Posts: 485
Car: 88 GTA
Engine: L98
Transmission: 700r4
Axle/Gears: 3.27 9bolt

Classifieds Rating: (1)
Send a message via AIM to wannafbody Send a message via Yahoo to wannafbody
Re: Quadrajet not idling ? New to this thing

Stock tbi truck motor short block with tpi l98 heads. Running a castiron stock truck manifold right now with the stock 79 truck quadrajet.

Needs more fuel at idle.. I cant adjust the idle screws out anymore without them falling out.

No Vac leaks







Cam Style
Hydraulic flat tappetBasic Operating RPM Range2,000-5,800
Intake Duration at 050 inch Lift227
Exhaust Duration at 050 inch Lift
241Duration at 050 inch Lift227 int./241 exh.
Advertised Intake Duration279
Advertised Exhaust Duration297
Intake Valve Lift with Factory Rocker Arm Ratio0.479 in.
Exhaust Valve Lift with Factory Rocker Arm Ratio0.465 in.
LSA(degrees)107Camshaft
__________________
1988 GTA L98 flame red.

Last edited by wannafbody; 07-13-2010 at 06:17 AM.
wannafbody is offline vBGarage Page   Reply With Quote
Old 07-13-2010, 08:24 AM   #24
naf
Supreme Member
 
Join Date: May 2004
Location: Lexington, SC
Posts: 4,125
Car: 1987 SC/1985 TA
Engine: 350/vortec/ccc q-jet
Transmission: T56
Axle/Gears: 3.27 9-bolt

Classifieds Rating: (5)

Re: Quadrajet not idling ? New to this thing

Quote:
Originally Posted by DoubleV View Post
No, you need to tune your current carb. Slapping on a Holley will not magically make everything better if you don't know how to tune a carb.

Did you check for vac leaks?
More fuel isn't the answer-how about LESS AIR?

CHECK FOR VACUUM LEAKS

SET TIMING

ADJUST CARB

Slapping on a Holley will not magically make everything better...or the rest of your motor fix itself.
naf is offline vBGarage Page   Reply With Quote
Old 07-13-2010, 10:13 AM   #25
Junior Member
 
Join Date: May 2004
Location: modesto, cali
Posts: 78
Car: 2001 Camaro SS
Engine: no engine yet :)
Transmission: T-56 with z06 drive gears
Axle/Gears: most likely 12 bolt or 9" with 3.91

Classifieds Rating: (0)
Send a message via AIM to King NothingSS Send a message via Yahoo to King NothingSS
Re: Quadrajet not idling ? New to this thing

i still think if you don't have a stall in there it's going to do the same thing, i had to foot brake my LS1 with a little 227/224 cam because the stock stall was too small
King NothingSS is offline vBGarage Page   Reply With Quote
Old 07-13-2010, 10:32 AM   #26
naf
Supreme Member
 
Join Date: May 2004
Location: Lexington, SC
Posts: 4,125
Car: 1987 SC/1985 TA
Engine: 350/vortec/ccc q-jet
Transmission: T56
Axle/Gears: 3.27 9-bolt

Classifieds Rating: (5)

Re: Quadrajet not idling ? New to this thing

I don't think stall speed is his issue yet. Of course, I'm assuming he's trying to get it to idle in Park or Neutral and I've been wrong before...
__________________
"A man who voluntarily drives a car like that and still manages to maintain such impervious confidence that it will faithfully start the next time he turns that key is an encouragement for us all to take greater risks in life."

naf is offline vBGarage Page   Reply With Quote
Old 07-13-2010, 10:40 AM   #27
Junior Member
 
Join Date: May 2004
Location: modesto, cali
Posts: 78
Car: 2001 Camaro SS
Engine: no engine yet :)
Transmission: T-56 with z06 drive gears
Axle/Gears: most likely 12 bolt or 9" with 3.91

Classifieds Rating: (0)
Send a message via AIM to King NothingSS Send a message via Yahoo to King NothingSS
Re: Quadrajet not idling ? New to this thing

Quote:
Originally Posted by naf View Post
I don't think stall speed is his issue yet. Of course, I'm assuming he's trying to get it to idle in Park or Neutral and I've been wrong before...
i've been wrong many times before lol hopefuly he's having a vacuum leak
King NothingSS is offline vBGarage Page   Reply With Quote
Old 07-13-2010, 02:45 PM   #28
Member
 
Join Date: Jun 2009
Posts: 218

Classifieds Rating: (0)
Re: Quadrajet not idling ? New to this thing

What's the compression ratio of a 'stock tbi truck motor with l98 heads'?

I'm sure tuning the carb will help alot in getting this thing to idle, but IMO that cam is really working against you here.
DoubleV is offline vBGarage Page   Reply With Quote
Old 07-13-2010, 08:56 PM   #29
Senior Member
 
Join Date: Nov 2006
Location: Jackson, TN
Posts: 485
Car: 88 GTA
Engine: L98
Transmission: 700r4
Axle/Gears: 3.27 9bolt

Classifieds Rating: (1)
Send a message via AIM to wannafbody Send a message via Yahoo to wannafbody
Re: Quadrajet not idling ? New to this thing

I sprayed all around the intake and under the carb with brake cleaner to chek to leaks and I got nothing. The stall will need to be changed but I havent even put it in gear yet with it idling so thats not my problem at the moment.
The TBI motor with L98 heads should be exactly the same as a L98.
It has the same pistons anyways, only differance is no roller cam.
From everything I have found and read the Qjets run very lean at idle stock. So now I have much lower vacume and im sucking in alot more air and it seems like its just to lean to idle for more than about 2 or 3 seconds.
__________________
1988 GTA L98 flame red.
wannafbody is offline vBGarage Page   Reply With Quote
Old 07-14-2010, 12:21 AM   #30
Junior Member
 
Join Date: May 2004
Location: modesto, cali
Posts: 78
Car: 2001 Camaro SS
Engine: no engine yet :)
Transmission: T-56 with z06 drive gears
Axle/Gears: most likely 12 bolt or 9" with 3.91

Classifieds Rating: (0)
Send a message via AIM to King NothingSS Send a message via Yahoo to King NothingSS
Re: Quadrajet not idling ? New to this thing

Quote:
Originally Posted by wannafbody View Post
I sprayed all around the intake and under the carb with brake cleaner to chek to leaks and I got nothing. The stall will need to be changed but I havent even put it in gear yet with it idling so thats not my problem at the moment.
The TBI motor with L98 heads should be exactly the same as a L98.
It has the same pistons anyways, only differance is no roller cam.
From everything I have found and read the Qjets run very lean at idle stock. So now I have much lower vacume and im sucking in alot more air and it seems like its just to lean to idle for more than about 2 or 3 seconds.
on my 2000 with that slightly larger cam and the stock stall, it would fall on it's face park . . . i'm still leaning towards the stall.
King NothingSS is offline vBGarage Page   Reply With Quote
Old 07-14-2010, 07:53 AM   #31
naf
Supreme Member
 
Join Date: May 2004
Location: Lexington, SC
Posts: 4,125
Car: 1987 SC/1985 TA
Engine: 350/vortec/ccc q-jet
Transmission: T56
Axle/Gears: 3.27 9-bolt

Classifieds Rating: (5)

Re: Quadrajet not idling ? New to this thing

Qjets run very lean when the idle mixture screws are turned in and many were set intentionally lean at the factory with tamper proof plugs over the screws. I 'assume' you've removed the tamper proof plugs?

Have you capped EVERY vacuum port on the carb and manifold, including the brake booster, etc.? Have you clocked the dist a little each way-or have a buddy turn it while you're keeping it running with the throttle?
__________________
"A man who voluntarily drives a car like that and still manages to maintain such impervious confidence that it will faithfully start the next time he turns that key is an encouragement for us all to take greater risks in life."

naf is offline vBGarage Page   Reply With Quote
Old 07-14-2010, 09:09 AM   #32
Member
 
1983Zsled's Avatar
 
Join Date: Nov 2007
Location: London, Ontario, Canada
Posts: 141
Car: 1983 Z28
Engine: 355 SBC Vortec heads
Transmission: 700R4
Axle/Gears: 3.42 Posi

Classifieds Rating: (0)
Re: Quadrajet not idling ? New to this thing

A 1979 q-jet was an emmissions tuned carb. With the cam you are running you will need to enlarge the idle down tubes and the orifaces in the primary side that "sense" the air being pulled into the engine. Also the throttle shaft is probably worn out, allowing air to bypass the throttle plates. On a small cam you wont see much of a difference but on the engine you have now, I think you would notice. Buy a book called " cliff Ruggles" How to build and modify a rochester q-jet for performance" It is a great book that is easy to follow. I have a sbc with a mild summit K1103 cam. I had to rework my carb to get it to idle well. I have a wide band A/F monitor and it idles at 13.7:1 now. If you are going to keep the q-jet take the time to learn how they work and you'll be surprised at how easy, and inexpensive tuning them can be.
1983Zsled is offline vBGarage Page   Reply With Quote
Old 07-14-2010, 09:44 AM   #33
naf
Supreme Member
 
Join Date: May 2004
Location: Lexington, SC
Posts: 4,125
Car: 1987 SC/1985 TA
Engine: 350/vortec/ccc q-jet
Transmission: T56
Axle/Gears: 3.27 9-bolt

Classifieds Rating: (5)

Re: Quadrajet not idling ? New to this thing

All valid, but I would think he should be able to get it to idle, even if it's a rough idle without opening it up. It was reported to have worked perfectly on another, albeit less aggressive, motor. Even with the motor combo I'd think a rough idle at 800-1000 rpm should be possible with a "known good" qjet.

I'd get the motor running then open up the qjet to tune the quality of the idle. I fear the main prob here is outside the carb...
__________________
"A man who voluntarily drives a car like that and still manages to maintain such impervious confidence that it will faithfully start the next time he turns that key is an encouragement for us all to take greater risks in life."

naf is offline vBGarage Page   Reply With Quote
Old 07-14-2010, 09:28 PM   #34
Senior Member
 
Join Date: Nov 2006
Location: Jackson, TN
Posts: 485
Car: 88 GTA
Engine: L98
Transmission: 700r4
Axle/Gears: 3.27 9bolt

Classifieds Rating: (1)
Send a message via AIM to wannafbody Send a message via Yahoo to wannafbody
Re: Quadrajet not idling ? New to this thing

Well I have checked and checked for vacume leaks, I cant find any at all..
This cam just doesnt have much vacum at idle and the carb isnt dumping enough fuel. If the car was only going dead when I put it in gear then I would deffinantly agree that the stall would be a big issue. The carb was running perfect on the stock cam and stock 76cc swirl port heads. I duno if I wanna mess with having to customize this carb or just save up for a holley.
If anyone has a good writeup on customizing these qjets (other than buying a book) with lots of pictures That would deffinantly help!
Thanks for all the input guys
__________________
1988 GTA L98 flame red.
wannafbody is offline vBGarage Page   Reply With Quote
Old 07-24-2010, 10:37 AM   #35
Senior Member
 
Join Date: Nov 2006
Location: Jackson, TN
Posts: 485
Car: 88 GTA
Engine: L98
Transmission: 700r4
Axle/Gears: 3.27 9bolt

Classifieds Rating: (1)
Send a message via AIM to wannafbody Send a message via Yahoo to wannafbody
Re: Quadrajet not idling ? New to this thing

Update!!!
Found a nice used 650 double pumper.... Bolted her on... BAM!!! Idles like a drag car and runs like a scalded cat!
Screw quadrajet!
__________________
1988 GTA L98 flame red.
wannafbody is offline vBGarage Page   Reply With Quote
Old 07-24-2010, 01:03 PM   #36
Junior Member
 
Join Date: Mar 2010
Posts: 10
Car: 1989 firebird
Engine: Carb Chevy 350
Transmission: turbo 350
Axle/Gears: 3.75

Classifieds Rating: (0)
Re: Quadrajet not idling ? New to this thing

lol im only running a 550 cfm holly....been a while since i put the cam in...got a high rise edelbrock performance rpm intake and some headers mwahahah....i like it...need more...glad to hear you got a carb that works...i would of checked if the carb needed rebuilt...my holly blew the secondary circuits lol
89 350 chicken is offline vBGarage Page   Reply With Quote
Old 07-24-2010, 03:58 PM   #37
Member
 
Join Date: Jun 2009
Posts: 218

Classifieds Rating: (0)
Re: Quadrajet not idling ? New to this thing

Quote:
Originally Posted by wannafbody View Post
Screw quadrajet!
Glad your car's running good, but it wasn't the Qjet's fault it wasn't properly tuned for your application.
DoubleV is offline vBGarage Page   Reply With Quote
Old 07-24-2010, 10:52 PM   #38
Senior Member
 
Join Date: Nov 2006
Location: Jackson, TN
Posts: 485
Car: 88 GTA
Engine: L98
Transmission: 700r4
Axle/Gears: 3.27 9bolt

Classifieds Rating: (1)
Send a message via AIM to wannafbody Send a message via Yahoo to wannafbody
Re: Quadrajet not idling ? New to this thing

Yea I know it was way off. I just couldnt find a way to adjust it without drilling and enlarging stuff.. I would have ****ed it up if i tried to do that. Atleast I can sell it now and get some of my money back. I got the holley for $150 so total I have about $600 in my whole motor and I know its pushing atleast 300hp. Ill probly add a 100 shot later after I get exhaust on it and a stall/shift kit.
__________________
1988 GTA L98 flame red.
wannafbody is offline vBGarage Page   Reply With Quote
Old 07-29-2010, 03:51 PM   #39
Member
 
1983Zsled's Avatar
 
Join Date: Nov 2007
Location: London, Ontario, Canada
Posts: 141
Car: 1983 Z28
Engine: 355 SBC Vortec heads
Transmission: 700R4
Axle/Gears: 3.42 Posi

Classifieds Rating: (0)
Re: Quadrajet not idling ? New to this thing

Quote:
Originally Posted by DoubleV View Post
Glad your car's running good, but it wasn't the Qjet's fault it wasn't properly tuned for your application.
1983Zsled is offline vBGarage Page   Reply With Quote
Old 07-29-2010, 03:51 PM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Carburetors

Tags
1979, 305, adjustment, good, idle, idling, lean, load, qjet, quadrajet, rochester, rough, run, setting, wont
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 08:26 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details