Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Cooling
Register Forgot Password?

Cooling Discuss all of the aspects of cooling that you can think of! Radiators, transmissions, electric fans, etc.

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 03-28-2012, 04:19 AM   #1
Member
 
pvr007's Avatar
 
Join Date: Apr 2011
Location: San Diego CA
Posts: 351
Car: 88 RS Camaro,70 chevelle,92 Geo
Engine: 305 TBI
Transmission: 5 Speed Manual

Classifieds Rating: (1)
Missing Relay Plug

So the PO of this car sold me it with nothing connected.. in the love i fell for the beauty for the car i bought it and have been putting it back together since last year. Now the engine runs and i just need to finish a few things here and there, but when looking at alldata and these forums i had an issue when i tried to find a mising cable....


Well this cable conectes to a relay next to the fuel pump relay.. i know its not the fuel pump because it has 5 wires.... so it must be A/C or Fan... now the relay is there. but i cant seem to find the plug that connects to the relay!

ill post some pics in the morning


Also how do i test and see if my Fan is working?
pvr007 is offline vBGarage Page   Reply With Quote
Old 03-28-2012, 10:46 AM   #2
Member
 
Join Date: Aug 2007
Location: Litchfield Park
Posts: 318
Car: '91 1LE
Engine: 377 w/Stealthram
Transmission: T56
Axle/Gears: 3.42 Torsen

Classifieds Rating: (1)
Re: Missing Relay Plug

That is your fan relay. To test the fan just run a jumper wire from the battery+ to the orange(?) wire on the connector to the fan itself and ground the black wire. The fan should spin.
91 1LE is offline vBGarage Page   Reply With Quote
Old 03-28-2012, 02:10 PM   #3
Member
 
pvr007's Avatar
 
Join Date: Apr 2011
Location: San Diego CA
Posts: 351
Car: 88 RS Camaro,70 chevelle,92 Geo
Engine: 305 TBI
Transmission: 5 Speed Manual

Classifieds Rating: (1)
Re: Missing Relay Plug

The fan is conected by pig tail
pvr007 is offline vBGarage Page   Reply With Quote
Old 03-28-2012, 02:41 PM   #4
Member
 
pvr007's Avatar
 
Join Date: Apr 2011
Location: San Diego CA
Posts: 351
Car: 88 RS Camaro,70 chevelle,92 Geo
Engine: 305 TBI
Transmission: 5 Speed Manual

Classifieds Rating: (1)
Re: Missing Relay Plug

The pi tail only has 2 cables... Black with red stripe and black... I see another connection there but i cant find a cable for it... Also i bought this fan from someone here that told me it would fit.. And it did.. I mean its like 4 inches a little bigger but it matches.. I think
pvr007 is offline vBGarage Page   Reply With Quote
Old 03-28-2012, 04:38 PM   #5
Member
 
Join Date: Aug 2007
Location: Litchfield Park
Posts: 318
Car: '91 1LE
Engine: 377 w/Stealthram
Transmission: T56
Axle/Gears: 3.42 Torsen

Classifieds Rating: (1)
Re: Missing Relay Plug

Ground the black and hook the black/red wire to battery +. This will tell you if the fan works. You can use the stock relay to power the fan if you can find the connector or you can buy/make a new harness and relay. Either way isn't difficult.
91 1LE is offline vBGarage Page   Reply With Quote
Old 03-28-2012, 06:39 PM   #6
Member
 
pvr007's Avatar
 
Join Date: Apr 2011
Location: San Diego CA
Posts: 351
Car: 88 RS Camaro,70 chevelle,92 Geo
Engine: 305 TBI
Transmission: 5 Speed Manual

Classifieds Rating: (1)
Re: Missing Relay Plug

I disconected it and now it works... Weird...
pvr007 is offline vBGarage Page   Reply With Quote
Old 03-28-2012, 06:39 PM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Cooling

Tags
car, fan, missing, plug, plugs, relay, tbi
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 05:27 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details