Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Electronics
Register Forgot Password?

Electronics Need help wiring something up? Thinking of adding an electrical component to your car? Need help troubleshooting that wiring glitch?

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 08-29-2013, 02:59 AM   #1
Junior Member
 
Join Date: May 2011
Location: Marysville, WA
Posts: 9
Car: 1992 Z28
Engine: 5.0 Tuned Port Injection
Transmission: 700R4
Axle/Gears: 2.73 posi

Classifieds Rating: (0)
92 camaro 305 tbi wont run unless alternator unplugged

I've got my buddies camaro in my garage after the shop he had it at couldn't figure it out after having the car for over a month. They threw a bunch of parts at it. As it sits now it barely stays running and struggles to accelerate and bogs down and stalls. When you unplug the alternator it runs great (until the battery dies). So far I've tested all three wires using a test light and all of the wires/ visible links are good.also checked the fan fuse and its good. Has anyone had this problem/ know someone who has.
Reaper Z28 is offline vBGarage Page   Reply With Quote
Old 08-29-2013, 03:11 AM   #2
Sponsor
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 6,783
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt

Classifieds Rating: (75)
Re: 92 camaro 305 tbi wont run unless alternator unplugged

Unplugging the alternator changes the injector pulse width making the engine run rich.
Besides testing ste electrical charging system/ connection. Ohm the injectors when the engine is warm IIRC 2.0-2.2 ohms, and you can even see the injector spray pattern with a timing light pointed at the injectors.
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 08-29-2013, 03:31 AM   #3
Junior Member
 
Join Date: May 2011
Location: Marysville, WA
Posts: 9
Car: 1992 Z28
Engine: 5.0 Tuned Port Injection
Transmission: 700R4
Axle/Gears: 2.73 posi

Classifieds Rating: (0)
Re: 92 camaro 305 tbi wont run unless alternator unplugged

I can do that. But the injectors injector wires and ecm have been replaced.
Reaper Z28 is offline vBGarage Page   Reply With Quote
Old 08-29-2013, 07:51 AM   #4
Junior Member
 
Join Date: Jun 2011
Location: Moore,Ok
Posts: 46
Car: 1991 Formula

Classifieds Rating: (0)
Re: 92 camaro 305 tbi wont run unless alternator unplugged

bad alternator?
cphgncowboy is offline vBGarage Page   Reply With Quote
Old 08-30-2013, 04:31 PM   #5
Junior Member
 
Join Date: May 2011
Location: Marysville, WA
Posts: 9
Car: 1992 Z28
Engine: 5.0 Tuned Port Injection
Transmission: 700R4
Axle/Gears: 2.73 posi

Classifieds Rating: (0)
Re: 92 camaro 305 tbi wont run unless alternator unplugged

Tried 2 new alternators.
Reaper Z28 is offline vBGarage Page   Reply With Quote
Old 09-07-2013, 02:19 PM   #6
Member
 
Join Date: Sep 2013
Location: Buffalo, NY
Posts: 294
Car: 85 Silver Iroc, 79 Camaro
Engine: LB9, 500+ ci BBC
Transmission: 700R4, th400 with brake
Axle/Gears: 3.42, hand made 40 spline 9"

Classifieds Rating: (2)
Re: 92 camaro 305 tbi wont run unless alternator unplugged

Bad or missing block ground?
Jonesyfxr is offline vBGarage Page   Reply With Quote
Old 09-12-2013, 12:01 PM   #7
Junior Member
 
Join Date: Sep 2013
Posts: 1

Classifieds Rating: (0)
Re: 92 camaro 305 tbi wont run unless alternator unplugged

I have this exact same issue. Have you found the problem ?
James Tory is offline vBGarage Page   Reply With Quote
Old 09-15-2013, 08:25 PM   #8
Junior Member
 
Join Date: May 2011
Location: Marysville, WA
Posts: 9
Car: 1992 Z28
Engine: 5.0 Tuned Port Injection
Transmission: 700R4
Axle/Gears: 2.73 posi

Classifieds Rating: (0)
Re: 92 camaro 305 tbi wont run unless alternator unplugged

Still no luck I rewired the alternator and timed the motor. Now it runs but with a surging idle andwhen it's cold it bogs down if you give it more than a quarter throttle. Runs much better when the motor is warmed up but still hesitates. Still runs good with the alternator unplugged
Reaper Z28 is offline vBGarage Page   Reply With Quote
Old 09-15-2013, 08:26 PM   #9
Junior Member
 
Join Date: May 2011
Location: Marysville, WA
Posts: 9
Car: 1992 Z28
Engine: 5.0 Tuned Port Injection
Transmission: 700R4
Axle/Gears: 2.73 posi

Classifieds Rating: (0)
Re: 92 camaro 305 tbi wont run unless alternator unplugged

Put a new block ground on it
Reaper Z28 is offline vBGarage Page   Reply With Quote
Old 09-17-2013, 03:43 AM   #10
Junior Member
 
Join Date: May 2011
Location: Marysville, WA
Posts: 9
Car: 1992 Z28
Engine: 5.0 Tuned Port Injection
Transmission: 700R4
Axle/Gears: 2.73 posi

Classifieds Rating: (0)
Re: 92 camaro 305 tbi wont run unless alternator unplugged

I ohmed the injectors they measured 1.3 ohms. And key on engine off they measured 12.29V battery voltage 12.45V.
Reaper Z28 is offline vBGarage Page   Reply With Quote
Old 09-17-2013, 05:13 AM   #11
Sponsor
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 6,783
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt

Classifieds Rating: (75)
Re: 92 camaro 305 tbi wont run unless alternator unplugged

The injectors ohm seems to be real low, you might want to contact member southbay08 to Confermation the injector ohms on tbi injector though.
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 09-18-2013, 10:26 PM   #12
Junior Member
 
Join Date: May 2011
Location: Marysville, WA
Posts: 9
Car: 1992 Z28
Engine: 5.0 Tuned Port Injection
Transmission: 700R4
Axle/Gears: 2.73 posi

Classifieds Rating: (0)
Re: 92 camaro 305 tbi wont run unless alternator unplugged

The spec from another forum on here said from 1.16 to 1.36 ohms
Reaper Z28 is offline vBGarage Page   Reply With Quote
Old 09-23-2013, 09:26 PM   #13
Junior Member
 
Join Date: Aug 2012
Location: MA
Posts: 8
Car: 1988 IROC Z
Engine: 305
Transmission: Auto

Classifieds Rating: (0)
Re: 92 camaro 305 tbi wont run unless alternator unplugged

Any news or updates on this issue?
cartech is offline vBGarage Page   Reply With Quote
Old 09-23-2013, 09:26 PM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Electronics

Tags
305, 91, 92, alternator, barley, camaro, car, gen, good, injector, resistor, run, runs, tbi, unplug, unplugged
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 11:18 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details