Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Exhaust
Register Forgot Password?

Exhaust Post your questions and suggestions about stock or aftermarket exhaust setups. Third Gen exhaust sound files and videos!

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 04-11-2005, 09:42 PM   #1
Junior Member
 
Join Date: Feb 2005
Location: rockingham, nc
Posts: 11
Car: 1992 camaro rs
Engine: 305 tbi
Transmission: 700r4

Classifieds Rating: (0)
blue smoke at idle? valve stem seals right? please help!

okay, I have a stock 92 camaro rs 305 tbi, with open element. I bought it used with 100,000 miles. The original owner was an older gentleman, I have every reason to think it was well maintained. The engine bay was a little dusty but nothing like ones I have seen. I mean no leaks from the top or bottom of engine or trans. The motor had some blue smoke at start up but seemed to clear up after driving. Then I noticed it would smoke at idle in traffic. I checked this wonderful web site for information. Its got to be the valve stem seals right? Well, $405 dollars latter with new seals. Now it`s smoking twice as bad. I know the mechanic and saw were he replaced the driver side on a surprise visit. He was bummed with the results too. The motor just runs and idles too smooth for it to be the rings? I replaced the plugs and wires, distributer, rotor button and installed a stage 1 chip before the seals were replaced. I purged the engine today but it got dark on me outside. I really couldnt tell if or how bad it is still smoking. Im stiil crossing my fingers hoping tomorrow will be a clear day. LOL. I cant stand the smoke! Can anyone help? Sorry so loooong I just wanted to be thorough.
rob37nc is offline vBGarage Page   Reply With Quote
Old 04-14-2005, 08:15 PM   #2
Junior Member
 
Join Date: Mar 2004
Location: Medford, MA
Posts: 11
Car: 88 Pontiac Trans Am (crap)
Engine: 305 TBI (crap)
Transmission: TH-700R4 (crap)
Axle/Gears: 2.73 (crap)

Classifieds Rating: (0)
have another mechanic check the valve seals, the only other thing i could thin of is over-oiling?
useful_idi0t is offline vBGarage Page   Reply With Quote
Old 04-20-2005, 10:16 PM   #3
Moderator
 
Air_Adam's Avatar
 
Join Date: Oct 2002
Location: Saskatoon, SK, Canada
Posts: 9,067
Car: '83 Z28, '07 Charger SRT8
Engine: 454ci, 6.1 Hemi
Transmission: TH350, A5
Axle/Gears: 2.73 posi, 3.06 posi

Classifieds Rating: (0)

Send a message via MSN to Air_Adam
Not to shoot you down, UI, but I seriously doubt its over oiling. What typically happens when you have leaky valve seals, is that it will shoot a little blue smoke (oil) for a moment, and clear up almost right away. This is because oil leaked past the valve seals while the engine was not running, and what did get into the cylinders is being burned off now that the engine is running. If it constantly smokes at idle, then I'd look somewhere other than valve seals unless they are REALLY bad.

Something I had a problem with a few months back, was a leaking intake manifold gasket. It wasn't bad enough that it visibly smoked, but looking at the spark plugs showed the engine was burning some oil. Turned out that the bottom of the intake gasket on one side of the engine was leaking, and was sucking in oil. I replaced the gaskets, and it cleaned up right away.

If you want to find out if your rings are good, the best thing to do would be a compression test. That will tell you if they are in good shape or not. Worn rings could definitely be the cause of the smoking.
Air_Adam is offline vBGarage Page   Reply With Quote
Old 04-22-2005, 05:40 AM   #4
Junior Member
 
Join Date: Feb 2005
Location: rockingham, nc
Posts: 11
Car: 1992 camaro rs
Engine: 305 tbi
Transmission: 700r4

Classifieds Rating: (0)
Thanks U.I & Air Adam for your replies. I found the problem with the excessive blue smoke. I came across a thread where the guy was talking about checking the oil galleys.
I pulled the drivers side valve covers, the 2 oil passages were, 1 on the far left corner & the other was the far right corner. I took a small 1\16th inch wire and began picking pieces of hard sludge from the holes clearing the passsage. Once I was sattisfied with that I bent a tight small hook on the end of the wire and began pushing it further in the hole until I pushed through were it seemed to lead to a bigger opening maybee to the crank case. The next day I did the same on the passanger side. These two holes were so packed there was no way the oil could leave the top of the head. My guess was the oil was getting in the top of the head and was just sitting there were ther was no were to go. Just burning up the excesssive oil and blowing it out the exaust. When I changed the plugs when I first got the car all the plugs had normal wear except the back 2 plugs had oil deposits on the passanger side. Anyway, put it all back together and presto, no blue smoke anymore!!!!!!!!!!!!!!! Now I`ve got to look up that thread and thank that guy for the good advice. See ya`ll.
rob37nc is offline vBGarage Page   Reply With Quote
Old 04-22-2005, 02:54 PM   #5
Moderator
 
Air_Adam's Avatar
 
Join Date: Oct 2002
Location: Saskatoon, SK, Canada
Posts: 9,067
Car: '83 Z28, '07 Charger SRT8
Engine: 454ci, 6.1 Hemi
Transmission: TH350, A5
Axle/Gears: 2.73 posi, 3.06 posi

Classifieds Rating: (0)

Send a message via MSN to Air_Adam
Good to hear its been fixed, AND unlike most people here, YOU FOUND OUT THE USEFULNESS OF THE BUTTON!!

See guys? The search button works great!!
Air_Adam is offline vBGarage Page   Reply With Quote
Old 04-22-2005, 02:54 PM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Exhaust

Tags
305, blue, burns, exhaust, gasket, idle, idles, intake, leaking, leaky, oil, seals, smoke, smokes, stem, stems, tbi, valve
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 06:54 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details