Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > TBI
Register Forgot Password?

TBI Throttle Body Injection discussion and questions. L03/CFI tech and other performance enhancements.

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 09-28-2005, 10:32 PM   #1
Junior Member
 
Join Date: Jul 2005
Posts: 39
Car: 1992 camaro rs
Engine: 305 tbi
Transmission: 700r4

Classifieds Rating: (0)
testing ignition coil

Looked around on the site and could not find it, but I suspect my ignition coil is bad I have tried new cap rotor wires p/u coil but the injectors wont spray fuel is getting all the way into the injector pod but passing right through, I will also be checking the vats system bypass tommorrow, I also hear the fuel pump kick on
bwidner1 is offline vBGarage Page   Reply With Quote
Old 09-30-2005, 11:45 PM   #2
Junior Member
 
Join Date: Jul 2005
Posts: 39
Car: 1992 camaro rs
Engine: 305 tbi
Transmission: 700r4

Classifieds Rating: (0)
changed the coil and still nothing the car is getting spark but something is telling the injectors not to fire, tried new pressure regulator and injectors
bwidner1 is offline vBGarage Page   Reply With Quote
Old 10-02-2005, 04:45 PM   #3
Junior Member
 
Join Date: May 2005
Location: Ohio
Posts: 71
Car: Caprice wagon
Engine: 5.7TBI
Transmission: 700R4

Classifieds Rating: (0)
I just went through a simailar thing. Car would idle fine, give it alittle gas and it would die. It all started after I changed the cap and rotor! I changed the ignition module, same problem. I ended up dropping a new distributor in it and it fixed everything. My point also is when I went to rev it before it died, I noticed it kicked the fuel off also. Best of luck.

DJ
92ss wagon is offline vBGarage Page   Reply With Quote
Old 10-03-2005, 12:36 AM   #4
Junior Member
 
Join Date: Jul 2005
Posts: 39
Car: 1992 camaro rs
Engine: 305 tbi
Transmission: 700r4

Classifieds Rating: (0)
were you getting spark b/c I just changed the pu coil and it did not help
bwidner1 is offline vBGarage Page   Reply With Quote
Old 10-03-2005, 06:02 AM   #5
Junior Member
 
Join Date: May 2005
Location: Ohio
Posts: 71
Car: Caprice wagon
Engine: 5.7TBI
Transmission: 700R4

Classifieds Rating: (0)
Yes I was getting spark.Also, most parts store can check your ignition coil to see if it's bad.
92ss wagon is offline vBGarage Page   Reply With Quote
Old 10-03-2005, 06:02 AM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > TBI

Tags
1990, 305, 350, 92, bad, camaro, coil, coilthirdgen, gen, ignition, lt1, module, tbi, test, testing
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 08:30 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details