Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Tech / General Engine
Register Forgot Password?

Tech / General Engine Is your car making a strange sound or won't start? Thinking of adding power with a new combination? Need other technical information or engine specific advice? Don't see another board for your problem? Post it here!
Sponsored by Weld Racing
Click Here

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 06-22-2009, 12:41 AM   #1
Moderator
 
IROCThe5.7L's Avatar
 
Join Date: Jul 2001
Location: Buffalo, NY
Posts: 4,914
Car: 1988 IROC-Z
Engine: 427 SBC
Transmission: ProBuilt 700R4
Axle/Gears: Moser 12 Bolt / 3.73 TrueTrac

Classifieds Rating: (0)

Send a message via AIM to IROCThe5.7L
Running engine with no AC refrigerant?

I'm almost ready to start my car after my H/C/I swap. I had to remove my AC system. I put the AC back in, but it's not charged yet. It's ok to run the car right? Just as long as I don't use the AC correct? I do not want to damage the AC compressor.
__________________
1988 IROC-Z / 2007 R6

IROCThe5.7L is offline vBGarage Page   Reply With Quote
Old 06-22-2009, 12:58 AM   #2
Junior Member
 
Join Date: Jun 2009
Location: California
Posts: 28
Car: 1982 Trans Am/1989 Iroc Z
Engine: T/A:1974 Corvette 350, Iroc:305 TPI
Transmission: T/A:Borg Warner 5-Speed, Iroc: Auto
Axle/Gears: T/A: Dana .44, Forgot Iroc

Classifieds Rating: (0)
Re: Running engine with no AC refrigerant?

not a problem. Just dont turn A/C on. it will just act as a pulley, and will run the exact same as if it were charged but still off. Go fire it up!!
Hoffy91 is offline vBGarage Page   Reply With Quote
Old 06-22-2009, 06:29 AM   #3
Senior Member
 
Join Date: Jan 2003
Location: Northwestern Pennsylvania
Posts: 1,082
Car: 1985 Pontiac Trans Am
Engine: 355 with stuffs.
Transmission: 700R4
Axle/Gears: 4.10 Posi

Classifieds Rating: (2)

Send a message via AIM to Quick_Trans_Am
Re: Running engine with no AC refrigerant?

Quote:
Originally Posted by Hoffy91 View Post
not a problem. Just dont turn A/C on. it will just act as a pulley, and will run the exact same as if it were charged but still off. Go fire it up!!
Until the A/C compressor clutch engages, it's just a pulley spinning freely with the rest of the accessories. However, since your system is empty, your A/C pressure switch should prevent the compressor clutch from engaging even if you do switch it on.
Quick_Trans_Am is offline vBGarage Page   Reply With Quote
Old 06-22-2009, 11:02 PM   #4
Supreme Member
 
ericjon262's Avatar
 
Join Date: Nov 2008
Location: Displaced Floridian/Goose Creek, SC
Posts: 1,491
Car: 85 2M6 Fiero '86 K20 'Burban '70GMC
Engine: LX9, 350, LS9
Transmission: F23, TH400, TH350
Axle/Gears: ???, 4.10 14 bolt, 12 bolt

Classifieds Rating: (0)
Send a message via AIM to ericjon262
Re: Running engine with no AC refrigerant?

Quote:
Originally Posted by Quick_Trans_Am View Post
Until the A/C compressor clutch engages, it's just a pulley spinning freely with the rest of the accessories. However, since your system is empty, your A/C pressure switch should prevent the compressor clutch from engaging even if you do switch it on.

thats right about the compressor not coming on without refrigerant in the system, the pressure switch won't allow it, it's been my fan overide for the past month and a half!
ericjon262 is offline vBGarage Page   Reply With Quote
Old 06-22-2009, 11:57 PM   #5
Moderator
 
IROCThe5.7L's Avatar
 
Join Date: Jul 2001
Location: Buffalo, NY
Posts: 4,914
Car: 1988 IROC-Z
Engine: 427 SBC
Transmission: ProBuilt 700R4
Axle/Gears: Moser 12 Bolt / 3.73 TrueTrac

Classifieds Rating: (0)

Send a message via AIM to IROCThe5.7L
Re: Running engine with no AC refrigerant?

Thanks guys! I'll hopefully have a video of it running this weekend!
IROCThe5.7L is offline vBGarage Page   Reply With Quote
Old 06-22-2009, 11:57 PM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Tech / General Engine

Tags
1985, ac, asdd, auto, body, car, compressor, corvette, freon, pressure, problem, refrigerant, running, spin, start
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 05:48 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details