Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Tech / General Engine
Register Forgot Password?

Tech / General Engine Is your car making a strange sound or won't start? Thinking of adding power with a new combination? Need other technical information or engine specific advice? Don't see another board for your problem? Post it here!
Sponsored by Weld Racing
Click Here

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 08-01-2010, 08:10 AM   #1
Junior Member
 
Join Date: Feb 2010
Location: West Lawn PA
Posts: 56
Car: 1989 Pontiac GTA
Engine: 5.7 TPI L98
Transmission: 700 R4
Axle/Gears: Not Sure

Classifieds Rating: (0)
Broken Bell Housing Need Help

i am putting a 35- tpi and 700r4 back in my 89 GTA. As i was bolting the tranny back to the motor i broke one of the bolt holes off the bell housing. Any ideas on how to fix this or should i just bite the bullet and buy a new one?
Pug89 is offline vBGarage Page   Reply With Quote
Old 08-01-2010, 08:59 AM   #2
Supreme Member
 
//<86TA>\\'s Avatar
 
Join Date: Aug 2006
Location: Central NJ
Posts: 11,500
Car: 86 Trans Am, 92 Firebird
Engine: 408 sbc, 3.1L of raw power
Transmission: TKO600, T5
Axle/Gears: Moser 9", 3:70 trutac, 3:23 torsion

Classifieds Rating: (12)
Re: Broken Bell Housing Need Help

if you broke the bolt mount off, sounds like you are pulling the trans together with the bolts and something is binding up, torque converted not in all the way ect.

you may be able to have the tab welded back on. If you cant, you need a different trans, since the bellhousing is part of the trans and not removable
__________________
"i thought the plan was fool proof?"
"fool proof, yes. idiot proof, no."
//<86TA>\\ is offline vBGarage Page   Reply With Quote
Old 08-01-2010, 09:27 AM   #3
Member
 
Join Date: Apr 2007
Location: wallingford,ct
Posts: 480
Car: 91 formula ws6
Engine: 355 tpi OBDII
Transmission: 4l60E
Axle/Gears: 2.73 with 4th gen brakes

Classifieds Rating: (0)
Re: Broken Bell Housing Need Help

did you spin the converter to engage the notches in the front pump? it does sound like you are binding
fireburdluvr85 is offline vBGarage Page   Reply With Quote
Old 08-01-2010, 03:04 PM   #4
Senior Member
 
RED86Z28's Avatar
 
Join Date: Jun 2005
Location: Savannah GA
Posts: 502
Car: 1986 IROC
Engine: 355" TPI
Transmission: 700R4
Axle/Gears: 3.42

Classifieds Rating: (0)
Re: Broken Bell Housing Need Help

You may be able to have someone weld it back on. If that does not work out you need a new one unless you want to try running without that bolt.
RED86Z28 is offline vBGarage Page   Reply With Quote
Old 08-02-2010, 08:26 AM   #5
TB2
Member
 
TB2's Avatar
 
Join Date: Aug 2006
Location: Detroit
Posts: 188
Car: 84 Transm
Engine: 350 sbc
Transmission: t400
Axle/Gears: ford 9", 3.90

Classifieds Rating: (1)
Re: Broken Bell Housing Need Help

I have used JB weld to reapply broken ears before with good success. If you were cranking on the bolts to bring the two together hard enough to break the ear off of the trans. The front pump on the trans is probably junk. The front pump on the trans does not like having the converter being smashed into it. Good Luck.
__________________
353 Gen1 SBC, running on E85, Ross 13.8-1, Eagle H-Beam, lightened stock forged crank, Dart Pro1 heads, T400 wT/Brake, Moser 9" w 3.91 locker. It's a street car!!
TB2 is offline vBGarage Page   Reply With Quote
Old 08-02-2010, 01:11 PM   #6
Junior Member
 
Join Date: Feb 2010
Location: West Lawn PA
Posts: 56
Car: 1989 Pontiac GTA
Engine: 5.7 TPI L98
Transmission: 700 R4
Axle/Gears: Not Sure

Classifieds Rating: (0)
Re: Broken Bell Housing Need Help

Its a cast bell housing wont welding it just melt it? I think i will just get another one just rebuilt the motor dont want to take a chance of screwing it up by taking a chance. Thanks for the ideas and the help.
Pug89 is offline vBGarage Page   Reply With Quote
Old 08-02-2010, 04:08 PM   #7
Member
 
toolegit86's Avatar
 
Join Date: Nov 2009
Location: tri-cities Wa
Posts: 376
Car: 83 camaro l69
Engine: turbo lsx
Transmission: th350
Axle/Gears: disk rear, 10bolt.

Classifieds Rating: (0)
Re: Broken Bell Housing Need Help

na u just need a good welder, and some one who knows what there doing. its actally pretty easy. try jb weld first since its just a ear. if it cracks just take it to a machine/fab shop and have it welded on. ive welded a few, and also toasted a few.
toolegit86 is offline vBGarage Page   Reply With Quote
Old 08-02-2010, 04:08 PM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Tech / General Engine

Tags
700r4, back, bellhouseing, bellhousing, broke, broken, crack, ear, fix, jb, repair, t56, transmission, weld, welding
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 11:25 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details