How to troubleshoot the O2 Sensor (T.C. 13) - Third Generation F-Body Message Boards


Go Back   Third Generation F-Body Message Boards > Tech Boards > Tech / General Engine
Search

Tech / General Engine Is your car making a strange sound or won't start? Thinking of adding power with a new combination? Need other technical information or engine specific advice? Don't see another board for your problem? Post it here!

How to troubleshoot the O2 Sensor (T.C. 13)

Reply
 
Thread Tools Search this Thread
Old 09-19-2010, 07:47 PM   #1
Supreme Member
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,776
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23

Send a message via Skype™ to Chevy86 IROC-Z
How to troubleshoot the O2 Sensor (T.C. 13)

kgen, Here is the guide to troubleshooting you T.C. 13 (O2 Sensor).
Attached Thumbnails
How to troubleshoot the O2 Sensor (T.C. 13)-tc-13-.jpg   How to troubleshoot the O2 Sensor (T.C. 13)-tc-13-a1.jpg  
__________________


6/16/1971 - 9/13/1996




Chevy86 IROC-Z is offline vBGarage Page   Reply With Quote
Old 09-19-2010, 07:57 PM   #2
Junior Member
 
kjen's Avatar
 
Join Date: Aug 2010
Posts: 13
Car: 1992 camaro rs heritage edition
Engine: 305
Transmission: 700r4
Axle/Gears: stock

Re: How to troubleshoot the O2 Sensor (T.C. 13)

thanks for ur help
kjen is offline vBGarage Page   Reply With Quote
Old 09-19-2010, 08:00 PM   #3
Supreme Member
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,776
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23

Send a message via Skype™ to Chevy86 IROC-Z
Re: How to troubleshoot the O2 Sensor (T.C. 13)

Anytime bro.
__________________


6/16/1971 - 9/13/1996




Chevy86 IROC-Z is offline vBGarage Page   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
T-56 speedo/dakota digital stickychinsac Transmissions and Drivetrain 7 08-31-2015 07:06 AM
How to troubleshoot EST? CrazyHawaiian Electronics 16 11-26-2006 11:46 PM
Troubleshooting Idle/Stall ... CrazyHawaiian Pacific Region 10 08-15-2005 08:05 AM
A little help troubleshooting my '89 V6 NHRATA01 V6 6 01-21-2003 01:01 PM
TPI Startup sequence, good info. Zepher Tech / General Engine 3 07-03-2002 11:47 AM


Go Back   Third Generation F-Body Message Boards > Tech Boards > Tech / General Engine

Tags
02, 86, camaro, car, chevrolet, corvette, engine, o2, oxygen, sensor, sensors, shoot, trouble, troubleshoot, troubleshooting, tube

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:03 AM.


All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.