Where is the 'set timing connector'? - Third Generation F-Body Message Boards


Go Back   Third Generation F-Body Message Boards > Tech Boards > TPI
Search

TPI Tuned Port Injection discussion and questions. LB9 and L98 tech, porting, tuning, and bolt-on aftermarket products.
Sponsored by South Bay Fuel Injectors
Click Here

Where is the 'set timing connector'?

Reply
 
Thread Tools Search this Thread
Old 07-28-2007, 07:14 PM   #1
Member
 
GTA Jim's Avatar
 
Join Date: Jul 1999
Location: Woodlands, MB, Canada
Posts: 296
Car: 1990 GTA
Engine: 5.7
Transmission: 4L60
Axle/Gears: 3.27 Posi


Where is the 'set timing connector'?

Where is this set timing connector? I want to check the base timing of my L98, but I can't find any such connector in the wiring coming from the distributor or anywhere else around the firewall.

Click the image to open in full size.
__________________
Stock 1990 GTA
GTA Jim is offline vBGarage Page   Reply With Quote
Old 07-28-2007, 08:06 PM   #2
Supreme Member
iTrader: (20)
 
Orr89RocZ's Avatar
 
Join Date: Sep 2003
Location: Pittsburgh PA
Posts: 22,406
Car: 89 Iroc-z
Engine: Twin Turbo 401
Transmission: TH400
Axle/Gears: 4th gen 12 bolt 3.42


Send a message via AIM to Orr89RocZ
Re: Where is the 'set timing connector'?

on my 89 its a single wire, black and tan behind the passenger side strut tower towards the windshield. its a single wire and single connector. its really easy to spot.
Orr89RocZ is offline vBGarage Page   Reply With Quote
Old 07-28-2007, 09:52 PM   #3
Supreme Member
 
Join Date: Feb 2002
Location: miami, florida
Posts: 1,840


Send a message via AIM to vwdave Send a message via Yahoo to vwdave
Re: Where is the 'set timing connector'?

On mine with the painless harness its about 1' away from the ECU.
vwdave is offline vBGarage Page   Reply With Quote
Old 07-29-2007, 01:25 PM   #4
Member
 
GTA Jim's Avatar
 
Join Date: Jul 1999
Location: Woodlands, MB, Canada
Posts: 296
Car: 1990 GTA
Engine: 5.7
Transmission: 4L60
Axle/Gears: 3.27 Posi


Re: Where is the 'set timing connector'?

Quote:
Originally Posted by Orr89RocZ View Post
on my 89 its a single wire, black and tan behind the passenger side strut tower towards the windshield. its a single wire and single connector. its really easy to spot.
Yea, there it is... Can't miss it if you know where to look... I've had the car for 11 years and never really noticed it there before In the diagram they show it going directly to the ignition module.. Because of that, I assumed it was near the distributor like in vwdave's painless wiring harness.

Thanks.
GTA Jim is offline vBGarage Page   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
[IL] 1990 Camaro RS Modified Frozer!!! Camaros for Sale 25 08-17-2016 08:37 PM
'89 Formula 350 - 2200 RPM idle specialized TPI 20 05-27-2016 04:00 PM
LB9 died emergency Andrew6.688 TPI 10 12-13-2015 11:59 AM
Jumpy at idle and low-throttle perZ TPI 7 08-15-2015 02:17 PM
1985 Trans Am (VIN F) Code 42 Running Strange! Please Help! eightsixseven Tech / General Engine 1 08-14-2015 04:09 PM


Go Back   Third Generation F-Body Message Boards > Tech Boards > TPI

Tags
1992, 88, camaro, conector, connector, find, injection, location, port, s10, set, timing, tpi, tuned, wire

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 05:44 AM.


All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.