Distinct pop sound when car is put in reverse?? - Third Generation F-Body Message Boards


Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain
Search

Transmissions and Drivetrain Need help with your trans? Problems with your axle?

Distinct pop sound when car is put in reverse??

Reply
 
Thread Tools Search this Thread
Old 01-24-2010, 04:38 PM   #1
Member
 
pbtrilogy's Avatar
 
Join Date: Jul 2009
Location: Greenville, NC
Posts: 156
Car: 1985 Z
Engine: 89 305 TPI
Transmission: 700-R4
Axle/Gears: OSD 10 bolt/ 3.42

Distinct pop sound when car is put in reverse??

When i go to put my car in reverse to back out of the driveway, as soon as i let off of the brake, i can here a loud pop sound that seems to come from the rear of the car.

Im thinking its originating from the rear axle, but im not sure

Has anybody else had this problem, or know what it might be?

-Thanks
pbtrilogy is offline vBGarage Page   Reply With Quote
Old 01-24-2010, 06:46 PM   #2
Supreme Member
iTrader: (1)
 
Join Date: Dec 2006
Location: ms. gulf coast
Posts: 2,403
Car: 91 R/S , 89 dodge p/u
Engine: L31 GM crate re-cammed , 318
Transmission: T-5 , 4 speed auto
Axle/Gears: 3.42 , ?

Re: Distinct pop sound when car is put in reverse??

my first thought would be the torque arm mount . the rubber bushing/mount could well be 25 yrs. old and sloppy . next would be trace brace/panhard bar loose or bolts fell out of mount to body ( happened to me ) . good idea to replace any/all suspension bushings , 25 yrs. are not kind to the rubber bushings . they are cheap , and can be replaced one at a time . good luck .
UNCLE TOM is offline vBGarage Page   Reply With Quote
Old 01-30-2010, 07:20 PM   #3
Member
 
mikeirocz1's Avatar
 
Join Date: Mar 2007
Location: San Leon, TX
Posts: 168
Car: 91 RS and 88 IROC-Z
Engine: 305 TBI and 383 Carb
Transmission: 700R4/2200 stall & 700R4/3500 stall
Axle/Gears: 3.42 posi and 4.11 posi

Re: Distinct pop sound when car is put in reverse??

Check your u-joints. Cheap and easy fix.
mikeirocz1 is offline vBGarage Page   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tpi looked stock but had ridiculous amount of power. How is this possible Iroc8t8 TPI 44 08-26-2015 09:14 AM
4l60e swap with L31 please help!! mizz0313 Transmissions and Drivetrain 3 08-12-2015 07:45 AM
So Confuses...Fuel Pump relay? RazorN8 Tech / General Engine 2 08-09-2015 09:35 PM
t56 rebuild or simple fix? hokis Transmissions and Drivetrain 9 08-09-2015 04:57 PM
rattling sound under intake. mustangman65_79 Tech / General Engine 4 08-08-2015 01:07 PM


Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain

Tags
brake, car, end, loud, makes, noise, pop, popped, popping, pops, put, rear, reverse, sound, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 07:26 PM.


All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.