Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain
Register Forgot Password?

Transmissions and Drivetrain Need help with your trans? Problems with your axle?
Sponsored by Hughes Performance
Click Here

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 01-24-2010, 04:38 PM   #1
Member
 
pbtrilogy's Avatar
 
Join Date: Jul 2009
Location: Greenville, NC
Posts: 149
Car: 1985 Z
Engine: 89 305 TPI
Transmission: 700-R4
Axle/Gears: OSD 10 bolt/ 3.42

Classifieds Rating: (0)
Distinct pop sound when car is put in reverse??

When i go to put my car in reverse to back out of the driveway, as soon as i let off of the brake, i can here a loud pop sound that seems to come from the rear of the car.

Im thinking its originating from the rear axle, but im not sure

Has anybody else had this problem, or know what it might be?

-Thanks
pbtrilogy is offline vBGarage Page   Reply With Quote
Old 01-24-2010, 06:46 PM   #2
Supreme Member
 
Join Date: Dec 2006
Location: ms. gulf coast
Posts: 2,290
Car: 91 R/S , 89 dodge p/u
Engine: L31 GM crate re-cammed , 318
Transmission: T-5 , 4 speed auto
Axle/Gears: 3.42 , ?

Classifieds Rating: (1)
Re: Distinct pop sound when car is put in reverse??

my first thought would be the torque arm mount . the rubber bushing/mount could well be 25 yrs. old and sloppy . next would be trace brace/panhard bar loose or bolts fell out of mount to body ( happened to me ) . good idea to replace any/all suspension bushings , 25 yrs. are not kind to the rubber bushings . they are cheap , and can be replaced one at a time . good luck .
UNCLE TOM is offline vBGarage Page   Reply With Quote
Old 01-30-2010, 07:20 PM   #3
Member
 
mikeirocz1's Avatar
 
Join Date: Mar 2007
Location: San Leon, TX
Posts: 168
Car: 91 RS and 88 IROC-Z
Engine: 305 TBI and 383 Carb
Transmission: 700R4/2200 stall & 700R4/3500 stall
Axle/Gears: 3.42 posi and 4.11 posi

Classifieds Rating: (0)
Re: Distinct pop sound when car is put in reverse??

Check your u-joints. Cheap and easy fix.
mikeirocz1 is offline vBGarage Page   Reply With Quote
Old 01-30-2010, 07:20 PM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain

Tags
brake, car, end, loud, makes, noise, pop, popped, popping, pops, put, rear, reverse, sound, transmission
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 01:10 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details