Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain
Register Forgot Password?

Transmissions and Drivetrain Need help with your trans? Problems with your axle?
Sponsored by Hughes Performance
Click Here

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 06-14-2011, 10:23 PM   #1
Member
 
BigRogZ28's Avatar
 
Join Date: Nov 2009
Location: Springfield, Oh
Posts: 153
Car: 1992 Camaro RS
Engine: Was L03 305 TBI...now BB 454 :)
Transmission: 700r4
Axle/Gears: 2.73

Classifieds Rating: (0)
700r4 shifting hard from 1st into 2nd...

Took my car into the tranny shop today, don't want to get ripped off. Anyone know what this problem could be? It's a rebuilt tranny within 7 years, and less than 50,000 miles, probably not even 25,000 miles!! When you really get up on the gas from a stand still tranny hits hard shifting from 1st to 2nd, like someone's hitting the bottom of the car...looked at tranny mount, it is in excellent condition for the age of car...1992 Camaro RS 305

any help MUCH appreciated!!
__________________
ATTENTION: The Surgeon General Says Nothing About Smoking A Mustang!!!
BigRogZ28 is offline vBGarage Page   Reply With Quote
Old 06-14-2011, 10:34 PM   #2
Supreme Member
 
hellz_wings's Avatar
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 2,262
Car: 1986 Chevrolet Camaro IROC-Z28
Engine: TPI 310ci (LB9)
Transmission: Custom Rebuilt 700R4 - 2600 Stall
Axle/Gears: 10 bolt, 3.73 Eaton Limited-Slip

Classifieds Rating: (2)
Re: 700r4 shifting hard from 1st into 2nd...

Depends what it actually sounds like.. Did it just start happening? Mine shifts VERY hard even in part throttle. This happened right after the rebuild as I had asked for hard shifts (corvette servos, higher pressure pump etc.). Could be a performance transmission for all we know?
__________________
"An engine is like an orchestra. It's made up of wind, brass, percussion, and a whole range of other complimentary sections, all working to make that beautiful music that we call 'performance'..."

271FWHP - 354FWTQ --> (UN-TUNED... Tuning in progress! Will DYNO again soon...)
For mods go here --> http://1986irocz.tripod.com/
14.2 @ 96 on the 1/4 mile...
hellz_wings is offline vBGarage Page   Reply With Quote
Old 06-14-2011, 10:49 PM   #3
Member
 
BigRogZ28's Avatar
 
Join Date: Nov 2009
Location: Springfield, Oh
Posts: 153
Car: 1992 Camaro RS
Engine: Was L03 305 TBI...now BB 454 :)
Transmission: 700r4
Axle/Gears: 2.73

Classifieds Rating: (0)
Re: 700r4 shifting hard from 1st into 2nd...

I've had the car for two years now, I'd love it if it was performance built, but this problem has only happened in the last month! It literally feels and sounds like someone is taking a hammer in hitting right under the center console, and it jerks the whole damn car lol
__________________
ATTENTION: The Surgeon General Says Nothing About Smoking A Mustang!!!
BigRogZ28 is offline vBGarage Page   Reply With Quote
Old 06-15-2011, 01:55 AM   #4
Junior Member
 
Join Date: Mar 2005
Location: BC
Posts: 28
Car: 88 IROC-Z
Engine: 5.7 TPI
Transmission: T56
Axle/Gears: Moser 12bolt 4.10s

Classifieds Rating: (0)
Re: 700r4 shifting hard from 1st into 2nd...

broken trans mount maybe?
geoffz28 is offline vBGarage Page   Reply With Quote
Old 06-15-2011, 01:58 AM   #5
Supreme Member
 
Join Date: Jul 1999
Location: Calimesa, California, U.S.
Posts: 3,089

Classifieds Rating: (0)

Re: 700r4 shifting hard from 1st into 2nd...

Then it is the transmission mount, even if it looks good unless there are some bolts missing or loose on the mount. As for the 1-2 hard shifts, the transmission builder porbably blocked the accumulator or used the B&M valve body kit. Either way that is not good in the "long run". Part throttle shifts should not be very noticeable, just WOT shifts.
Pro Built Automatics is offline vBGarage Page   Reply With Quote
Old 06-15-2011, 01:15 PM   #6
Member
 
HawkZ28's Avatar
 
Join Date: Mar 2008
Location: Lincoln, NE
Posts: 480
Car: 86 Z28
Engine: Built 312
Transmission: T5
Axle/Gears: 10 bolt 3.73

Classifieds Rating: (2)
Re: 700r4 shifting hard from 1st into 2nd...

^X2. I had the same problem. Mine looked good while in the car too......but it came out in 2 pieces. I now have a nice dent where the balancer on my aluminum driveshaft was hitting the tranny tunnel.
__________________
HawkZ28 is offline vBGarage Page   Reply With Quote
Old 06-15-2011, 01:34 PM   #7
Supreme Member
 
evilemokid94's Avatar
 
Join Date: Aug 2009
Location: Elwood, IN
Posts: 3,655
Car: 1986 camaro Sports Coupe
Engine: L31 350
Transmission: 89 700R4
Axle/Gears: 3.42 gov lock

Classifieds Rating: (6)
Send a message via MSN to evilemokid94 Send a message via Yahoo to evilemokid94
Re: 700r4 shifting hard from 1st into 2nd...

check the mount and make sure your tv cable is adjusted correctly
__________________

1986 camaro sports coupe with a base firebird spoiler, iroc hood, Z28 5 spoke rims, 20% window tint.
-------------------------------
5.7 L31 motor, carter all preformance 600 CFM carb, hei distributer, edelbrock proformer vortec intake, 95 LT1 camshaft, alex springs, double roller chain, rebuilt 700R4, 2.5 inch exhaust with flowmasters 80 series muffler.
evilemokid94 is offline vBGarage Page   Reply With Quote
Old 06-15-2011, 06:35 PM   #8
Supreme Member
 
Stevolwevol's Avatar
 
Join Date: Nov 2008
Location: Michigan
Posts: 1,612
Car: 86 IROC Z, 92 RS
Engine: 305 4bbl, 305 TBI

Classifieds Rating: (1)
Re: 700r4 shifting hard from 1st into 2nd...

Quote:
Originally Posted by BigRogZ28 View Post
Took my car into the tranny shop today, don't want to get ripped off. Anyone know what this problem could be? It's a rebuilt tranny within 7 years, and less than 50,000 miles, probably not even 25,000 miles!! When you really get up on the gas from a stand still tranny hits hard shifting from 1st to 2nd, like someone's hitting the bottom of the car...looked at tranny mount, it is in excellent condition for the age of car...1992 Camaro RS 305

any help MUCH appreciated!!
That sound is too patented to be anything else but a bad tranny mount.
__________________
Stevolwevol is offline vBGarage Page   Reply With Quote
Old 06-15-2011, 06:46 PM   #9
Senior Member
 
Join Date: Aug 2004
Location: Pasadena, TX
Posts: 864
Car: 1991 RS
Engine: 5.0
Transmission: 700r4

Classifieds Rating: (0)

Re: 700r4 shifting hard from 1st into 2nd...

Agree to all above.
RS Chris is offline vBGarage Page   Reply With Quote
Old 06-15-2011, 07:04 PM   #10
Member
 
BigRogZ28's Avatar
 
Join Date: Nov 2009
Location: Springfield, Oh
Posts: 153
Car: 1992 Camaro RS
Engine: Was L03 305 TBI...now BB 454 :)
Transmission: 700r4
Axle/Gears: 2.73

Classifieds Rating: (0)
Re: 700r4 shifting hard from 1st into 2nd...

Well, got my car back today, they say tranny needs completely rebuilt....should I believe them?
BigRogZ28 is offline vBGarage Page   Reply With Quote
Old 06-15-2011, 09:04 PM   #11
Supreme Member
 
Stevolwevol's Avatar
 
Join Date: Nov 2008
Location: Michigan
Posts: 1,612
Car: 86 IROC Z, 92 RS
Engine: 305 4bbl, 305 TBI

Classifieds Rating: (1)
Re: 700r4 shifting hard from 1st into 2nd...

Quote:
Originally Posted by BigRogZ28 View Post
Well, got my car back today, they say tranny needs completely rebuilt....should I believe them?
I would definitly get a second opinion.
__________________
Stevolwevol is offline vBGarage Page   Reply With Quote
Old 06-15-2011, 09:25 PM   #12
Member
 
BigRogZ28's Avatar
 
Join Date: Nov 2009
Location: Springfield, Oh
Posts: 153
Car: 1992 Camaro RS
Engine: Was L03 305 TBI...now BB 454 :)
Transmission: 700r4
Axle/Gears: 2.73

Classifieds Rating: (0)
Re: 700r4 shifting hard from 1st into 2nd...

I'm not great with tranny lingo, but they said a spring was broken in the 1st gear and that third and overdrive were slipping, and something else I can't remember. I did have them put on a polyurethane tranny mount and the bang/hard shift is still there. I really don't want to get my tranny rebuilt...BUT might be a good time to look into a beefed up 700r4 now for the same money as getting this one rebuilt! I dunno...any suggestions!
__________________
ATTENTION: The Surgeon General Says Nothing About Smoking A Mustang!!!
BigRogZ28 is offline vBGarage Page   Reply With Quote
Old 06-15-2011, 09:39 PM   #13
Supreme Member
 
Stevolwevol's Avatar
 
Join Date: Nov 2008
Location: Michigan
Posts: 1,612
Car: 86 IROC Z, 92 RS
Engine: 305 4bbl, 305 TBI

Classifieds Rating: (1)
Re: 700r4 shifting hard from 1st into 2nd...

There are many used r4's out there that would bolt in. If you are concerned about spending lots of money, this would be a viable alternative. Tranny shops will insert there hands deep into your pocket.
__________________
Stevolwevol is offline vBGarage Page   Reply With Quote
Old 06-16-2011, 01:53 AM   #14
Supreme Member
 
Join Date: Jul 1999
Location: Calimesa, California, U.S.
Posts: 3,089

Classifieds Rating: (0)

Re: 700r4 shifting hard from 1st into 2nd...

Is the 1-2 shift hard? Or just making a noise? Does it make the noise at all throttle openings? How does the transmission shift to you? Are all 4 gears there? Does torque converter lockup work alright? If these things are ok....... then the transmission shop just wants your money.
Pro Built Automatics is offline vBGarage Page   Reply With Quote
Old 06-17-2011, 07:58 PM   #15
Member
 
xX89RSXx's Avatar
 
Join Date: Dec 2007
Location: Cumberland, RI
Posts: 284
Car: 1989 Camaro RS
Engine: 305 TBI
Transmission: 700R4

Classifieds Rating: (1)
Re: 700r4 shifting hard from 1st into 2nd...

My tranny mount was bad and looked ok from under car. The rubber was actually seperated from the metal. you can't tell unless you remove and inspect. When hitting the gas from a stop the tranny would hit on bottom of the floor. Replaced with ploy mount and all is good.
__________________
My lug nuts have more torque than your Honda!
xX89RSXx is offline vBGarage Page   Reply With Quote
Old 06-17-2011, 08:13 PM   #16
Supreme Member
 
Stevolwevol's Avatar
 
Join Date: Nov 2008
Location: Michigan
Posts: 1,612
Car: 86 IROC Z, 92 RS
Engine: 305 4bbl, 305 TBI

Classifieds Rating: (1)
Re: 700r4 shifting hard from 1st into 2nd...

Quote:
Originally Posted by xX89RSXx View Post
My tranny mount was bad and looked ok from under car. The rubber was actually seperated from the metal. you can't tell unless you remove and inspect. When hitting the gas from a stop the tranny would hit on bottom of the floor. Replaced with ploy mount and all is good.
Just out of curiosity, did you replace the mount, or was it the shop that told you you needed a complete rebuild?
__________________
Stevolwevol is offline vBGarage Page   Reply With Quote
Old 07-05-2013, 04:36 PM   #17
Junior Member
 
Join Date: May 2011
Posts: 2

Classifieds Rating: (0)
Re: 700r4 shifting hard from 1st into 2nd...

I am going through the same scenario with hard shifting, also shifts hard going into gear. when inched forward or reverse sounds like a small clicking(universal joints?). shifts better after gone through to OD.
This was rebuilt with shift kit HP.
is this TV linkage?
Fluid smells ok, level ok.
Buglimit is offline vBGarage Page   Reply With Quote
Old 07-11-2013, 05:49 PM   #18
Supreme Member
 
rusty vango's Avatar
 
Join Date: Jun 2011
Location: knoxville tn
Posts: 1,617
Car: 86 IROC
Engine: 5.0 TPI
Transmission: 700-R-4
Axle/Gears: 2.73 open

Classifieds Rating: (0)
Re: 700r4 shifting hard from 1st into 2nd...

Quote:
Originally Posted by BigRogZ28 View Post
I've had the car for two years now, I'd love it if it was performance built, but this problem has only happened in the last month! It literally feels and sounds like someone is taking a hammer in hitting right under the center console, and it jerks the whole damn car lol
I would look at the torque arm bushing as well as the mount
rusty vango is offline vBGarage Page   Reply With Quote
Old 07-11-2013, 05:49 PM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain

Tags
1992, 2008, 700, 700r4, camaro, express, hard, high, make, revs, shift, shifting, shifts, transmission, van
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 01:49 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details