Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain
Register Forgot Password?

Transmissions and Drivetrain Need help with your trans? Problems with your axle?
Sponsored by Hughes Performance
Click Here

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 08-01-2011, 07:45 PM   #1
Junior Member
 
Join Date: Mar 2009
Posts: 19

Classifieds Rating: (0)
700r4 will not move

Hey guys, I need some help figuring this out.

First off I recently finished a 350 carb/ 700r4 swap in my 89 camaro v6. I started her up and she runs like a champ. However when I put her in reverse or drive, she refuses to move.

I have put about 10 quarts in it so far, and I can't remember if the torque converter was filled up before it was installed. I would hate to drop the tranny but if it's required I will do it. I have hooked up the kickdown cable and the shift lever. I was told that there are no vacuum lines on the 700r4 so I just plugged up the hookup on the carb. I'm thinking that there might not be enough fluid in the tranny/torque converter. What do y'all think?
chucacabrawow is offline vBGarage Page   Reply With Quote
Old 08-01-2011, 08:21 PM   #2
Supreme Member
 
Join Date: Sep 2002
Location: Cary, North Carolina
Posts: 9,192
Car: 1992 RS
Engine: Carbed 350
Transmission: 700R4
Axle/Gears: 3.42 posi

Classifieds Rating: (0)

Send a message via AIM to camaronewbie
Re: 700r4 will not move

What's the dip stick read? When I did mine, fully empty tranny and converter, I want to think it took a few more than 10 quarts. I kept putting in fluid, starting car and getting it warmed up, switching through all the gears, then adding more, and repeat, until it started to move ... then I drove forward about 10 yards, reversed back 10 yards, went through all the gears again, and checked fluid again ... kept doing this little by little until dipstick read full and stayed there, then went about a block, checked again, added, went a bit farter, etc. Until the point where the dipstick read full and stayed there.
__________________
1992 25th Anniversary RS T-Top
350 Carb 10:1 Dometops Mild Cam
Hedmann Headers Hi-Flo Cat/Aerochamber Muffler
700R4 B&M Shift Kit LS1 Disc Rear w/3.42 Posi
Poly Bushings Eibach Prokit Bilstein Shocks/Struts
HOK Candy Teal on Silver Flake IROC Hood
camaronewbie is offline vBGarage Page   Reply With Quote
Old 08-01-2011, 08:34 PM   #3
Junior Member
 
Join Date: Mar 2009
Posts: 19

Classifieds Rating: (0)
Re: 700r4 will not move

Yea I have been filling it and then starting and shifting through the gears then checking fluid again. Right now it is a little bit below min, but I figured that it should at least move a little bit with 10 quarts in it. I will put a little more in it tomorrow and see if it moves.

Also I was wondering if there was any wiring that needs to be plugged into the trans? Would this cause my problem?

Last edited by chucacabrawow; 08-01-2011 at 08:44 PM.
chucacabrawow is offline vBGarage Page   Reply With Quote
Old 08-01-2011, 08:53 PM   #4
Supreme Member
 
Join Date: Sep 2010
Posts: 1,437

Classifieds Rating: (0)
Re: 700r4 will not move

12 quarts to fill it
torque_is_good is offline vBGarage Page   Reply With Quote
Old 08-02-2011, 08:10 AM   #5
Junior Member
 
Join Date: Mar 2009
Posts: 19

Classifieds Rating: (0)
Re: 700r4 will not move

Ok. i got home this morning and checked it again, it is a little bit below the min line, so i put another quart in. then started her up and shifted through the gears about 4 times - real slow like. checked the dipstick again it was at the same spot... still wouldn't move.

A good mechanic friend of mine at work told me to check and make sure the flex wheel was bolted onto the torque converter, it was. He also said to check to see if the converter would spin if i put it in gear, it is. I also reset the kickdown cable to make sure it is adjusted properly.

When I was under the tranny, i noticed that the coolant lines were a little bubbled like they had been burnt. I took em off for a second and fluid was definately dripping out of em so I don't think they are clogged. I will change out the rubber lines for some steel lines on wednesday.

Later today Ill pick up a couple more quarts of fluid and put it in to see if i can get the fluid level to rise. I have this weird feeling that this transmission isnt hooked up right somewhere, and i fudged up the whole thing. But i hope I'm wrong.



I appreciate the help guys.
chucacabrawow is offline vBGarage Page   Reply With Quote
Old 08-02-2011, 02:26 PM   #6
Junior Member
 
Join Date: Mar 2009
Posts: 19

Classifieds Rating: (0)
Re: 700r4 will not move

ok went and bought a few more quarts of fluid and while putting the first bottle in, i heard this dripping sound. so i look under the car, and the fluid was just pouring like a river out of the tranny. Yay. i could hardly believe the rate it was pouring out at. It looked like it was coming from the gasket.

So, i guess tomorrow ill drain the fluid and change out that gasket.
chucacabrawow is offline vBGarage Page   Reply With Quote
Old 08-02-2011, 02:33 PM   #7
Supreme Member
 
Join Date: Sep 2002
Location: Cary, North Carolina
Posts: 9,192
Car: 1992 RS
Engine: Carbed 350
Transmission: 700R4
Axle/Gears: 3.42 posi

Classifieds Rating: (0)

Send a message via AIM to camaronewbie
Re: 700r4 will not move

Do yourself a huge favor, and take the time to get the pan drilled and tapped for a drain plug since you have to drop it anyways. You'll be thankful later - means you can save the fluid (or at least not make such a mess when pan needs removed again).

The 700R4 does have a 4 prong electric plug to it - but all it controls is TC lockup - so if you forgot to connect that, shouldn't make any difference in whether or not the car moves.
__________________
1992 25th Anniversary RS T-Top
350 Carb 10:1 Dometops Mild Cam
Hedmann Headers Hi-Flo Cat/Aerochamber Muffler
700R4 B&M Shift Kit LS1 Disc Rear w/3.42 Posi
Poly Bushings Eibach Prokit Bilstein Shocks/Struts
HOK Candy Teal on Silver Flake IROC Hood
camaronewbie is offline vBGarage Page   Reply With Quote
Old 08-02-2011, 02:47 PM   #8
Junior Member
 
Join Date: Mar 2009
Posts: 19

Classifieds Rating: (0)
Re: 700r4 will not move

roger that, sounds like a great idea. I just spent some time reading a few other posts on 700r4 leaks, and it looks like it could also be fluid leaking from the kickdown cable or dipstick. Might as well pick those seals up too I guess. Might as well just take the tranny out to do all this.
chucacabrawow is offline vBGarage Page   Reply With Quote
Old 08-04-2011, 02:31 PM   #9
Junior Member
 
Join Date: Mar 2009
Posts: 19

Classifieds Rating: (0)
Re: 700r4 will not move

Hey yall. i went and replaced the gasket and filter, drilled a drain hole. Fixed leaky coolant line by tightening it. But it looks like the main leak is coming from the top of the transmission? what is even up there that it could be leaking from?
chucacabrawow is offline vBGarage Page   Reply With Quote
Old 08-04-2011, 02:57 PM   #10
Member
 
regal301's Avatar
 
Join Date: Sep 2007
Posts: 449
Car: 94 Firebird Formula
Engine: 355 LT1 GMPP Hot-cam kit
Transmission: T-56
Axle/Gears: 3:42 Auburn limited slip

Classifieds Rating: (0)
Re: 700r4 will not move

sounds like the torque converter is not correctly installed in front pump. remove torque converter bolts and see if converter spins free and can move back and forth from flywheel.if its free,the trans is probably junk.and if its jammed,then you most likely ruined the front pump,bushing and seal.
regal301 is offline vBGarage Page   Reply With Quote
Old 08-04-2011, 08:13 PM   #11
Junior Member
 
Join Date: Mar 2009
Posts: 19

Classifieds Rating: (0)
Re: 700r4 will not move

Okay. still wont move fluid is correct and all leaks are sealed. still leaks a little bit from top, researched it and the overfill tube is on top. Put the car in the air with jackstands. When in reverse the back right wheel rotates in the wrong direction (forward). unbolted the torque converter and it spins freely... any chance the tranny can be rebuilt? or can some1 recommend a good site to buy a rebuilt one?

Last edited by chucacabrawow; 08-04-2011 at 08:31 PM.
chucacabrawow is offline vBGarage Page   Reply With Quote
Old 08-05-2011, 04:03 PM   #12
Member
 
regal301's Avatar
 
Join Date: Sep 2007
Posts: 449
Car: 94 Firebird Formula
Engine: 355 LT1 GMPP Hot-cam kit
Transmission: T-56
Axle/Gears: 3:42 Auburn limited slip

Classifieds Rating: (0)
Re: 700r4 will not move

used ones check -----> http://car-part.com/

junkyard locator service,check your area, where i live there cheap $150 and come with a 90 warr.

or just pull yours and get prices from shops,and drop it off.

or if you have the mega $$$ then go online and order a performance unit.
regal301 is offline vBGarage Page   Reply With Quote
Old 08-15-2011, 04:04 AM   #13
Junior Member
 
Join Date: Mar 2009
Posts: 19

Classifieds Rating: (0)
Re: 700r4 will not move

Just an update to close this. Found a bad drive gear (not sure if thats what its called, dont know alot about transmissions). it is the 2 prong gear right behind the first 2 gears that the torque converter goes on. They were grinded down. also not entirely sure the right torque converter was installed. Fix = new tranny from local shop - Better price then rebuilding my piece of **** one. Thanks to everyone for helping me out.
chucacabrawow is offline vBGarage Page   Reply With Quote
Old 08-15-2011, 12:00 PM   #14
Supreme Member
 
TTOP350's Avatar
 
Join Date: Oct 2001
Location: central Il USA
Posts: 6,243
Car: 1989-92 FORMULA350 305 92 Hawkclone
Engine: 4++,350 & 305 CIs
Transmission: 700R4 4800 vig 18th700R4 t56 ZF6 T5
Axle/Gears: 3.70 9"ford alum chunk,dana44,9bolt

Classifieds Rating: (6)

Re: 700r4 will not move

Sounds like the TQ converter wasnt installed on the pump properly. When the trans is bolted to the motor, the TQconverter should spin freely until its slide up and bolted 2 flex plate. If not the 2 lugs on the pump havent slid into the 2 slots on the converter nose.. Loosen trans and get converter slid in properly B4 you start it !!
Good luck!
TTOP350 is offline vBGarage Page   Reply With Quote
Old 08-15-2011, 12:00 PM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain

Tags
1985, 700r4, car, converter, diesel, filling, installed, move, properly, pump, rebiuld, rebuild, torque, trans, transmission
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 08:39 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details