Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain
Register Forgot Password?

Transmissions and Drivetrain Need help with your trans? Problems with your axle?
Sponsored by Hughes Performance
Click Here

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 10-21-2011, 07:18 PM   #1
Member
 
wwwyzzerdd's Avatar
 
Join Date: Mar 2009
Location: Stonewall, LA
Posts: 166
Car: 1988 IROC Z
Engine: 350 5.7L Carb'd
Transmission: 700r4
Axle/Gears: Disc 2.77

Classifieds Rating: (0)
700r4 forward in all gears, even neutral, no reverse

i just rebuilt my transmission, first time ever rebuilding a tranny, and it will go forward, and it shifts through the gears fine, might have to adjust the tv cable some but... anyways, it goes forward in all gears, even neutral, and it lurches in park when it first fires up

if anyone has any idea whats going on, id appreciate it, the linkage on the outside is right, i think... i had the transmission and the shifter inside the car in park when i hooked it up, fluid is good, so i dont know

also the snap ring that holds the 3/4 clutches was pretty tight to get in, overly tight i think, almost like i put in an extra clutch, but im fairly certain i did it right.

just trying to avoid pulling the transmission again

Last edited by wwwyzzerdd; 10-21-2011 at 07:38 PM.
wwwyzzerdd is offline vBGarage Page   Reply With Quote
Old 11-06-2011, 02:17 PM   #2
Junior Member
 
Join Date: Oct 2011
Posts: 2

Classifieds Rating: (0)
Re: 700r4 forward in all gears, even neutral, no reverse

Macke sure you did not install the sun gear thrust bearing upside down. You should have had between 0.06 and 0.09 play below snap ring.
bamacowboy1970 is offline vBGarage Page   Reply With Quote
Old 11-06-2011, 06:04 PM   #3
Senior Member
 
Drew's Avatar
 
Join Date: Jul 1999
Posts: 12,324

Classifieds Rating: (14)
Re: 700r4 forward in all gears, even neutral, no reverse

I've had that happen twice with well used, high mileage 700R4s. In both cases I was able to get it unstuck. A combination of throttle and brakes was able to break it loose. Can't say you're having the exact same root issue, but the symptoms are the same. It's hard to explain exactly how I did it... From a dead stop, full throttle and immediately hit the brakes. It took a few tries in both forward and reverse to get em working again. No clue what caused it, one started doing it after trying to rock the car out of a snow bank, the other was just user stupidity.
Drew is offline vBGarage Page   Reply With Quote
Old 11-07-2011, 02:53 PM   #4
Member
 
wwwyzzerdd's Avatar
 
Join Date: Mar 2009
Location: Stonewall, LA
Posts: 166
Car: 1988 IROC Z
Engine: 350 5.7L Carb'd
Transmission: 700r4
Axle/Gears: Disc 2.77

Classifieds Rating: (0)
Re: 700r4 forward in all gears, even neutral, no reverse

i figured it out, i had an extra clutch plate in the forward gears, and it was binding up, thought that snap ring was a little tight getting in, lol, thanks though
wwwyzzerdd is offline vBGarage Page   Reply With Quote
Old 08-24-2012, 02:47 AM   #5
Junior Member
 
Join Date: Aug 2012
Posts: 2

Classifieds Rating: (0)
Re: 700r4 forward in all gears, even neutral, no reverse

Iv got a 700r4 that is forward in all 4 forward gears and also forward in neutral. It has no reverse but when I put it in reverse it tries to pull the motor down like the rearend is just locked up but it rolls freely when the car isn't running any suggestions. Someone told me that it sounds like its catching in between gears the way it bogs the motor down
Timmy87 is offline vBGarage Page   Reply With Quote
Old 08-24-2012, 07:13 AM   #6
Member
 
Join Date: Mar 2010
Location: Naugatuck, CT
Posts: 164
Car: 1983 Camaro
Engine: 406ci
Transmission: Built 700r4
Axle/Gears: 3.73 Posi

Classifieds Rating: (0)
Re: 700r4 forward in all gears, even neutral, no reverse

Quote:
Originally Posted by Timmy87 View Post
Iv got a 700r4 that is forward in all 4 forward gears and also forward in neutral. It has no reverse but when I put it in reverse it tries to pull the motor down like the rearend is just locked up but it rolls freely when the car isn't running any suggestions. Someone told me that it sounds like its catching in between gears the way it bogs the motor down
sounds like the time my girlfriend lockuped her uncles 85 camaro. froze the trans in 2nd. no matter what you put it in it was in 2nd. and on top of that, overheated and blew the engine.
7thdarkangel is offline vBGarage Page   Reply With Quote
Old 08-24-2012, 07:56 AM   #7
Junior Member
 
Join Date: Aug 2012
Posts: 2

Classifieds Rating: (0)
Re: 700r4 forward in all gears, even neutral, no reverse

Dang. Mines not in a every day driver. It's in a derby car that I'm tryin to get ready for derby. Last year I had a good trans and a crappy motor now iv got a strong motor and crappy trans. Someone said if I pull the pan off there is a clip or something in there that could be bent. I guess I can always dream lol.
Timmy87 is offline vBGarage Page   Reply With Quote
Old 08-24-2012, 06:22 PM   #8
Senior Member
 
antoine's Avatar
 
Join Date: Mar 2003
Location: Richmond,ca
Posts: 782
Car: 1988 camaro z28,1997 camaro lt1
Engine: 355 afr 195 heads,tpis big mouth
Transmission: 700r-4 built by me 3-4 z pack
Axle/Gears: 3.42

Classifieds Rating: (0)

Re: 700r4 forward in all gears, even neutral, no reverse

Sounds like your forward clutches are metal to metal and the forward piston is cracked.
Quote:
Originally Posted by Timmy87 View Post
Iv got a 700r4 that is forward in all 4 forward gears and also forward in neutral. It has no reverse but when I put it in reverse it tries to pull the motor down like the rearend is just locked up but it rolls freely when the car isn't running any suggestions. Someone told me that it sounds like its catching in between gears the way it bogs the motor down
antoine is offline vBGarage Page   Reply With Quote
Old 08-03-2013, 02:27 AM   #9
Junior Member
 
Join Date: Jul 2013
Location: south west michigan
Posts: 1
Car: 83 ttop
Engine: 305
Transmission: 700r4
Axle/Gears: havent checked

Classifieds Rating: (0)
Re: 700r4 forward in all gears, even neutral, no reverse

Hi all I've got a similar problem just rebuilt my 700r4 in my third gen.Camaro. Acts like its stuck in third
Has reverse but have to half throttle it to move feels like its b inding has slight forward movement in neutral any help or advice would be very helpful thanks in advance
jimmer83ttop is offline vBGarage Page   Reply With Quote
Old 08-03-2013, 02:27 AM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain

Tags
700, 700r4, 700r4forwardinallgears, 91, forward, gears, module, neutral, park, pulls, r4, reverse, th700r4, transmission, wont
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 06:55 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details