Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain
Register Forgot Password?

Transmissions and Drivetrain Need help with your trans? Problems with your axle?
Sponsored by Hughes Performance
Click Here

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 06-14-2013, 02:10 PM   #1
Junior Member
 
Join Date: May 2013
Posts: 20
Car: 1986 Camaro IROC Z
Engine: LB9 305 TPI
Transmission: 700R4

Classifieds Rating: (0)
700R4 Keeps Getting Stuck in Park!

My 700R4 keeps getting stuck in park. When I purchased the car I was told by the owner that the transmission seals aren't tight enough and it's dripping fluid (which it is). Last week my fluid got extremely low and the car was stuck in park. I bought more fluid, filled it and it worked fine again. Now 2 days these week the transmission has gotten stuck in park. I checked the transmission fluid level yesterday after I got home from school and it was over full!
Today when I went to go drive the car was again stuck in park.

Inorder to get it out of park I litteraly have to use both hands and force it into Reverse. However from Reverse all the way to 1st the transmission has no problems shifting. It's just getting out of park that is a pain! I when I try to pull it out of parks it's almost as if something is stopping the stick from moving. Earlier I took of the gearbox cover and did fine a loose black wire on the drivers side of the car is attached to the big plastic piece on bottom of the gear box. Could this be a problem?
Vinscully50 is offline vBGarage Page   Reply With Quote
Old 06-14-2013, 02:40 PM   #2
Supreme Member
 
hellz_wings's Avatar
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 2,261
Car: 1986 Chevrolet Camaro IROC-Z28
Engine: TPI 310ci (LB9)
Transmission: Custom Rebuilt 700R4 - 2600 Stall
Axle/Gears: 10 bolt, 3.73 Eaton Limited-Slip

Classifieds Rating: (2)
Re: 700R4 Keeps Getting Stuck in Park!

Are you parking on a slant? When I park in a slanted driveway or on a street that is not flat, it's tough, but that's why I always use the handbrake. That might help you.
hellz_wings is offline vBGarage Page   Reply With Quote
Old 06-14-2013, 02:52 PM   #3
Junior Member
 
Join Date: May 2013
Posts: 20
Car: 1986 Camaro IROC Z
Engine: LB9 305 TPI
Transmission: 700R4

Classifieds Rating: (0)
Re: 700R4 Keeps Getting Stuck in Park!

Quote:
Originally Posted by hellz_wings View Post
Are you parking on a slant? When I park in a slanted driveway or on a street that is not flat, it's tough, but that's why I always use the handbrake. That might help you.
Right now it's on a slanted driveway but this has also happened to me in a flat parking lots.

What could be causing it to get stuck in park though? The shifter will not physically move unless I force it with two hands.
Vinscully50 is offline vBGarage Page   Reply With Quote
Old 06-14-2013, 03:44 PM   #4
Supreme Member
 
hellz_wings's Avatar
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 2,261
Car: 1986 Chevrolet Camaro IROC-Z28
Engine: TPI 310ci (LB9)
Transmission: Custom Rebuilt 700R4 - 2600 Stall
Axle/Gears: 10 bolt, 3.73 Eaton Limited-Slip

Classifieds Rating: (2)
Re: 700R4 Keeps Getting Stuck in Park!

The only other thing I can think of would be the shifter cable.. Make sure there it is not broken or anything or caught on anything? Other than that, it could be something internal, maybe somebody else could chime in if they have any ideas?

P.S. I replaced my shifter cable 3 times already.. They are very crappy unless you get a real GM one, which is hard to find by the way.
hellz_wings is offline vBGarage Page   Reply With Quote
Old 06-14-2013, 03:50 PM   #5
Junior Member
 
Join Date: May 2013
Posts: 20
Car: 1986 Camaro IROC Z
Engine: LB9 305 TPI
Transmission: 700R4

Classifieds Rating: (0)
Re: 700R4 Keeps Getting Stuck in Park!

Quote:
Originally Posted by hellz_wings View Post
The only other thing I can think of would be the shifter cable.. Make sure there it is not broken or anything or caught on anything? Other than that, it could be something internal, maybe somebody else could chime in if they have any ideas?

P.S. I replaced my shifter cable 3 times already.. They are very crappy unless you get a real GM one, which is hard to find by the way.
How would I check the shifter cable to see if anything is caught? Could I pull off the gearbox and check the shifter cable that way?
Vinscully50 is offline vBGarage Page   Reply With Quote
Old 06-14-2013, 04:42 PM   #6
Supreme Member
 
hellz_wings's Avatar
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 2,261
Car: 1986 Chevrolet Camaro IROC-Z28
Engine: TPI 310ci (LB9)
Transmission: Custom Rebuilt 700R4 - 2600 Stall
Axle/Gears: 10 bolt, 3.73 Eaton Limited-Slip

Classifieds Rating: (2)
Re: 700R4 Keeps Getting Stuck in Park!

Well, you could check under the car where it connects on the driver's side of the tranny, you could remove the shifter plate and see inside there (remove the shifter ****, then the shifter plate and you can see inside)..
hellz_wings is offline vBGarage Page   Reply With Quote
Old 06-14-2013, 05:07 PM   #7
Junior Member
 
Join Date: May 2013
Posts: 20
Car: 1986 Camaro IROC Z
Engine: LB9 305 TPI
Transmission: 700R4

Classifieds Rating: (0)
Re: 700R4 Keeps Getting Stuck in Park!

Quote:
Originally Posted by hellz_wings View Post
Well, you could check under the car where it connects on the driver's side of the tranny, you could remove the shifter plate and see inside there (remove the shifter ****, then the shifter plate and you can see inside)..
I did remove the shifter plate earlier and I did see this loose black wire on the drivers side of the shifter plate. Could this be the problem too?

Last edited by Vinscully50; 06-14-2013 at 10:16 PM.
Vinscully50 is offline vBGarage Page   Reply With Quote
Old 06-14-2013, 05:07 PM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain

Tags
700r4, camaro, gear, gen, hard, park, shifter, stuck, trans, transmission
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 03:20 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details