Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > V6
Register Forgot Password?

V6 Discussion and questions about the base carbureted or MPFI V6's and the rare SFI Turbo V6.

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 09-25-2006, 05:25 AM   #1
Junior Member
 
Join Date: Sep 2006
Location: Texas
Posts: 26
Car: 91 firebird
Engine: 3.1
Transmission: stock auto
Axle/Gears: stock

Classifieds Rating: (0)
Send a message via AIM to Pumpin306 Send a message via Yahoo to Pumpin306
3.1 rough idle.. and sometimes stalls

hey all, i have a 91 firebird 3.1 auto. i bought the car a few weeks ago as a daily driver and last week it started idling rough when i come to stop, and will finally sputter to a stall. although it dosent happen all the time. if i come to a stop and throw her in neutral, it will idle fine. also when it does idle, sometimes it will smell gasy, like the car is running rich, and when i start it up after it stalls itll blow a cloud of smoke. the car has been sitting for 2 years before i bought it, im thinking it might need a good tuneup, but this one issue bugs me, cause i dont want to mess anything up if i keep on driving it. also... it dosent seem like all the power is there. i dont really beat on the car, but when i floor it. itll hesatate and bog down.. id appreciate any help!!!
thanks
Pumpin306 is offline vBGarage Page   Reply With Quote
Old 09-25-2006, 06:07 AM   #2
Senior Member
 
yupitsdadsbird's Avatar
 
Join Date: Jun 2005
Location: Punta Gorda Florida
Posts: 267
Car: 91 RS
Engine: 5.0 tbi
Transmission: 700r4

Classifieds Rating: (0)
Send a message via Yahoo to yupitsdadsbird
I'm havein close to the same problem with my cutlass. idle fine but when you "gun" it sputters then goes.

dis there still old gas in your by chance?
yupitsdadsbird is offline vBGarage Page   Reply With Quote
Old 09-25-2006, 10:01 AM   #3
Junior Member
 
Join Date: Sep 2006
Location: Texas
Posts: 26
Car: 91 firebird
Engine: 3.1
Transmission: stock auto
Axle/Gears: stock

Classifieds Rating: (0)
Send a message via AIM to Pumpin306 Send a message via Yahoo to Pumpin306
Quote:
Originally Posted by yupitsdadsbird View Post

dis there still old gas in your by chance?
no thier isnt, when i got the car, it only had 1/4 of a tank in it, and its had at least 30-40 gallons of fresh gas burned through it since ive been driving it
Pumpin306 is offline vBGarage Page   Reply With Quote
Old 09-25-2006, 01:07 PM   #4
Senior Member
 
yupitsdadsbird's Avatar
 
Join Date: Jun 2005
Location: Punta Gorda Florida
Posts: 267
Car: 91 RS
Engine: 5.0 tbi
Transmission: 700r4

Classifieds Rating: (0)
Send a message via Yahoo to yupitsdadsbird
could be in ur ignition
yupitsdadsbird is offline vBGarage Page   Reply With Quote
Old 09-25-2006, 03:32 PM   #5
Junior Member
 
Join Date: Sep 2006
Location: Nashville
Posts: 29
Car: 91 Firebird
Engine: 3.1 V6
Transmission: 700r4
Axle/Gears: 3.23

Classifieds Rating: (0)
Send a message via AIM to m390
yeah i have a 91 V6 also and mine does the same thing i just put new plugs in mine and its still there mine also backfires but im going to buy some 8 or 8.8mm wires and put on it b/c like your mine was sitting for a year and 3 months and well it has (whom ever put them on) cheap 7mm autozone silcone wires on it and i think thats my prob.
m390 is offline vBGarage Page   Reply With Quote
Old 09-25-2006, 05:26 PM   #6
Senior Member
 
yupitsdadsbird's Avatar
 
Join Date: Jun 2005
Location: Punta Gorda Florida
Posts: 267
Car: 91 RS
Engine: 5.0 tbi
Transmission: 700r4

Classifieds Rating: (0)
Send a message via Yahoo to yupitsdadsbird
ok mine, if I cover my carb and rev the engine till it almost stalls it runs better then normal for like 15 mins
yupitsdadsbird is offline vBGarage Page   Reply With Quote
Old 09-25-2006, 05:33 PM   #7
Junior Member
 
blackcrow64's Avatar
 
Join Date: Apr 2002
Location: Salem, Ohio
Posts: 53
Car: 92 Firebird - 97 Talon TSi AWD
Engine: Firebird: 3.1L - Talon: 2.0L
Transmission: Firebird: 700r4

Classifieds Rating: (0)
Send a message via AIM to blackcrow64 Send a message via MSN to blackcrow64
I had this same problem and corrected it with new plugs and wires... If that doesn't solve it then I would move on to replacing the distributor cap and rotor.
__________________
1992 Pontiac Firebird
Too slow... Next project, a turbocharged 3.1?!
blackcrow64 is offline vBGarage Page   Reply With Quote
Old 09-25-2006, 10:08 PM   #8
Junior Member
 
Join Date: Sep 2006
Location: Texas
Posts: 26
Car: 91 firebird
Engine: 3.1
Transmission: stock auto
Axle/Gears: stock

Classifieds Rating: (0)
Send a message via AIM to Pumpin306 Send a message via Yahoo to Pumpin306
thanks for the info!!! i was going to replace the plugs and wires this weekend when i get paid. funny thing about it is today the car ran fine.. no problems at all.. but im still going to do a turne up, also a new fuel filter
__________________
Cliff.... Katy, TX

Black 91 Firebird V6.. daily driver
primered 87 Mustang GT t-top... toy
Pumpin306 is offline vBGarage Page   Reply With Quote
Old 09-25-2006, 10:12 PM   #9
Junior Member
 
blackcrow64's Avatar
 
Join Date: Apr 2002
Location: Salem, Ohio
Posts: 53
Car: 92 Firebird - 97 Talon TSi AWD
Engine: Firebird: 3.1L - Talon: 2.0L
Transmission: Firebird: 700r4

Classifieds Rating: (0)
Send a message via AIM to blackcrow64 Send a message via MSN to blackcrow64
Mine was like that... One day it would run horrible, the next it would be fine and it was just back and forth until I changed that stuff. No problems since.
__________________
1992 Pontiac Firebird
Too slow... Next project, a turbocharged 3.1?!
blackcrow64 is offline vBGarage Page   Reply With Quote
Old 09-26-2006, 02:31 AM   #10
Member
 
Join Date: Jul 2002
Location: North Dakota
Posts: 298
Car: 89 Iroc
Engine: 350 TPI
Transmission: 700R4

Classifieds Rating: (0)

Check your plug wires. Get a multimeter and set it to read ohms. Put a lead on each end of the plug wire. The general idea is 8 ohms of resistance per foot. If you have a wire or two that is completely out of whack with what the other wires measured, replace them.

My 92 RS with the 3.1 had a rough idle and would miss from time to time. I pulled the plugs. 2 of them were delcos and the other 4 were some cheapie ngk plugs. I replaced them all with Delco R43TSK plugs. Then I replaced the plug wires. The car runs much better now.
__________________
Black85sport is offline vBGarage Page   Reply With Quote
Old 09-26-2006, 05:44 AM   #11
Senior Member
 
yupitsdadsbird's Avatar
 
Join Date: Jun 2005
Location: Punta Gorda Florida
Posts: 267
Car: 91 RS
Engine: 5.0 tbi
Transmission: 700r4

Classifieds Rating: (0)
Send a message via Yahoo to yupitsdadsbird
mine is a carb gasket. at least it got me to adjust the carb and all.
yupitsdadsbird is offline vBGarage Page   Reply With Quote
Old 09-26-2006, 05:44 AM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > V6

Tags
1991, 1992, 31, 31rough, 91, accelerator, camaro, car, cutlass, firebird, floor, idle, miss, rough, running, stalls
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 05:20 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details