Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Electronics
Register Forgot Password?

Electronics Need help wiring something up? Thinking of adding an electrical component to your car? Need help troubleshooting that wiring glitch?

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 01-06-2011, 05:28 PM   #1
Junior Member
 
Join Date: Dec 2010
Location: Dallas, TX
Posts: 12
Car: 89 Camaro RS
Engine: Vortec 350 - 750 Holley Carb
Transmission: 700R4
Axle/Gears: 3.73 Posi

Classifieds Rating: (1)
No A/C - No Heater - No Defrost

None of these work. Wondering what a good first step would be to try to trouble shoot? I'm guessing the motor went out?
89' maro RS
Thanks
MyCamaroHasPowR is offline vBGarage Page   Reply With Quote
Old 01-07-2011, 01:17 PM   #2
Supreme Member
 
Join Date: Sep 2002
Location: Cary, North Carolina
Posts: 9,192
Car: 1992 RS
Engine: Carbed 350
Transmission: 700R4
Axle/Gears: 3.42 posi

Classifieds Rating: (0)

Send a message via AIM to camaronewbie
Re: No A/C - No Heater - No Defrost

Check fuse.
Check the connections on the heater box under the hood - make sure no wires got burnt, broke, etc.
Check relay there.
Check the resistor that is inside the heater box. (it's a curly coiled wire looking thing - two 7mm screws hold it on the box)
__________________
1992 25th Anniversary RS T-Top
350 Carb 10:1 Dometops Mild Cam
Hedmann Headers Hi-Flo Cat/Aerochamber Muffler
700R4 B&M Shift Kit LS1 Disc Rear w/3.42 Posi
Poly Bushings Eibach Prokit Bilstein Shocks/Struts
HOK Candy Teal on Silver Flake IROC Hood
camaronewbie is offline vBGarage Page   Reply With Quote
Old 01-08-2011, 06:45 PM   #3
Junior Member
 
Join Date: Dec 2010
Location: Dallas, TX
Posts: 12
Car: 89 Camaro RS
Engine: Vortec 350 - 750 Holley Carb
Transmission: 700R4
Axle/Gears: 3.73 Posi

Classifieds Rating: (1)
Re: No A/C - No Heater - No Defrost

Pics of these would be helpful...since I'm mentally retarded with mechanical stuff. I googled for pics of the heater box...but it would nice to see a description/pic.
Maybe mine doesnt even have 1, and it got ripped out??
I wasn't seeing it today......lol
MyCamaroHasPowR is offline vBGarage Page   Reply With Quote
Old 01-08-2011, 08:08 PM   #4
Supreme Member
 
Join Date: Sep 2002
Location: Cary, North Carolina
Posts: 9,192
Car: 1992 RS
Engine: Carbed 350
Transmission: 700R4
Axle/Gears: 3.42 posi

Classifieds Rating: (0)

Send a message via AIM to camaronewbie
Re: No A/C - No Heater - No Defrost

This is what a heater box looks like with a car that has NO A/C:

http://www.hawksthirdgenparts.com/82...rytrays-1.aspx

It's also shown in the car to give you a clue. The pics are missing the blower motor (goes in the round hole).

Here's a pic of same thing on Ebay: http://cgi.ebay.com/ebaymotors/82-92...Q5fAccessories

This ebay one has the blower motor in place. On the right side, you see a little thing - 2 screws hold it to the box - that's the resistor I was mentioning - when you take it off, there's a coiled wire inside.

In the next pic below is what a factory box looks like with A/C - the guys hand is on the evaporator canister (part of the A/C) which is attached on the front of the factory heater box (which looks nothing like the one above since it has a small A/C coil in it for the a/c).

http://www.enter.net/~bourneash/acre...es/step7lg.jpg

The relay should be attached either to the box itself, or to the firewall just beside it.

THis is an instructional about changing from A/C box to non A/C box - shows some useful pics and talks about the wiring: http://www.enter.net/~bourneash/acremoval/

Hope that helps.
__________________
1992 25th Anniversary RS T-Top
350 Carb 10:1 Dometops Mild Cam
Hedmann Headers Hi-Flo Cat/Aerochamber Muffler
700R4 B&M Shift Kit LS1 Disc Rear w/3.42 Posi
Poly Bushings Eibach Prokit Bilstein Shocks/Struts
HOK Candy Teal on Silver Flake IROC Hood
camaronewbie is offline vBGarage Page   Reply With Quote
Old 01-09-2011, 06:13 PM   #5
Junior Member
 
Join Date: Dec 2010
Location: Dallas, TX
Posts: 12
Car: 89 Camaro RS
Engine: Vortec 350 - 750 Holley Carb
Transmission: 700R4
Axle/Gears: 3.73 Posi

Classifieds Rating: (1)
Re: No A/C - No Heater - No Defrost

Well...
I have no evaporator canister. As well as no accumulator. Could these affect not having defrost/heat though?
Maybe since I'm dumb w/ mechanics I'll have somebody take a glance at it, and tell me what I need.
I'll learn about mechanical stuff when I have a good local mechanic that I can buddy up with. I just moved here like 3 weeks ago, and I really don't have any new friends yet. Sad. LOL
FTW - I'll figure it out if I have a gearhead look it over with me I suppose. Thanks dude
MyCamaroHasPowR is offline vBGarage Page   Reply With Quote
Old 01-09-2011, 06:51 PM   #6
Supreme Member
 
Join Date: Dec 2006
Location: ms. gulf coast
Posts: 2,281
Car: 91 R/S , 89 dodge p/u
Engine: L31 GM crate re-cammed , 318
Transmission: T-5 , 4 speed auto
Axle/Gears: 3.42 , ?

Classifieds Rating: (1)
Re: No A/C - No Heater - No Defrost

i went through a similar problem last year . i was getting no power to the control panel (heat , cool , de-frost etc. ) sounds like you have the same problem i had . remove trim around radio & htr. controls . remove/slide radio out . looking inside center console you will see a mess of wires . you should see a larger gray wire with a white quick dis-connect . the dis-connect was my problem . it had become corroded and was not sending power to fan switch . jump connector , if you now get power to fan thats your problem . cut connector off , direct connect wires to each other , your good to go . have key off when your working on wires , turn key on only ck. pwr. & fan . double ck. fuse , good luck .
UNCLE TOM is offline vBGarage Page   Reply With Quote
Old 01-10-2011, 04:07 PM   #7
Junior Member
 
Join Date: Dec 2010
Location: Dallas, TX
Posts: 12
Car: 89 Camaro RS
Engine: Vortec 350 - 750 Holley Carb
Transmission: 700R4
Axle/Gears: 3.73 Posi

Classifieds Rating: (1)
Re: No A/C - No Heater - No Defrost

Decided to pull the a/c , heater, defrost control box out, along with the radio.
Did not see any large grey wiring with white wire...as a matter of fact...there are no white wires whatsoever behind it.
Messed with it...removed dust and cleaned it up a bit.
When I plugged it back in...I heard the sound of the fan.......but nothing blows out. This is the first time I've heard ANYTHING from this heater control.
It works on low, medium low, medium, and medium high........but not on high. No sound on high whatsoever.
The sound is like a high pitched fan....but again...I don't feel ANYTHING come out of any vent.
This sadens me. LOL. It just turned winter and its between 30* and 20* all week!!!
Weird that I hear the fan, but feel nothing from the vents....
I'm stumped for now....I might go at it again tomorrow....but it's freakin cold outside. Perhaps someone knows why the vents don't blow, but I'm getting a fan sound?
Thanks a million - I appreciate all the advice, and may refer back to some of the more technical stuff later. I'm not overly qualified as a "mechanic" by any means. haha. Thanks again in advance......
MyCamaroHasPowR is offline vBGarage Page   Reply With Quote
Old 01-10-2011, 04:48 PM   #8
Supreme Member
 
Join Date: Sep 2002
Location: Cary, North Carolina
Posts: 9,192
Car: 1992 RS
Engine: Carbed 350
Transmission: 700R4
Axle/Gears: 3.42 posi

Classifieds Rating: (0)

Send a message via AIM to camaronewbie
Re: No A/C - No Heater - No Defrost

Did you check the defrost vents in the dash? If there is a vacuum leak, the dash defrost vents are the default setting. Otherwise, might have a blockage in there - go under from pass side, check the heater vent door and make sure it's opening/closing (it's on a cable from the controls), look up inside there and see if you have a mouse nest or other obstruction.

The hi setting for the fan speed is controlled by the relay, so it might be bad. All other fan settings are wired through the resistor in the heater box (which sounds like they are all OK. On mine, there are only 3 settings anyway, low med hi (only 3 switch positions) - there is no "off" position for the fan switch itself, that's controlled by the slider that has "off" printed on it. (In other words, if the slider is NOT set to off, the fan should turn always).
__________________
1992 25th Anniversary RS T-Top
350 Carb 10:1 Dometops Mild Cam
Hedmann Headers Hi-Flo Cat/Aerochamber Muffler
700R4 B&M Shift Kit LS1 Disc Rear w/3.42 Posi
Poly Bushings Eibach Prokit Bilstein Shocks/Struts
HOK Candy Teal on Silver Flake IROC Hood
camaronewbie is offline vBGarage Page   Reply With Quote
Old 01-10-2011, 04:51 PM   #9
Supreme Member
 
Join Date: Sep 2002
Location: Cary, North Carolina
Posts: 9,192
Car: 1992 RS
Engine: Carbed 350
Transmission: 700R4
Axle/Gears: 3.42 posi

Classifieds Rating: (0)

Send a message via AIM to camaronewbie
Re: No A/C - No Heater - No Defrost

You can see some pics of the heater vent door area here: http://www.thirdgen.org/techboard/te...roadblock.html (Temperature Control Cable ...roadblock.)
__________________
1992 25th Anniversary RS T-Top
350 Carb 10:1 Dometops Mild Cam
Hedmann Headers Hi-Flo Cat/Aerochamber Muffler
700R4 B&M Shift Kit LS1 Disc Rear w/3.42 Posi
Poly Bushings Eibach Prokit Bilstein Shocks/Struts
HOK Candy Teal on Silver Flake IROC Hood
camaronewbie is offline vBGarage Page   Reply With Quote
Old 01-10-2011, 04:57 PM   #10
Junior Member
 
Join Date: Dec 2010
Location: Dallas, TX
Posts: 12
Car: 89 Camaro RS
Engine: Vortec 350 - 750 Holley Carb
Transmission: 700R4
Axle/Gears: 3.73 Posi

Classifieds Rating: (1)
Re: No A/C - No Heater - No Defrost

Thanks a lot - heading outside to take a look -
Might as well right??
I appreciate it dude.
BrB . . . heat in 20 degree weather would be really nice......
I'm crossing my fingers......haha
MyCamaroHasPowR is offline vBGarage Page   Reply With Quote
Old 01-10-2011, 05:03 PM   #11
Junior Member
 
Join Date: Dec 2010
Location: Dallas, TX
Posts: 12
Car: 89 Camaro RS
Engine: Vortec 350 - 750 Holley Carb
Transmission: 700R4
Axle/Gears: 3.73 Posi

Classifieds Rating: (1)
Re: No A/C - No Heater - No Defrost

Good call.
Defrost.
So it now HAS TO BE a Vacuum leak???
Oh joy.
Hope it's easy.
LOL
MyCamaroHasPowR is offline vBGarage Page   Reply With Quote
Old 01-11-2011, 10:24 AM   #12
Junior Member
 
Join Date: Dec 2010
Location: Dallas, TX
Posts: 12
Car: 89 Camaro RS
Engine: Vortec 350 - 750 Holley Carb
Transmission: 700R4
Axle/Gears: 3.73 Posi

Classifieds Rating: (1)
Re: No A/C - No Heater - No Defrost

Ok..........
I pulled off the passenger side kick panel/"duct" .....
I removed the bolts, and broke off the plastic piece.
This is good and bad.
I broke a big piece of plastic on it. = bad
Hot air blows through it = good.
LOL
Still no upper vent air....but hey....I have heat !!!
MyCamaroHasPowR is offline vBGarage Page   Reply With Quote
Old 01-11-2011, 10:24 AM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Electronics

Tags
89, ac, body, box, broke, camaro, check, coil, defrost, delete, gen, heater, missing, power, remove, thirdgen, wiring
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 03:51 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.5.2
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details