Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Electronics
Register Forgot Password?

Electronics Need help wiring something up? Thinking of adding an electrical component to your car? Need help troubleshooting that wiring glitch?

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 01-27-2011, 04:44 PM   #1
Junior Member
 
Join Date: Nov 2010
Location: Harvad MA, Salisbury VT, Abilene TX
Posts: 39
Car: 1986 Camaro Sport Coupe
Engine: 305 OHV
Transmission: 4-Speed auto

Classifieds Rating: (0)
Headlights not working on 86' Camaro

So, I've been working on my Camaro, trying to get it in shape for spring and have hit a snag, the headlights won't turn on. When I pull the **** for them all the way out the dash indicator says that the brights are on, but they aren't so I don't think its the switch, and I have already checked to make sure it isn't the bulbs. Any thoughts?
treep78 is offline vBGarage Page   Reply With Quote
Old 01-27-2011, 05:57 PM   #2
Supreme Member
 
Join Date: Sep 2002
Location: Cary, North Carolina
Posts: 9,192
Car: 1992 RS
Engine: Carbed 350
Transmission: 700R4
Axle/Gears: 3.42 posi

Classifieds Rating: (0)

Send a message via AIM to camaronewbie
Re: Headlights not working on 86' Camaro

Maybe the connector came off the high beam switch - it's located at bottom of steering column above brake pedal - you'll see a rod running into it that activates the switch from the turn signal lever - move that lever to see the rod moving and you'll see the switch at the end off the moving rod.
__________________
1992 25th Anniversary RS T-Top
350 Carb 10:1 Dometops Mild Cam
Hedmann Headers Hi-Flo Cat/Aerochamber Muffler
700R4 B&M Shift Kit LS1 Disc Rear w/3.42 Posi
Poly Bushings Eibach Prokit Bilstein Shocks/Struts
HOK Candy Teal on Silver Flake IROC Hood
camaronewbie is offline vBGarage Page   Reply With Quote
Old 01-27-2011, 07:40 PM   #3
Banned
 
Join Date: Mar 2010
Location: In my garage next to my car
Posts: 474
Car: 89 Red IROC
Engine: 5.7
Transmission: 700R4
Axle/Gears: 2.77

Classifieds Rating: (0)
Re: Headlights not working on 86' Camaro

Are you the same person that posted about the rear hatch not working? If so the problem with both issuse could be a bad fuseable link on your starter wires. Even if you're not the same person you can also check the links. The wire burns away, thats how its a fuse. But it does not always burn away. Inside the plastic link it can corrode. When you check them don't just look but give a slight tug to see if they still have a tight connection on the inside.
Mad_IROC-Z is offline vBGarage Page   Reply With Quote
Old 01-27-2011, 08:06 PM   #4
Supreme Member
 
Gumby's Avatar
 
Join Date: Oct 2001
Location: NWOhioToledoArea
Posts: 7,820
Car: 86-FireBird
Engine: -MPFI
Transmission: T5
Axle/Gears: 3:42

Classifieds Rating: (0)

Re: Headlights not working on 86' Camaro

Quote:
Originally Posted by treep78 View Post
So, I've been working on my Camaro, trying to get it in shape for spring and have hit a snag, the headlights won't turn on. When I pull the **** for them all the way out the dash indicator says that the brights are on, but they aren't so I don't think its the switch, and I have already checked to make sure it isn't the bulbs. Any thoughts?
A **** you pull??? not a switch like the Firebirds???

I know the switch inthe Birds can go funky, sometimes pressing harder when you switch it but I dunno what you got.
__________________
86 Pontiac Firebird [68 Firebird HoodScoops, Notchback, Rear Mounted Tach, Inverted Wing,
T/A HoodVents in SailPanel, Front & Rear STB, Boxed LCA/PanHard, Fulley Welded Interior, Alston SFC]

https://play.google.com/store/apps/d...v.ThirdGenChat
https://www.facebook.com/pages/Third...54004141332716
https://www.amazon.com/Third-Gen-Cha...dp/B00BCPCNQG/
Gumby is offline vBGarage Page   Reply With Quote
Old 01-27-2011, 08:09 PM   #5
Banned
 
Join Date: Mar 2010
Location: In my garage next to my car
Posts: 474
Car: 89 Red IROC
Engine: 5.7
Transmission: 700R4
Axle/Gears: 2.77

Classifieds Rating: (0)
Re: Headlights not working on 86' Camaro

Quote:
Originally Posted by Gumby View Post
A **** you pull??? not a switch like the Firebirds???

I know the switch inthe Birds can go funky, sometimes pressing harder when you switch it but I dunno what you got.
Yeah Camaros have that old school **** that you pull that replaced the oil lamps.

On another note, how is that Super Charged BBQ of yours doing?
Mad_IROC-Z is offline vBGarage Page   Reply With Quote
Old 01-27-2011, 08:47 PM   #6
Supreme Member
 
Gumby's Avatar
 
Join Date: Oct 2001
Location: NWOhioToledoArea
Posts: 7,820
Car: 86-FireBird
Engine: -MPFI
Transmission: T5
Axle/Gears: 3:42

Classifieds Rating: (0)

Re: Headlights not working on 86' Camaro

Quote:
Originally Posted by Mad_IROC-Z View Post
Yeah Camaros have that old school **** that you pull that replaced the oil lamps.

On another note, how is that Super Charged BBQ of yours doing?
Yea thats right, they cheaped out on allot of the Camaro stuff.
Though cheaper to replace when broken.

OP you may want to try pulling it out and back in a few times fast, just some copper points contacts in there. They either get dirty or wear out.
If its not a wiring or fuse problem.


--------


Once I got the FI system working again by chance [sat my hand on the screaming hot CCP valve], it went to the back burner as it was only there to make up for the power loss of going carb.

It eneded up in Canada with a guy who was going to do it right or go well beyond slappin it on like I would have so I only felt it was right to pass it on.
[The universe spoke to me and I passed it on to its rightful owner.]
towards the end of the build it comes into play
http://www.s10forum.com/forum/f30/83...ojects-404743/
__________________
86 Pontiac Firebird [68 Firebird HoodScoops, Notchback, Rear Mounted Tach, Inverted Wing,
T/A HoodVents in SailPanel, Front & Rear STB, Boxed LCA/PanHard, Fulley Welded Interior, Alston SFC]

https://play.google.com/store/apps/d...v.ThirdGenChat
https://www.facebook.com/pages/Third...54004141332716
https://www.amazon.com/Third-Gen-Cha...dp/B00BCPCNQG/
Gumby is offline vBGarage Page   Reply With Quote
Old 01-27-2011, 09:09 PM   #7
Banned
 
Join Date: Mar 2010
Location: In my garage next to my car
Posts: 474
Car: 89 Red IROC
Engine: 5.7
Transmission: 700R4
Axle/Gears: 2.77

Classifieds Rating: (0)
Re: Headlights not working on 86' Camaro

Quote:
Originally Posted by Gumby View Post
Yea thats right, they cheaped out on allot of the Camaro stuff.
Though cheaper to replace when broken.

OP you may want to try pulling it out and back in a few times fast, just some copper points contacts in there. They either get dirty or wear out.
If its not a wiring or fuse problem.


--------


Once I got the FI system working again by chance [sat my hand on the screaming hot CCP valve], it went to the back burner as it was only there to make up for the power loss of going carb.

It eneded up in Canada with a guy who was going to do it right or go well beyond slappin it on like I would have so I only felt it was right to pass it on.
[The universe spoke to me and I passed it on to its rightful owner.]
towards the end of the build it comes into play
http://www.s10forum.com/forum/f30/83...ojects-404743/
Don't be talkin smack now. I did not see the Firebird, let alone Pontiac making a come back!

j/k!
Mad_IROC-Z is offline vBGarage Page   Reply With Quote
Old 01-27-2011, 09:24 PM   #8
Banned
 
Join Date: Mar 2010
Location: In my garage next to my car
Posts: 474
Car: 89 Red IROC
Engine: 5.7
Transmission: 700R4
Axle/Gears: 2.77

Classifieds Rating: (0)
Re: Headlights not working on 86' Camaro

Holy Cow Gumby!
That must have been and interesting thread as its 24 pages long. I did not read through it all but skipped to the last and saw your post. Its good that after all that trouble getting it, that you could find it in yourself to let it go to the right person.
I have a Ducati in my garage that needs that same gesture. I have to find it the right home.

And you're right about the Camaros going cheap. If I remember right, I think GTAs could be got with a Dana 44. I don't recall that going out with any Camaros!
Mad_IROC-Z is offline vBGarage Page   Reply With Quote
Old 01-27-2011, 09:41 PM   #9
Supreme Member
 
Gumby's Avatar
 
Join Date: Oct 2001
Location: NWOhioToledoArea
Posts: 7,820
Car: 86-FireBird
Engine: -MPFI
Transmission: T5
Axle/Gears: 3:42

Classifieds Rating: (0)

Re: Headlights not working on 86' Camaro

Quote:
Originally Posted by Mad_IROC-Z View Post
Holy Cow Gumby!
That must have been and interesting thread as its 24 pages long. I did not read through it all but skipped to the last and saw your post. Its good that after all that trouble getting it, that you could find it in yourself to let it go to the right person.
I have a Ducati in my garage that needs that same gesture. I have to find it the right home.

And you're right about the Camaros going cheap. If I remember right, I think GTAs could be got with a Dana 44. I don't recall that going out with any Camaros!
no one wants to admit it, but when they started, chevy was the low end cheap brand of GM.

It went

Caddy
Buick
Olds/Poncho
Chevy

And as such, more folks bought a Chevy but wished they had a Caddy,
why GM pre axed the brands in 80 and made em all go corp. no more engine division n such for each brand all must now use the cheaper corp Chevy stuff [cept for a few special cases, ie: Buick GN's with the Turbo 3.8 V6 made in the same fashion as the 4.3 V6, cept it was a Buick 350 V8 missing the two back cylinders]

Losing the brand ID is what hurt Olds/Poncho; Buick is only alive cause of golf and China. [as most in the US realize it just a re-skined Chevy, not the Buick their father owned and cherished as not a Chevy.]
Internal brand wars boost sales.

Now it can be a bit more clear in the trucks, "GMC professional grade", as they needed a brand better then the reg old Chevy trucks they sold in the buyers mind set, even though its still nearly the same. [And id bet money that GM corp would like to widdle all brands down to just Chevy, but we all know corp is run by morons]
__________________
86 Pontiac Firebird [68 Firebird HoodScoops, Notchback, Rear Mounted Tach, Inverted Wing,
T/A HoodVents in SailPanel, Front & Rear STB, Boxed LCA/PanHard, Fulley Welded Interior, Alston SFC]

https://play.google.com/store/apps/d...v.ThirdGenChat
https://www.facebook.com/pages/Third...54004141332716
https://www.amazon.com/Third-Gen-Cha...dp/B00BCPCNQG/

Last edited by Gumby; 01-27-2011 at 09:47 PM.
Gumby is offline vBGarage Page   Reply With Quote
Old 01-27-2011, 09:51 PM   #10
Banned
 
Join Date: Mar 2010
Location: In my garage next to my car
Posts: 474
Car: 89 Red IROC
Engine: 5.7
Transmission: 700R4
Axle/Gears: 2.77

Classifieds Rating: (0)
Re: Headlights not working on 86' Camaro

I think GM just went wise and made things more universal. Instead of having to produce too many different parts except for name plates.

And I don't think GM will or can ever get rid of Buick as it was what start GM.
David Buick, who had done plumbing, started Buick Automobiles. He did not know how to run the company so they got William Crapo Durant to do it. He is responsible for buy Oldsmobile (BTW Oldsmobile was making cars while Ford was sucking the air from light bulbs for the Edison company) and starting Chevrolet.
Mad_IROC-Z is offline vBGarage Page   Reply With Quote
Old 01-27-2011, 09:51 PM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Electronics

Tags
1986, 1992, 86, 87, 89, bright, camaro, change, gen, headlight, headlights, lights, quit, stopped, wont, working
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 07:22 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details