Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Tech / General Engine
Register Forgot Password?

Tech / General Engine Is your car making a strange sound or won't start? Thinking of adding power with a new combination? Need other technical information or engine specific advice? Don't see another board for your problem? Post it here!
Sponsored by Weld Racing
Click Here

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 07-18-2006, 08:18 PM   #1
Junior Member
 
Camaro_87's Avatar
 
Join Date: Jul 2006
Location: Orangeville, Ontario
Posts: 70
Car: 1987 Camaro Z28
Engine: 355
Transmission: 700R4

Classifieds Rating: (0)
Car shakes from takeoff

i just bout a 87 z28 with a high performance 355 engine while driving it home i noticed from takeoff when i really give it gas the car shakes alot and i can't even get the tries to spin the previous owner said i have to use the really good gas in it but instaed i used something else could this cause it or is there something else wrong?? the he also said it never shaked from takeoff with him. what could it be??
Camaro_87 is offline vBGarage Page   Reply With Quote
Old 07-18-2006, 08:31 PM   #2
Member
 
ZEEYAA's Avatar
 
Join Date: Mar 2005
Location: DULUTH GA.
Posts: 351
Car: 1991 Z-28
Engine: SOON TO BE A 383
Transmission: 700-R4
Axle/Gears: 10 BOLT 3:23

Classifieds Rating: (0)
It may be, because I think all our v-8 require at least 91 oct. What kind of crap gas did you put in it? Did you notice any spark knock? And what do you mean the car shakes?
ZEEYAA is offline vBGarage Page   Reply With Quote
Old 07-18-2006, 09:05 PM   #3
Junior Member
 
Camaro_87's Avatar
 
Join Date: Jul 2006
Location: Orangeville, Ontario
Posts: 70
Car: 1987 Camaro Z28
Engine: 355
Transmission: 700R4

Classifieds Rating: (0)
i didn't really put crap gas in it but it wasn't as good as the gas im supposed to use. and spark knock what is that? and by shaking i mean when sitting in the car and from a dead stop i give it gas the car itself shakes not really hesistates but it vibrates alot and like i can't even do a burnout. bu twhat im gonna do is finish the gas thats in there completly , it;s almost on empty now and put the right gas in it and go from there.
Camaro_87 is offline vBGarage Page   Reply With Quote
Old 07-18-2006, 09:09 PM   #4
Senior Member
 
3.492rs's Avatar
 
Join Date: May 2003
Location: bay area, CA
Posts: 658
Car: 89 IROCZ
Engine: L98 4150 carb
Transmission: Transgo 700-r4
Axle/Gears: 10 bolt/3.23

Classifieds Rating: (0)

Send a message via AIM to 3.492rs
sounds like wheel hop
3.492rs is offline vBGarage Page   Reply With Quote
Old 07-18-2006, 09:16 PM   #5
Junior Member
 
Camaro_87's Avatar
 
Join Date: Jul 2006
Location: Orangeville, Ontario
Posts: 70
Car: 1987 Camaro Z28
Engine: 355
Transmission: 700R4

Classifieds Rating: (0)
wheel hop?? what is that never heard that before.
Camaro_87 is offline vBGarage Page   Reply With Quote
Old 07-18-2006, 09:16 PM   #6
Senior Member
 
Join Date: May 2002
Location: Northern California, Redding
Posts: 843
Car: Red 1987 IROC Convertible
Engine: 305 LB9 TPI
Transmission: T5 5-Speed
Axle/Gears: 9-Bolt 3.45

Classifieds Rating: (0)

Sounds like the engine is missing on two or three of cylinders to me....
mnorton is offline vBGarage Page   Reply With Quote
Old 07-18-2006, 09:20 PM   #7
Junior Member
 
Camaro_87's Avatar
 
Join Date: Jul 2006
Location: Orangeville, Ontario
Posts: 70
Car: 1987 Camaro Z28
Engine: 355
Transmission: 700R4

Classifieds Rating: (0)
other then the shaking form takeoff ir runs good we were doing around 120 on the highway for about an hour straight with no problems
Camaro_87 is offline vBGarage Page   Reply With Quote
Old 07-18-2006, 09:24 PM   #8
Senior Member
 
Join Date: Jun 2006
Location: Sherman, Tx - N. of Dallas
Posts: 499
Car: Blue 89' RS
Engine: 5.7L
Transmission: 700r4
Axle/Gears: 3.42

Classifieds Rating: (0)
Send a message via AIM to ScottieB Send a message via MSN to ScottieB Send a message via Yahoo to ScottieB
check for a messed up spark plug wire. When is the last time you did a full tuneup? This sounds just like when my car was "missing"... one of the wires had a cut/hole/whatever you want to call in it, and it was sparking on a piece of metal. move your wires around while the car is on, and see if the idle changes. if it does, get a $20 spark plug wire set and replace them... But I would do a full tune-up if you haven't in a while.
ScottieB is offline vBGarage Page   Reply With Quote
Old 07-18-2006, 09:28 PM   #9
Junior Member
 
Camaro_87's Avatar
 
Join Date: Jul 2006
Location: Orangeville, Ontario
Posts: 70
Car: 1987 Camaro Z28
Engine: 355
Transmission: 700R4

Classifieds Rating: (0)
Alright thanks for all the advice im going to try some things tommorow when i get home from work and ill let you guys know.
Camaro_87 is offline vBGarage Page   Reply With Quote
Old 07-18-2006, 11:22 PM   #10
Member
 
ChevyGuy87's Avatar
 
Join Date: Apr 2001
Location: Kingston, NH
Posts: 341
Car: 2004 Wrangler Rubicon
Engine: 4.0
Transmission: NV3550
Axle/Gears: Dana 44s with 4.10 and air lockers

Classifieds Rating: (0)

Send a message via AIM to ChevyGuy87
Instead of moving the plug wires around while the engine is running, get a spray bottle of water and spray down the wires and distributor cap while it's running. If you're arcing anywhere you'll be able to see the sparks. I prefer this way, as I'm not a huge fan of being shocked by the ignition system.

Check a couple of your spark plugs, too. Or better yet, spend the $10 and put some new ones in.
ChevyGuy87 is offline vBGarage Page   Reply With Quote
Old 07-22-2006, 07:53 PM   #11
Junior Member
 
Camaro_87's Avatar
 
Join Date: Jul 2006
Location: Orangeville, Ontario
Posts: 70
Car: 1987 Camaro Z28
Engine: 355
Transmission: 700R4

Classifieds Rating: (0)
hey sorry i didn't reply sooner busy week at work any way i took the car out for a quick ride considering i don't hav eplates or insurance yet for it but i notice that the car doesn't only shake from takeoff but if im sitting in the car in park and i rev the engine the whole car shakes and vibrates like just sitting in the drivers seat and reving the engine you can feel the seat vibrate.
Camaro_87 is offline vBGarage Page   Reply With Quote
Old 07-23-2006, 11:56 PM   #12
Member
 
Join Date: Aug 2002
Location: Wichita Falls, Texas
Posts: 157
Car: 91 Firebird
Engine: 305 tbi
Transmission: manual

Classifieds Rating: (0)
Sounds to me like you need to rebuild the carb. Floats are probably your problem.
hellfire is offline vBGarage Page   Reply With Quote
Old 07-24-2006, 01:36 PM   #13
Supreme Member
 
Sonix's Avatar
 
Join Date: Jul 2004
Location: Calgary, AB, Canada
Posts: 10,763
Car: 1982 Trans-Am
Engine: 355 w/ ported 416s
Transmission: T10, hurst shifter
Axle/Gears: 10 bolt, true-trac, 3.73

Classifieds Rating: (1)
Quote:
Originally Posted by Camaro_87
car in park and i rev the engine the whole car shakes and vibrates like just sitting in the drivers seat and reving the engine you can feel the seat vibrate.
your motor mounts aren't great any more. How "high performance" is this mystery engine? That'll make a car shake more then your average civic.
You need 91 octane at least. Run that until you find the problem and fix it, then you can try stepping down to cheaper gas. I don't think you'll get to though.

Make sure all cylinders are firing for sure. Maybe even pull the valve covers, and idle the car and make sure all your valves are opening. That's my latest malady..
Sonix is offline vBGarage Page   Reply With Quote
Old 07-24-2006, 04:56 PM   #14
Junior Member
 
Camaro_87's Avatar
 
Join Date: Jul 2006
Location: Orangeville, Ontario
Posts: 70
Car: 1987 Camaro Z28
Engine: 355
Transmission: 700R4

Classifieds Rating: (0)
i don't think it's the carb i have a brand new holley high rise carb on it. im not to sure how high performance this engine is but th eguy i bought it from said it was high performance that he put alot of money into that engine. a local performance shop custom built the engine for my car he said if i can ill post some pics but i tried and can't find out how to post them can someone tell me how?
Camaro_87 is offline vBGarage Page   Reply With Quote
Old 07-24-2006, 05:12 PM   #15
Junior Member
 
Camaro_87's Avatar
 
Join Date: Jul 2006
Location: Orangeville, Ontario
Posts: 70
Car: 1987 Camaro Z28
Engine: 355
Transmission: 700R4

Classifieds Rating: (0)
Ok heres a link to a picture of the engine in my car
http://www.cardomain.com/ride/2413349/1
Camaro_87 is offline vBGarage Page   Reply With Quote
Old 07-25-2006, 09:12 PM   #16
Junior Member
 
Camaro_87's Avatar
 
Join Date: Jul 2006
Location: Orangeville, Ontario
Posts: 70
Car: 1987 Camaro Z28
Engine: 355
Transmission: 700R4

Classifieds Rating: (0)
ok today i put some 94 octane gas in it and took it for a drive it ran alot smoother and didn't vibrate as much but it still has some vibration but not as bad im gonna try changing the plugs and wires and go from there.
Camaro_87 is offline vBGarage Page   Reply With Quote
Old 07-26-2006, 12:00 AM   #17
Supreme Member
 
Sonix's Avatar
 
Join Date: Jul 2004
Location: Calgary, AB, Canada
Posts: 10,763
Car: 1982 Trans-Am
Engine: 355 w/ ported 416s
Transmission: T10, hurst shifter
Axle/Gears: 10 bolt, true-trac, 3.73

Classifieds Rating: (1)
i'd call up the previous owner and have a nice heart to heart about what's in that motor... You can't just fill up your car with gas, and drive it around as if it's a factory motor, when it's a custom built motor. Who knows, it might have 12:1 compression, a solid cam, etc etc. There are things you should know about that motor....
Sonix is offline vBGarage Page   Reply With Quote
Old 07-26-2006, 02:31 PM   #18
Senior Member
 
Dizturbed One's Avatar
 
Join Date: Mar 2005
Location: Sacramento, California
Posts: 982
Car: 92 RS
Engine: a slow one
Transmission: a crunchy one
Axle/Gears: a whiny one

Classifieds Rating: (0)
^thats what i was thinking

you better be careful

i think you are causing detonation, and that's what the vibrating is... STOP getting on it, play with your timing a bit, and put good gas in it.
Dizturbed One is offline vBGarage Page   Reply With Quote
Old 07-26-2006, 02:31 PM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Tech / General Engine

Tags
00, 121, car, civic, compression, distrubtor, engine, fbody, knock, knocks, rev, reving, shakes, shutters, takeoff, vibrates
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 06:41 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details