Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Tech / General Engine
Register Forgot Password?

Tech / General Engine Is your car making a strange sound or won't start? Thinking of adding power with a new combination? Need other technical information or engine specific advice? Don't see another board for your problem? Post it here!
Sponsored by Weld Racing
Click Here

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 10-23-2006, 05:23 PM   #1
Member
 
Join Date: Jul 2003
Location: Western MA
Posts: 108
Car: 1986 Camaro Sport Coupe
Engine: 305 V8 LG4
Transmission: 700R4

Classifieds Rating: (0)
What causes sudden rough idle?

My car ran perfect on Sunday. On Monday morning, I started it up, and immediately it was idling very rough. This has never happened before in the 20 years I've had the car.

I drove it about 50 miles today on normal roads, and it drove fine. The only issue is that it idles rough.

Any ideas for what I can check myself before I take it to the garage?

Thanks,
John
__________________
'86 Camaro SC, LG4, original owner, 307k miles, daily driver.
Jasper rebuilt 305 engine 6/2007.
Jasper rebuilt transmission 8/2009.
Major rust repair & new paint 8/2003.
Prime wheels 9/2003.
Spohn SFCs, Wonderbar 4/2004.
KYB Shocks/struts, mounts 10/2004.
Eibach ProKit springs 10/2004.
johnblacksox is offline vBGarage Page   Reply With Quote
Old 10-23-2006, 05:32 PM   #2
Supreme Member
 
Sonix's Avatar
 
Join Date: Jul 2004
Location: Calgary, AB, Canada
Posts: 10,763
Car: 1982 Trans-Am
Engine: 355 w/ ported 416s
Transmission: T10, hurst shifter
Axle/Gears: 10 bolt, true-trac, 3.73

Classifieds Rating: (1)
Vacuum leak you can check yourself. Look for a hissing hose underhood.
Sonix is offline vBGarage Page   Reply With Quote
Old 10-23-2006, 05:33 PM   #3
Junior Member
 
Join Date: Mar 2005
Location: Florida
Posts: 50
Car: 89 RS
Engine: 305
Transmission: Auto w/ evil shift kit; not my doin
Axle/Gears: It has a locker; not my doing

Classifieds Rating: (0)
Check the choke on the carb, then check your contact points on your dist cap. Possible problem with o2 sensor. Good luck.
rtchaney is offline vBGarage Page   Reply With Quote
Old 10-23-2006, 05:34 PM   #4
Senior Member
 
BlkBird408's Avatar
 
Join Date: Mar 2006
Location: KC. KS
Posts: 357
Car: 89 Firebird
Engine: 408
Transmission: 700r4
Axle/Gears: 12 bolt/4.11

Classifieds Rating: (0)
Send a message via Yahoo to BlkBird408
Vaccum leak and check if your getting a good flow of fuel!

Last edited by BlkBird408; 10-24-2006 at 04:45 AM.
BlkBird408 is offline vBGarage Page   Reply With Quote
Old 10-23-2006, 07:38 PM   #5
Member
 
Join Date: Jul 2003
Location: Western MA
Posts: 108
Car: 1986 Camaro Sport Coupe
Engine: 305 V8 LG4
Transmission: 700R4

Classifieds Rating: (0)
Ok, I found a small hose that was detached near the windshield. I reattached it, and that fixed it. It idles perfectly again.

I'm attaching a picture of the hose, what is this???

Thanks for your help!!!
-John
Attached Images
File Type: jpg Hose.JPG (67.4 KB, 34 views)
johnblacksox is offline vBGarage Page   Reply With Quote
Old 10-23-2006, 07:56 PM   #6
Supreme Member
 
Sonix's Avatar
 
Join Date: Jul 2004
Location: Calgary, AB, Canada
Posts: 10,763
Car: 1982 Trans-Am
Engine: 355 w/ ported 416s
Transmission: T10, hurst shifter
Axle/Gears: 10 bolt, true-trac, 3.73

Classifieds Rating: (1)
whoo hoo!
Doing my happy dance! woot, woot!
Called it, called it!!!
haha, I just like getting the right answer.... Wish my profs would agree with me more often...
I think that's for HVAC stuff.
Sonix is offline vBGarage Page   Reply With Quote
Old 10-23-2006, 08:06 PM   #7
Member
 
Join Date: Jul 2003
Location: Western MA
Posts: 108
Car: 1986 Camaro Sport Coupe
Engine: 305 V8 LG4
Transmission: 700R4

Classifieds Rating: (0)
Haha..ok..cool...I'm happy it's fixed...

But how does a detached HVAC hose cause the rough idle??
johnblacksox is offline vBGarage Page   Reply With Quote
Old 10-23-2006, 08:09 PM   #8
Supreme Member
 
Sonix's Avatar
 
Join Date: Jul 2004
Location: Calgary, AB, Canada
Posts: 10,763
Car: 1982 Trans-Am
Engine: 355 w/ ported 416s
Transmission: T10, hurst shifter
Axle/Gears: 10 bolt, true-trac, 3.73

Classifieds Rating: (1)
It's still a vacuum line, with it detached, the motor got a schwack more air than it needed, without the fuel to match, so the idle went to hell.

I've heard that some HVAC units on these cars require a vacuum source to power it sorta thing. Helps keep certain ducts open in certain positions or something like that. I've never seen it on my car, so I can't say.

But a vacuum line on the firewall, driverside, in that place, sounds like HVAC to me.
Sonix is offline vBGarage Page   Reply With Quote
Old 10-23-2006, 08:09 PM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Tech / General Engine

Tags
1988, 1989, 305, 85, car, engine, firebird, idle, idling, jasper, power, rough, sudden, surging, v8
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 02:47 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.5.2
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details