Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Tech / General Engine
Register Forgot Password?

Tech / General Engine Is your car making a strange sound or won't start? Thinking of adding power with a new combination? Need other technical information or engine specific advice? Don't see another board for your problem? Post it here!
Sponsored by Weld Racing
Click Here

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 05-08-2009, 11:59 AM   #1
Junior Member
 
Oldsmobileman's Avatar
 
Join Date: Dec 2007
Location: Palmetto, Florida
Posts: 11
Car: 1991 GTA
Engine: 350 TPI
Transmission: Stock
Axle/Gears: Stock

Classifieds Rating: (0)
Send a message via AIM to Oldsmobileman
Car runs for a while then shuts down??

1991 Gta 350 tpi. Car runs great, then shuts off. Replaced coil, replaced, plugs, replaced fuel pump, pick up sock, fuel filter, changed oil, fresh gas, replaced all rubber fuel lines. Car just shuts off as soon as you give it gas. Kind of dumbfounded at this point. Please someone help. Thanks, Howard
Oldsmobileman is offline vBGarage Page   Reply With Quote
Old 05-08-2009, 12:02 PM   #2
Junior Member
 
Oldsmobileman's Avatar
 
Join Date: Dec 2007
Location: Palmetto, Florida
Posts: 11
Car: 1991 GTA
Engine: 350 TPI
Transmission: Stock
Axle/Gears: Stock

Classifieds Rating: (0)
Send a message via AIM to Oldsmobileman
Re: Car runs for a while then shuts down??

Also replaced pick up in distributor and ignition mudule in distributor. Didn't help. Car will idle fine for about 15 minutes when you first start it, once it gets warmed up it will only run for a couple of minutes.

Last edited by Oldsmobileman; 05-08-2009 at 01:47 PM.
Oldsmobileman is offline vBGarage Page   Reply With Quote
Old 05-08-2009, 05:06 PM   #3
Junior Member
 
Oldsmobileman's Avatar
 
Join Date: Dec 2007
Location: Palmetto, Florida
Posts: 11
Car: 1991 GTA
Engine: 350 TPI
Transmission: Stock
Axle/Gears: Stock

Classifieds Rating: (0)
Send a message via AIM to Oldsmobileman
Re: Car runs for a while then shuts down??

Anyone, Bueller, anyone? Bueller?


Sorry...the line was necessary.

I'll take guesses, I'm out of ideas.
Oldsmobileman is offline vBGarage Page   Reply With Quote
Old 11-12-2009, 06:00 AM   #4
Junior Member
 
Oldsmobileman's Avatar
 
Join Date: Dec 2007
Location: Palmetto, Florida
Posts: 11
Car: 1991 GTA
Engine: 350 TPI
Transmission: Stock
Axle/Gears: Stock

Classifieds Rating: (0)
Send a message via AIM to Oldsmobileman
Re: Car runs for a while then shuts down??

Well, 3 professional computer scans and 3 different mechanics, and 6 months later... the problem is solved. One computer told us it was spark plugs, it wasn't. Another computer told us it was a heat bung on the block telling the cpu the engine was too hot and shuts it down, it wasn't. Yet another scan told us it was fuel pump/pressure it wasn't. In the end I replaced all these parts, and the problem was a shot out fuel injector. So if anyone else has the symptoms or problems I wrote about above, don't trust the cpu of you will *** over $500.00 in parts when a brand new injector is only $50.00.
Oldsmobileman is offline vBGarage Page   Reply With Quote
Old 11-12-2009, 06:00 AM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Tech / General Engine

Tags
awhile, car, couple, engine, fine, fuel, hot, idles, minutes, off, problem, pump, runs, sbc, shuts, warmed
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 08:26 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details