Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Tech / General Engine
Register Forgot Password?

Tech / General Engine Is your car making a strange sound or won't start? Thinking of adding power with a new combination? Need other technical information or engine specific advice? Don't see another board for your problem? Post it here!
Sponsored by Weld Racing
Click Here

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 03-01-2011, 06:20 PM   #1
JcL
Junior Member
 
Join Date: Oct 2010
Location: Miami, FL
Posts: 8
Car: 1986 Camaro Z-28
Transmission: 5-Speed

Classifieds Rating: (0)
Car Runs Then Turns Off When Slowing Down

Im having a problem with my car where when i was coming back from rugby practice the car seemed to be turning off everytime I would slow down and stopped. You feel as if the car isnt getting enough gas and the sound of the car keeps getting lower then starts to shake and turns off..It starts up fine but dies out if i dont give it a little gas while idle. My tachometer is broken so i cant tell if the RPM's are too low. Im not really a super car techy person but I really need help since i just got my car painted and everything so it disappointing not being able to drive it
JcL is offline vBGarage Page   Reply With Quote
Old 03-02-2011, 12:11 AM   #2
Supreme Member
 
Join Date: May 2009
Location: Delaware
Posts: 3,371
Car: 91' Firebird SOLD
Engine: 350 TPI +bolt-ons
Transmission: 700r4
Axle/Gears: 3:42

Classifieds Rating: (2)
Re: Car Runs Then Turns Off When Slowing Down

Quote:
Originally Posted by JcL View Post
Im having a problem with my car where when i was coming back from rugby practice the car seemed to be turning off everytime I would slow down and stopped. You feel as if the car isnt getting enough gas and the sound of the car keeps getting lower then starts to shake and turns off..It starts up fine but dies out if i dont give it a little gas while idle. My tachometer is broken so i cant tell if the RPM's are too low. Im not really a super car techy person but I really need help since i just got my car painted and everything so it disappointing not being able to drive it
Is this a TPI car?
ninetyone is offline vBGarage Page   Reply With Quote
Old 03-02-2011, 12:11 AM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Tech / General Engine

Tags
1990, car, cuts, engine, firebird, runs, shuts, slow, slowing, slows, stopped, stopping, stops, time, turning, turns
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 05:16 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details