Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain
Register Forgot Password?

Transmissions and Drivetrain Need help with your trans? Problems with your axle?
Sponsored by Hughes Performance
Click Here

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 06-11-2010, 09:58 PM   #1
Member
 
Join Date: Apr 2009
Location: Wichita Falls Texas
Posts: 123
Car: 1987 Iroc-z/1992 RS
Engine: 383sbc/Built 350TPI
Transmission: Built T56/700R4

Classifieds Rating: (1)
trans won't shift after filter change...need help

just wanted to change my filter and fluid in my 89 camaro auto 700R4 and now it won't shift into second gear just goes like 10 mph and won't shift..anything I didn't notice I could do when changing the filter out...it shifted somewhat hard before I started this lastnight,havent had any probs wit the trans...thanks for the help,this is my only ride at the moment.oh yea I forgot the filter o-ring on the old filter was still in and put the new filter wit oring also in together but done took off the pan and removed one of the orings...
lopezstud87 is offline vBGarage Page   Reply With Quote
Old 06-11-2010, 10:02 PM   #2
Senior Member
 
KNBlazer's Avatar
 
Join Date: Feb 2010
Location: San Diego, California
Posts: 1,125
Car: Trailblazer EXT 4.2 (Firebird Form)
Engine: 5.1 4bbl
Transmission: 700R4 Mega Raptor Level 4
Axle/Gears: 2.73

Classifieds Rating: (0)
Re: trans won't shift after filter change...need help

if you neglected your tranny by not changing the fluid ever ever... then you my friend have a boat anchor... on older tranny's there is a myth that if you don't take care of your tranny by doing a service on it regularly like clock work, then you should just continue your practice of neglecting it until it pops... you may have dislodged debris and clutch material with the new fresh detergents that are present in the fresh tranny fluid...
KNBlazer is offline vBGarage Page   Reply With Quote
Old 06-11-2010, 10:03 PM   #3
Senior Member
 
KNBlazer's Avatar
 
Join Date: Feb 2010
Location: San Diego, California
Posts: 1,125
Car: Trailblazer EXT 4.2 (Firebird Form)
Engine: 5.1 4bbl
Transmission: 700R4 Mega Raptor Level 4
Axle/Gears: 2.73

Classifieds Rating: (0)
Re: trans won't shift after filter change...need help

oh yeah, you may want to check the governor for any wear...
KNBlazer is offline vBGarage Page   Reply With Quote
Old 06-11-2010, 11:16 PM   #4
Member
 
Join Date: Apr 2009
Location: Wichita Falls Texas
Posts: 123
Car: 1987 Iroc-z/1992 RS
Engine: 383sbc/Built 350TPI
Transmission: Built T56/700R4

Classifieds Rating: (1)
Re: trans won't shift after filter change...need help

Quote:
Originally Posted by KNBlazer View Post
oh yeah, you may want to check the governor for any wear...
umm nope I take care of my cars...only had te car for 6months..how hard is the governor to get too and what should I look for when looking at it..i only drovethe car a block or two...it takes off fine just won't go into second gear...
lopezstud87 is offline vBGarage Page   Reply With Quote
Old 06-11-2010, 11:47 PM   #5
Senior Member
 
KNBlazer's Avatar
 
Join Date: Feb 2010
Location: San Diego, California
Posts: 1,125
Car: Trailblazer EXT 4.2 (Firebird Form)
Engine: 5.1 4bbl
Transmission: 700R4 Mega Raptor Level 4
Axle/Gears: 2.73

Classifieds Rating: (0)
Re: trans won't shift after filter change...need help

Quote:
Originally Posted by lopezstud87 View Post
umm nope I take care of my cars...only had te car for 6months..how hard is the governor to get too and what should I look for when looking at it..i only drovethe car a block or two...it takes off fine just won't go into second gear...

yeah, well you've had it for 6 months... who knows what the previous owner's habits were like when it came to maintenance...
KNBlazer is offline vBGarage Page   Reply With Quote
Old 06-12-2010, 12:03 AM   #6
Member
 
Join Date: Apr 2009
Location: Wichita Falls Texas
Posts: 123
Car: 1987 Iroc-z/1992 RS
Engine: 383sbc/Built 350TPI
Transmission: Built T56/700R4

Classifieds Rating: (1)
Re: trans won't shift after filter change...need help

Quote:
Originally Posted by KNBlazer View Post
yeah, well you've had it for 6 months... who knows what the previous owner's habits were like when it came to maintenance...
you for reals...you replyed to just say that...how was that gonna help me...
lopezstud87 is offline vBGarage Page   Reply With Quote
Old 06-12-2010, 12:18 AM   #7
Senior Member
 
KNBlazer's Avatar
 
Join Date: Feb 2010
Location: San Diego, California
Posts: 1,125
Car: Trailblazer EXT 4.2 (Firebird Form)
Engine: 5.1 4bbl
Transmission: 700R4 Mega Raptor Level 4
Axle/Gears: 2.73

Classifieds Rating: (0)
Re: trans won't shift after filter change...need help

Quote:
Originally Posted by lopezstud87 View Post
you for reals...you replyed to just say that...how was that gonna help me...

lmao... the governor is located behind a big round cap on the drivers side of the tranny... what you need to look for is for a worn gear... some people have been able to take the cover off with the tranny in place, others have had to drop the cross member and lower the tranny a few inches ... some of the problems though that have been mentioned are having difficulty placing the cap back on and being able to set the governor in place... just things to keep in mind...
KNBlazer is offline vBGarage Page   Reply With Quote
Old 06-12-2010, 01:00 AM   #8
Supreme Member
 
Gumby's Avatar
 
Join Date: Oct 2001
Location: NWOhioToledoArea
Posts: 7,822
Car: 86-FireBird
Engine: -MPFI
Transmission: T5
Axle/Gears: 3:42

Classifieds Rating: (0)

Re: trans won't shift after filter change...need help

The general not so easily proven rule of thumb is, if the 700R4 has never had the trans fluid change and its beyond 75,000 miles, don't do it.

The mass amount of new fluid full of new detergents, scrubs the inside clean and clogs up stuff.

Now its not a proven fact, but a real Murphys law possibility.

Kinda like, after that many miles of neglect, just leave it alone if it still works.
__________________
86 Pontiac Firebird [68 Firebird HoodScoops, Notchback, Rear Mounted Tach, Inverted Wing,
T/A HoodVents in SailPanel, Front & Rear STB, Boxed LCA/PanHard, Fulley Welded Interior, Alston SFC]

https://play.google.com/store/apps/d...v.ThirdGenChat
https://www.facebook.com/pages/Third...54004141332716
https://www.amazon.com/Third-Gen-Cha...dp/B00BCPCNQG/
Gumby is offline vBGarage Page   Reply With Quote
Old 06-12-2010, 06:41 AM   #9
Senior Member
 
84 z28's Avatar
 
Join Date: Apr 2006
Location: Rochester NY
Posts: 1,515
Car: 1984 z28
Engine: 355
Transmission: 700r4
Axle/Gears: 10 bolt 4.10

Classifieds Rating: (0)
Re: trans won't shift after filter change...need help

Is the fluid level correct ?
__________________
84 z28 is offline vBGarage Page   Reply With Quote
Old 06-12-2010, 09:42 AM   #10
Member
 
Join Date: Apr 2009
Location: Wichita Falls Texas
Posts: 123
Car: 1987 Iroc-z/1992 RS
Engine: 383sbc/Built 350TPI
Transmission: Built T56/700R4

Classifieds Rating: (1)
Re: trans won't shift after filter change...need help

Quote:
Originally Posted by 84 z28 View Post
Is the fluid level correct ?
I'm almost sure it is but when I get off I'm gonna check again and I guess jack it up and look around for the third time now...the first time I left the old o-ring still inside along wit new o-ring..took it for like 4 blocks and notice it was shifting right and taking to long so got home notice the o-ring wasn't on the old filter so jacked it right back up and redone everything and took the old one out...and now won't shift out of 1st gear only goes like 15mph...
lopezstud87 is offline vBGarage Page   Reply With Quote
Old 06-12-2010, 08:55 PM   #11
Member
 
Join Date: Apr 2009
Location: Wichita Falls Texas
Posts: 123
Car: 1987 Iroc-z/1992 RS
Engine: 383sbc/Built 350TPI
Transmission: Built T56/700R4

Classifieds Rating: (1)
Re: trans won't shift after filter change...need help

Quote:
Originally Posted by KNBlazer View Post
oh yeah, you may want to check the governor for any wear...
I check the governor gear just now and no signs of wear at all on the gear it's self...but the two metal flaps on is side move freely easy...anything else I should look at on it while it's out...abt the easyest thing I have ever did on this car was take it out...so if the gear is good does this mean the trans is dead or ?....thanks alot for tthe help...
lopezstud87 is offline vBGarage Page   Reply With Quote
Old 06-13-2010, 06:15 AM   #12
Member
 
Join Date: Apr 2009
Location: Wichita Falls Texas
Posts: 123
Car: 1987 Iroc-z/1992 RS
Engine: 383sbc/Built 350TPI
Transmission: Built T56/700R4

Classifieds Rating: (1)
Re: trans won't shift after filter change...need help

Anyone?.....governor gear is good what's next now buy another trans?....thanks
lopezstud87 is offline vBGarage Page   Reply With Quote
Old 06-13-2010, 06:15 AM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain

Tags
700r4, aftern, car, change, changed, changing, engine, filter, fluid, problems, shift, shifting, tranny, transmission, wont
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 06:39 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details