Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > V6
Register Forgot Password?

V6 Discussion and questions about the base carbureted or MPFI V6's and the rare SFI Turbo V6.

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 10-09-2002, 08:10 PM   #1
TGO Supporter
 
Join Date: Jun 2002
Location: AR
Posts: 6,810
Car: 1991 Camaro RS Vert
Engine: 350 S-TPI
Transmission: T5
Axle/Gears: GU5/G80/J65

Classifieds Rating: (11)

Timing Symptoms....

I have been working on trying to figure my sputter problems out. I will be folowing behind a slow poke, and everyonce in a while, it will put put. At idle, it backs the rpms down about 100 real quick, then back up.

I re-adjusted my rockers tonight, and they are quite loose. For trying to figure out my problems, I would rather they be a bit loose.
Timing chain passes the jumping on timing light, and rotate crank and watch rotor spin. Little to no play.
Timing is a little low.
Vacume on map sensor is VERY STEADY!!

This all started after I took my intake off to fix a antifreeze leak.

So is my syptom from low timing, or what. this has been driving me crazy for about 8 months now. I just now got back onto tinking with the engine after fixing camaro, dodge, and the suspension on it.

Its a 93 2.8l TBI

:hail: :hail: :hail: :hail:
__________________
2008 GMC Sierra Z71
91 Camaro RS Vert
72 GMC Jimmy 4x4
old car 91 Camaro RS HDTP 3.4/t5
Dale is offline vBGarage Page   Reply With Quote
Old 10-09-2002, 09:58 PM   #2
Senior Member
 
Join Date: Jan 2001
Location: Halifax, NS,Canada
Posts: 1,221
Car: 1995 Z28
Engine: LT1
Transmission: Built 4L60E
Axle/Gears: 3.23's - Limited Slip

Classifieds Rating: (0)

Did you remove the pleninum for the anti-freeze leak?
Maybe your idle is slightly out and the idle screw needs a very slight adjustment. BUT I would not recommend this until you try moving your timing a little and see how the car fairs.
Joe_L is offline vBGarage Page   Reply With Quote
Old 10-10-2002, 06:45 AM   #3
TGO Supporter
 
Join Date: Jun 2002
Location: AR
Posts: 6,810
Car: 1991 Camaro RS Vert
Engine: 350 S-TPI
Transmission: T5
Axle/Gears: GU5/G80/J65

Classifieds Rating: (11)

TBI has a IAC valve which has been replaced. The whole upper half of the engine was removed down to the heads to fix the leak.

Will look into timing.


Anyone else??
Dale is offline vBGarage Page   Reply With Quote
Old 10-16-2002, 10:08 AM   #4
Senior Member
 
Join Date: Jun 2002
Location: Woodstock, GA
Posts: 2,259
Car: 1987 Trans Am

Classifieds Rating: (1)

It sounds to me like you have a vaccum leak. This could be caused by a bad gasket seal, a cracked or loose vaccum hose, or even a cracked throttle body (say if it was overtorqued...I have seen several Holley carb bases crack, and I guess it could happen to a TB also). With the engine running, spray carb cleaner around the suspect areas, being careful to keep it away from the TB, and see if the idle speeds up noticably. If it does, thats your vaccum leak. They can cause all kinds of idle and drivability problems.
__________________
1981 Corvette LSX/T56 Project
1987 Trans Am
1985 Trans Am
1997 Camaro SS #359 383 LT1 - Sold 8/12/09
LT1guy is offline vBGarage Page   Reply With Quote
Old 10-16-2002, 10:08 AM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > V6

Tags
1991, 87, 88, camaro, car, cars, chain, fast, loose, slow, symptoms, symtoms, thirdgen, timing
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 12:41 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details