Third Generation F-Body Message Boards

Third Generation F-Body Message Boards (https://www.thirdgen.org/forums/)
-   LTX and LSX (https://www.thirdgen.org/forums/ltx-lsx/)
-   -   5.3 to 700R4 help (https://www.thirdgen.org/forums/ltx-lsx/535635-5-3-700r4-help.html)

BigO 07-25-2009 02:42 PM

5.3 to 700R4 help
 
I'm trying to put a 5.3 into my 89 Iroc and am using the stock 700r4 trans with the gmpp shim. The problem i'm having is that after the torque converter is seated the flexplate is too tight to the converter. Has anyone ran into this. Any pointers greatly appreciated

KrisW 07-26-2009 05:08 AM

Re: 5.3 to 700R4 help
 
Usually that means that the converter is not all the way in. Without a shim between the engine and trans, usually there is enough room to spin the converter with it NOT TOUCHING the flexplate at all.

If you haven't done tons of engine swaps you probably aren't used to it. No big deal, except that you have to take the trans back off of the engine, then continue rotating it until the converter drops in deeper. Then bolt it all back together and pull the converter out to the flexplate.

With a shim between your engine and trans you ought to have about the same room that a regular small block has. If your engine has balance weights on the flexplate, they could be rubbing on the bolt flanges of the converter (I have run into that problem using Olds V8 engines) and make it seem too tight.

Either way, you have to unbolt and do it again. If you just tighten it up you will brake the transmission front pump and/or housing.

Atilla the Fun 07-27-2009 04:28 PM

Re: 5.3 to 700R4 help
 
If you're using the 5.3 flexplate you don't need the GMPP shim

Atilla the Fun 07-27-2009 04:29 PM

Re: 5.3 to 700R4 help
 
but you may need an LSx -specific torque converter, which is compatible with any 30-spline-input 700R-4

88TransAmFreak 12-03-2009 02:03 PM

Re: 5.3 to 700R4 help
 
If your hooking up a 700r4 to a 5.3 engine I'm assuming your using the 5.3 harness....how are you getting around the VSS signal?

The 700r4 VSS sends a different pulse to the ecm than the later 4L60e (used in the 5.3 vehicles) senders do.

Just curious because I just picked up a 5.3 engine and still looking into what tranny I'm going to use because I have a cable driven speedometer.

JamieSweet 12-10-2009 11:08 AM

Re: 5.3 to 700R4 help
 
I was reading last night in my GM installation booklet for the LS1 crate engine. It says that any of the early-'90s truck transmissions will give a VSS pulse that the LS1 computer will like. It might be a different style of hardware, but that doesn't matter if it gives a useable signal. I'll try to remember to post up GM's exact wording.

one92rs 12-10-2009 05:54 PM

Re: 5.3 to 700R4 help
 
the signal for the engine will not be needed. they sell stand alone harnesses that will run the engine off maf map and throttle position. the only reason it would need a vss is to shift. with the 700r4 it doesnt need that.

3.1EyeCandy 12-10-2009 10:40 PM

Re: 5.3 to 700R4 help
 
In my research to use a 700r4 w/LS1 - I ran across numerous posts on ls1tech of stalling when coming to a stop when not using a vss. Just FYI.


All times are GMT -5. The time now is 01:14 AM.


All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.