Need help car won't start - Third Generation F-Body Message Boards

Tech / General Engine Is your car making a strange sound or won't start? Thinking of adding power with a new combination? Need other technical information or engine specific advice? Don't see another board for your problem? Post it here!

Need help car won't start

Old 05-17-2018, 05:36 PM
  #1  
Junior Member
Thread Starter
 
Join Date: May 2018
Posts: 2
Need help car won't start

1992 firebird 305 tpi. When I put key in and try to turn it over it won't turn over. Check engine light is on security light is on and e brake indicator light is on. When I turn the key the coolant temp gauge maxes out. I replaced the tumbler already and had the correct key thinking it had something to do with the VATS. And that didn't help. Any ideas on what this could be?
Maninblack002 is offline  
Old 05-17-2018, 07:00 PM
  #2  
Pro
Supreme Member
 
Join Date: Oct 2003
Location: DFW
Posts: 1,004
Car: 1992 Z28 and 1995 Silverado
Engine: 5.7 TPI and 5.7 TBI to TPI convert
Transmission: 700R4 and 4l60E
Axle/Gears: G80 3.23 and open 3.42
Re: Need help car won't start

Hook a code reader up to it and see if you even get a good response from the ECM
Pro is offline  
Old 05-17-2018, 07:49 PM
  #3  
Sponsor
iTrader: (80)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 11,014
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt
Re: Need help car won't start

Tuned Performance is offline  
Old 05-17-2018, 07:56 PM
  #4  
Senior Member
 
tealman92's Avatar
 
Join Date: Mar 2002
Location: Ontario, California
Posts: 840
Car: 1992 Z28
Engine: 383
Transmission: 700R4
Re: Need help car won't start

If the security light stays on with the key to the on position then the Vats is enabled (on) and you need to find out why the Vats is enabled
tealman92 is offline  
Old 05-18-2018, 05:41 PM
  #5  
Junior Member
Thread Starter
 
Join Date: May 2018
Posts: 2
Re: Need help car won't start

Thanks for taking the time to provide input. I was hoping that replacing the ignition tumbler would fix the VATS issue but it didnít. Not sure what else would be interfering. Iím thinking the next step would be to order a prom that has the vats deleted.
Maninblack002 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
12V_classic
Tech / General Engine
13
01-29-2014 02:24 PM
paintballer687
Electronics
13
01-24-2009 12:45 AM
Free Bird
Tech / General Engine
6
02-15-2005 02:11 PM
84 Challenge
Tech / General Engine
5
07-21-2003 08:12 PM


Thread Tools
Search this Thread
Quick Reply: Need help car won't start


Advertising
Featured Sponsors
Vendor Directory

Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: