97 Eclipse GS-T Automatic Transmission Problems going from Neutral to Drive - Third Generation F-Body Message Boards


Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain
Search

Transmissions and Drivetrain Need help with your trans? Problems with your axle?

97 Eclipse GS-T Automatic Transmission Problems going from Neutral to Drive

Reply
 
Thread Tools Search this Thread
Old 08-12-2013, 07:26 PM   #1
Junior Member
 
Join Date: Aug 2013
Posts: 1

97 Eclipse GS-T Automatic Transmission Problems going from Neutral to Drive

My cousin has a 97 Eclipse GS-T 4 cyl. turbo that i want to buy soon. However, when going from neutral to drive, sometimes it jumps, and other times it will jump repeatedly and refuse to go into gear. What i have to do when it does that is put it in reverse, back up a little, then put it into drive and it may or may not go into gear. Also, when it acts up really bad, i can hear metal on metal clanking BAD. Could the trans oil need changed? or maybe the system flushed? or could this be a mechanical issue?
Shannon.Watts is offline vBGarage Page   Reply With Quote
Old 08-12-2013, 08:46 PM   #2
Supreme Member
 
rusty vango's Avatar
 
Join Date: Jun 2011
Location: knoxville tn
Posts: 2,028
Car: 86 IROC
Engine: 5.0 TPI
Transmission: 700-R-4
Axle/Gears: 2.73 open

Re: 97 Eclipse GS-T Automatic Transmission Problems going from Neutral to Drive

Quote:
Originally Posted by Shannon.Watts View Post
My cousin has a 97 Eclipse GS-T 4 cyl. turbo that i want to buy soon. However, when going from neutral to drive, sometimes it jumps, and other times it will jump repeatedly and refuse to go into gear. What i have to do when it does that is put it in reverse, back up a little, then put it into drive and it may or may not go into gear. Also, when it acts up really bad, i can hear metal on metal clanking BAD. Could the trans oil need changed? or maybe the system flushed? or could this be a mechanical issue?
you should look for eclipse info elswhere
rusty vango is offline vBGarage Page   Reply With Quote
Old 08-12-2013, 09:34 PM   #3
Senior Member
iTrader: ( 3 )
 
FIRECHICKEN's Avatar
 
Join Date: Jul 1999
Location: Mechanicsburg, PA
Posts: 822
Car: '89 Formula 350
Engine: 5.7L L98 TPI
Transmission: 700-R4 Automatic
Axle/Gears: 7.5 disc posi 3.23


Re: 97 Eclipse GS-T Automatic Transmission Problems going from Neutral to Drive

I had a 97 Gs-t spyder. The banging is most likely one or more motor mounts. The other problems are probably mechanical but are not good!!! Time for a manual swap!!
FIRECHICKEN is offline vBGarage Page   Reply With Quote
Old 08-13-2013, 06:39 AM   #4
Supreme Member
 
Join Date: Oct 2004
Location: Henrietta NY
Posts: 2,730
Car: 1984 Trans Am L69
Engine: 355 Carbed V8 Patriot Vortec Heads
Transmission: WC T5 w/ Steel Support Plate
Axle/Gears: 3.73 Locking rear GT4


Send a message via AIM to midias
Re: 97 Eclipse GS-T Automatic Transmission Problems going from Neutral to Drive

I love the 4G63 it is really easy to inspect the bottom end when a large chunk blows off the block.
midias is offline vBGarage Page   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
1992 camaro 305 v8 TBI idles very high and shifts at high idles db057 TBI 10 05-23-2016 09:36 AM
[FL] 1984 Pontiac Firebird Trans Am for sale - 15800 original miles!!! colton_carlson Firebirds for Sale 3 10-28-2015 10:28 AM
[TN] FS 1992 CHP EVOC B4c/1LE Camaro Vintageracer Camaros for Sale 8 10-21-2015 10:26 PM
305 to 350 with a manual transmission starter problems milk Engine Swap 10 08-10-2015 06:26 PM
88 Chevy 305 into my 1991 Pontiac Firebird jhawkeye Engine Swap 4 08-10-2015 04:21 PM


Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain

Tags
97, auto, eclipse, gs, proble, problem, tranny, transmission, turbo

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:02 PM.


All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.