Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain
Register Forgot Password?

Transmissions and Drivetrain Need help with your trans? Problems with your axle?
Sponsored by Hughes Performance
Click Here

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 08-12-2013, 07:26 PM   #1
Junior Member
 
Join Date: Aug 2013
Posts: 1

Classifieds Rating: (0)
97 Eclipse GS-T Automatic Transmission Problems going from Neutral to Drive

My cousin has a 97 Eclipse GS-T 4 cyl. turbo that i want to buy soon. However, when going from neutral to drive, sometimes it jumps, and other times it will jump repeatedly and refuse to go into gear. What i have to do when it does that is put it in reverse, back up a little, then put it into drive and it may or may not go into gear. Also, when it acts up really bad, i can hear metal on metal clanking BAD. Could the trans oil need changed? or maybe the system flushed? or could this be a mechanical issue?
Shannon.Watts is offline vBGarage Page   Reply With Quote
Old 08-12-2013, 08:46 PM   #2
Supreme Member
 
rusty vango's Avatar
 
Join Date: Jun 2011
Location: knoxville tn
Posts: 1,082
Car: 86 IROC
Engine: 5.0 TPI
Transmission: 700-R-4
Axle/Gears: 2.73 open

Classifieds Rating: (0)
Re: 97 Eclipse GS-T Automatic Transmission Problems going from Neutral to Drive

Quote:
Originally Posted by Shannon.Watts View Post
My cousin has a 97 Eclipse GS-T 4 cyl. turbo that i want to buy soon. However, when going from neutral to drive, sometimes it jumps, and other times it will jump repeatedly and refuse to go into gear. What i have to do when it does that is put it in reverse, back up a little, then put it into drive and it may or may not go into gear. Also, when it acts up really bad, i can hear metal on metal clanking BAD. Could the trans oil need changed? or maybe the system flushed? or could this be a mechanical issue?
you should look for eclipse info elswhere
rusty vango is online now vBGarage Page   Reply With Quote
Old 08-12-2013, 09:34 PM   #3
Senior Member
 
FIRECHICKEN's Avatar
 
Join Date: Jul 1999
Location: Mechanicsburg, PA
Posts: 822
Car: '89 Formula 350
Engine: 5.7L L98 TPI
Transmission: 700-R4 Automatic
Axle/Gears: 7.5 disc posi 3.23

Classifieds Rating: (3)

Re: 97 Eclipse GS-T Automatic Transmission Problems going from Neutral to Drive

I had a 97 Gs-t spyder. The banging is most likely one or more motor mounts. The other problems are probably mechanical but are not good!!! Time for a manual swap!!
FIRECHICKEN is offline vBGarage Page   Reply With Quote
Old 08-13-2013, 06:39 AM   #4
Supreme Member
 
Join Date: Oct 2004
Location: Henrietta NY
Posts: 2,235
Car: 1984 Trans Am L69
Engine: 355 Carbed V8 Patriot Vortec Heads
Transmission: WC T5 w/ Steel Support Plate
Axle/Gears: 3.73 Locking rear GT4

Classifieds Rating: (0)
Send a message via AIM to midias
Re: 97 Eclipse GS-T Automatic Transmission Problems going from Neutral to Drive

I love the 4G63 it is really easy to inspect the bottom end when a large chunk blows off the block.
midias is offline vBGarage Page   Reply With Quote
Old 08-13-2013, 06:39 AM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain

Tags
97, auto, eclipse, gs, proble, problem, tranny, transmission, turbo
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 10:10 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.5.2
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details