1990 trams am idling 2500/300 new iac - Third Generation F-Body Message Boards

Go Back  Third Generation F-Body Message Boards > Tech Boards > TPI
Reload this Page >

1990 trams am idling 2500/300 new iac

TPI Tuned Port Injection discussion and questions. LB9 and L98 tech, porting, tuning, and bolt-on aftermarket products.
Sponsored by:
Sponsored by:

1990 trams am idling 2500/300 new iac

Old 01-18-2019, 06:55 PM
  #1  
Thread Starter
 
Join Date: Jan 2019
Posts: 1
1990 trams am idling 2500/300 new iac

​​​​​​​1990 Gta not driven in a while. But car starts now every time.
idle is very like 2500/3000 I got a new iac and it idles little less. Went from the 3 to about 2500.
I did a vacuum test as good as I could with my limited skills. Couldn't find any really changes anywhere so that seemed ok.
i did the thing where I undid the iac and turned the key it moved and fully extended i belive
and the idle doesn't changed after warmed up I left it on a for as long as I thought safe.
Nathan Rivers is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
383firebirdokc
Transmissions and Drivetrain
3
06-16-2011 11:02 PM
Blackknight
Tech / General Engine
3
10-16-2002 01:42 PM


Thread Tools
Search this Thread
Quick Reply: 1990 trams am idling 2500/300 new iac


Advertising
Featured Sponsors
Vendor Directory

Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: