Tach/Shift Light issue - Third Generation F-Body Message Boards

Go Back   Third Generation F-Body Message Boards > Tech Boards > Electronics

Electronics Need help wiring something up? Thinking of adding an electrical component to your car? Need help troubleshooting that wiring glitch?

Tach/Shift Light issue

Thread Tools Search this Thread
Old 08-27-2012, 11:35 AM   #1
Senior Member
cc 82Z-28's Avatar
Join Date: May 2003
Location: Elyria, Ohio
Posts: 654
Car: 82 Z-28
Engine: Built 406ci
Transmission: 700R4 w/3000 stall
Axle/Gears: 3.73 Torsen Posi, Moser Axles

Classifieds Rating: (7)

Tach/Shift Light issue

Well here's one I'm not sure how fix, my camaro has 406 with a CS-130 alternator that puts out 140amps and I use a Summit all-in-one distributor with a cannister style coil. I have an in line tach filter for the earlier factory tachs in GM's and I do run a Petronix rev limiter along with a Proform tach shift lite and my factory tach. Here's my problem, when I am driving and have my headlights on and the dual electric fans are running and I am at idle, say at a light waiting to turn, and my I activate my turn signal, my tach and shift lite flash with the flash of the turn signal, the voltage is good at 13.5-14.0 volts with everything running but I am getting interference from my turn signal but only at idle, any ideas? I am out of ideas and frankly don't know where to turn, pun intended, to go from this point. I din't have these type of issues when I was running the HEI distributor and I am not going back to that since what I have now works really good without any issues other than this and I don't know if there is another filter I should be using and where to put in harness for the tach, shift lite. Thanks for any help anyone can give me.
82 Z-28 406ci with 10:5:1 compression, 700R4 trans with 3000 stall lockup convertor. Rebuilt 10 bolt rearend with 3:73 grs. Moser axles, Torsen posi unit, Holley Terminator EFI.
cc 82Z-28 is offline vBGarage Page   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lighting annoyance/question PATRIOTIC1911 Electronics 3 09-01-2015 08:26 PM
EST light under boost 1992Vortec Power Adders 13 08-31-2015 09:05 PM
ECM Troubles Jae992 TBI 3 08-27-2015 10:07 AM
Two exterior light problems - Please help Fronzizzle Electronics 3 08-17-2015 03:52 PM
[NJ] Qlogic Kick Panels Omega Interior Parts for Sale 2 08-10-2015 01:46 PM

Go Back   Third Generation F-Body Message Boards > Tech Boards > Electronics

1986, 1990, 3rd, camaro, driving, gen, im, light, manual, proform, shift, stick, tach, troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 05:08 PM.

All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.