Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Electronics
Register Forgot Password?

Electronics Need help wiring something up? Thinking of adding an electrical component to your car? Need help troubleshooting that wiring glitch?

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 06-28-2007, 10:35 AM   #1
Member
 
Join Date: Dec 2006
Location: New Jersey
Posts: 143
Car: 88 Camaro Evoluzione Rebody
Engine: 350
Transmission: wc t5 swap completed!
Axle/Gears: 3.73 10 bolt

Classifieds Rating: (1)
Broken Ballast Resistor...

Hey guys, I just finished my T5 swap (hallelujah). Most people tell you to remove the distributor cap so that the tilting engine doesn't break it. Well, I did that, but at the end, I already had the tranny installed and had to drop it again for some bolt clearance. Like an idiot, I didn't uncap the dist.

Luckily, the distributor is fine, but the ballast resistor was screwed in to the wall right behind it, so thats in two pieces right now. The car still runs fine, but I'd like to replace it.

I just can't figure out which ohm rating to get. I have a Mallory unilite dist, an MSD coil, and an MSD 6A(L?) box. I see that they come in resistance values from .8 ohms to about 1.8 ohms. Any recommendations?
__________________
1988 Camaro 350 with Evoluzione rebody kit
Riles is offline vBGarage Page   Reply With Quote
Old 06-28-2007, 08:11 PM   #2
Member
 
Corky's Avatar
 
Join Date: Sep 2006
Location: Chester County, PA
Posts: 233
Car: 88 Firebird - SOLD!
Engine: 2.8L

Classifieds Rating: (0)
Re: Broken Ballast Resistor...

Congrats on the T5 swap - a commendable task. Anyway you can hold the resistor together and measure the resistance? This might be your best option at this point.
Corky
Corky is offline vBGarage Page   Reply With Quote
Old 06-28-2007, 08:13 PM   #3
Moderator
 
Apeiron's Avatar
 
Join Date: Jan 2000
Location: Rio Oro de Santa Ana, San Jose, Costa Rica
Posts: 20,979
Car: 1984 Z28 Hardtop / 1988 IROC T-top
Engine: 383 Carb / 305 TPI
Transmission: 4L60 / T-5
Axle/Gears: 3.54 Dana 44 / 3.08 10 bolt

Classifieds Rating: (0)

Re: Broken Ballast Resistor...

Hasn't been a ballast resistor on a GM car since 1974.
Apeiron is offline vBGarage Page   Reply With Quote
Old 06-28-2007, 08:19 PM   #4
Member
 
pizza_guy's Avatar
 
Join Date: Mar 2004
Location: Kansas, where the wind howls
Posts: 388
Car: 84 Z28 H.O. w/Megasquirt II
Engine: semi-stock L69
Transmission: T-5 non W/C
Axle/Gears: 3.73 open

Classifieds Rating: (0)
Re: Broken Ballast Resistor...

This may seem off the wall, but does your tachometer still work?? I'm pretty sure your tach's signal runs through that part. I think its a capacitor.
pizza_guy is offline vBGarage Page   Reply With Quote
Old 06-29-2007, 02:08 PM   #5
Supreme Member
 
Randy82WS7's Avatar
 
Join Date: Mar 2002
Location: 62656
Posts: 4,812
Car: 1991 S10 pickup 2700lbs
Engine: 4.3L Z TBI
Transmission: 700R4
Axle/Gears: 3.08 7.625"

Classifieds Rating: (0)

Send a message via MSN to Randy82WS7 Send a message via Yahoo to Randy82WS7 Send a message via Skype™ to Randy82WS7
Re: Broken Ballast Resistor...

it is the tach capacitor if you look at the wire where it goes you will see it is the tach wire
as already stated gm didnt use resistance in the distrib wiring since 74 and some 75

and in most all cases it was not a resistor but rather it was special resistance wire in which was not copper but was aluminum or some other light colored composition and was small diameter and usually pink insulated and alot of times a long length of it was bundled up under the dash

in order to get a certain amount of resistance so that the points wouldnt burn up

it was mostly chrysler that used an actual resistor per say, on porcelain, mounted on the firewall usually

ive bene getting away with running direct 12v to the points distributor in the 54 ford pickup but i dont run it for too long and its only temporary until we get a painless style wiring harness kit, the old original 6 volt cloth wrapped wiring in the truck is completely trashed lots of it bare and showing



good luck
__________________
IM or text me 217 671 7792 i don't check forums often!! 1982 Trans Am HT WS7 - i have no F-body cars any more but still do have alot of '82-'84 AND misc random '85-up bird and camaro parts also parting out others including a '91 S10 and some 78-up G-body partsCo-Founder of the Early Bird Club(82-84)
Randy82WS7 is offline vBGarage Page   Reply With Quote
Old 07-03-2007, 05:01 PM   #6
Member
 
Join Date: Dec 2006
Location: New Jersey
Posts: 143
Car: 88 Camaro Evoluzione Rebody
Engine: 350
Transmission: wc t5 swap completed!
Axle/Gears: 3.73 10 bolt

Classifieds Rating: (1)
Re: Broken Ballast Resistor...

Hey guys, sorry it took me so long to respond. I changed my email address on the forum, and since the forum email system isnt working, I got locked out of my account for a few days.

Anyway, i did some research, and it certainly is a ballast resistor. http://store.summitracing.com/partdetail.asp?autofilter=1∂=ACC%2D150150&N=700+115&autoview=sku

Whether or not it should be on my car is the true debate, I guess. I found out that it was broken when I tried to start my car after the swap. It cranked for almost an entire minute without a hint of starting. so I checked under the hood, and sure enough, the wire that was supposed to be connected to one end of this thing got pulled out. I slid it back on the post and the car fired up on the first crank.

I just went ahead and bought a .8 ohm resistor. I figure that the car has been running well, and I had it tuned at a reputable race shop, so why mess with what is working.

So do you guys think I should bypass it (and remove it)?
Riles is offline vBGarage Page   Reply With Quote
Old 07-03-2007, 05:01 PM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Electronics

Tags
1984, 1988, 28l, 2nd, 85, balast, ballast, broken, camaro, chrysler, distributor, firebird, forum, gen, location, ohm, porcelain, resister, resistor, tpi
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 02:29 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details