Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain
Register Forgot Password?

Transmissions and Drivetrain Need help with your trans? Problems with your axle?
Sponsored by Hughes Performance
Click Here

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 12-15-2011, 01:09 AM   #1
Junior Member
 
Join Date: Dec 2011
Posts: 56

Classifieds Rating: (0)
700r4 wont go into drive. help me!

i've had my 84 camaro for a few days now. it was driving just fine until i parked it one night. when i got back in the car and tried to drive away the car just revved. acted like it was in neutral. upon further investigation i realized that it isnt even going into drive. park reverse and neutral work great. just drive doesnt work. like i said the trans shifted great before this. whats wrong?!
jb1289610 is offline vBGarage Page   Reply With Quote
Old 12-15-2011, 09:42 PM   #2
Junior Member
 
Join Date: Dec 2011
Posts: 56

Classifieds Rating: (0)
Re: 700r4 wont go into drive. help me!

anyone?
jb1289610 is offline vBGarage Page   Reply With Quote
Old 12-15-2011, 09:57 PM   #3
Supreme Member
 
BlackenedBird's Avatar
 
Join Date: Mar 2011
Location: Central Texas
Posts: 2,891
Car: GTA
Engine: 350 TPI
Transmission: 700R4
Axle/Gears: Aussie 9-bolt/3.27 posi

Classifieds Rating: (5)
Re: 700r4 wont go into drive. help me!

Is the shifter actually clicking into gear? I'd start by checking to see if the mount bracket for the cable has come loose on the tranny. If it loosens it will move & affect getting into gear.
BlackenedBird is offline vBGarage Page   Reply With Quote
Old 12-16-2011, 10:53 AM   #4
Junior Member
 
Join Date: Dec 2011
Posts: 56

Classifieds Rating: (0)
Re: 700r4 wont go into drive. help me!

the shifter itself clicks into gear. but when you shift to any of the drive gears the transmission itself wont click into gear.
jb1289610 is offline vBGarage Page   Reply With Quote
Old 12-16-2011, 05:41 PM   #5
Junior Member
 
91specialk's Avatar
 
Join Date: Nov 2010
Location: Kansas City
Posts: 93
Car: '91 Formula
Engine: 305 TBI
Transmission: Newly rebuilt 700R4
Axle/Gears: 2.73

Classifieds Rating: (0)
Re: 700r4 wont go into drive. help me!

This might be stupid, but how much fluid is on the stick? Don't know much about transmissions, but that's where i would start. Then what BlackendBird said, I've only adjusted that on an '85 T-Bird but it was simple (one bolt connection)
91specialk is offline vBGarage Page   Reply With Quote
Old 12-16-2011, 07:45 PM   #6
Supreme Member
 
zenish's Avatar
 
Join Date: Dec 2000
Location: stallings,n.c.
Posts: 1,186
Car: 1989 camaro rs convertable
Engine: 305 tbi
Transmission: 700r4
Axle/Gears: 7.5"3.42 gears forth gen 2000 camar

Classifieds Rating: (0)

Re: 700r4 wont go into drive. help me!

low fluid would cause that.
zenish is offline vBGarage Page   Reply With Quote
Old 12-16-2011, 07:57 PM   #7
Junior Member
 
91specialk's Avatar
 
Join Date: Nov 2010
Location: Kansas City
Posts: 93
Car: '91 Formula
Engine: 305 TBI
Transmission: Newly rebuilt 700R4
Axle/Gears: 2.73

Classifieds Rating: (0)
Re: 700r4 wont go into drive. help me!

I'm not sure, but it wouldn't hurt to check it and it's the easiest thing to try.
91specialk is offline vBGarage Page   Reply With Quote
Old 12-16-2011, 08:10 PM   #8
Supreme Member
 
BlackenedBird's Avatar
 
Join Date: Mar 2011
Location: Central Texas
Posts: 2,891
Car: GTA
Engine: 350 TPI
Transmission: 700R4
Axle/Gears: Aussie 9-bolt/3.27 posi

Classifieds Rating: (5)
Re: 700r4 wont go into drive. help me!

But check the fluid with the tranny is warmed up.
BlackenedBird is offline vBGarage Page   Reply With Quote
Old 12-17-2011, 09:24 PM   #9
Junior Member
 
Join Date: Dec 2011
Posts: 56

Classifieds Rating: (0)
Re: 700r4 wont go into drive. help me!

i discovered my problem. it dumps about a cup of fluid out every 5 seconds. lol. biggest leak ive ever seen
jb1289610 is offline vBGarage Page   Reply With Quote
Old 12-20-2011, 06:53 PM   #10
Junior Member
 
91specialk's Avatar
 
Join Date: Nov 2010
Location: Kansas City
Posts: 93
Car: '91 Formula
Engine: 305 TBI
Transmission: Newly rebuilt 700R4
Axle/Gears: 2.73

Classifieds Rating: (0)
Re: 700r4 wont go into drive. help me!

holy smokes! that's horrible! Where is it coming from?
91specialk is offline vBGarage Page   Reply With Quote
Old 12-20-2011, 06:53 PM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain

Tags
700, 700r4, doesnt, drive, gear, gears, overdrive, problems, r4, shift, stoped, transmission, troubleshooting, wont, work
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 10:52 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.5.2
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details