Battery drains while car is running! Holds charge when off. Drops when car runs?! - Third Generation F-Body Message Boards


Tech / General Engine Is your car making a strange sound or won't start? Thinking of adding power with a new combination? Need other technical information or engine specific advice? Don't see another board for your problem? Post it here!

Battery drains while car is running! Holds charge when off. Drops when car runs?!

Reply
 
Thread Tools Search this Thread
Old 08-06-2011, 09:55 PM   #1
Junior Member
Thread Starter
 
ThatTransAmGuy's Avatar
 
Join Date: Aug 2011
Location: Wisconsin
Posts: 7
Car: 1986 Pontiac TransAm 83,xxx
Engine: 305 TPI (engine swap 350 soon)
Transmission: Auto 4 speed 700R4
Axle/Gears: 3:74?

Battery drains while car is running! Holds charge when off. Drops when car runs?!

Hey guys im new to this forum and am new to Trans Am's (not a big chevy/GM guy) any way, I have gone through 3 alternators and have checked and replaced almost EVERY single ground. I have jumped the alternator sensing thing so it will charge at less than 3 grand (which is stupid that they did that) i have checked all the fuses under the steering column and they are good (including fan fuse) i bought the car a few weeks ago and when i bought it the previous owner rewired the fan so it turns on when the ignition is turned on. idk why though. There is a loose black wire (that i taped) that is connected to a fusable link. Almost positive that is the old fan wire so it turned on when it sensed the engine was getting too hot. WHen it has a fully charged battery (13 Volts give or take) and i start it it drops almost a volt (around 11.5) and when i rev it it drops even more. now eventualy it dies. i now know the car runs bad at times because this messes with the ecu when voltage drops low. The voltage meter does not go past the dashed mark region. Im wondering if this meter doesnt work and it is inline with the alternator and its broken, could this cause it to not charge? idk. but im running out of options so any help would be greatly appreciated! thanks -Robert 305 TPI (also new Battery) sorry thread is so long
ThatTransAmGuy is offline   Reply With Quote
Old 08-07-2011, 12:25 AM   #2
Supreme Member
iTrader: (13)
 
Join Date: Apr 2005
Location: Not in Kansas anymore
Posts: 7,709
Car: 90 Vette
Engine: 383 SP EFI/ 4150 TB
Transmission: T400
Axle/Gears: 9" 3.73


Re: Battery drains while car is running! Holds charge when off. Drops when car runs?!

Year model always helps when asking questions; one size does not fit all?

Quote:
Originally Posted by ThatTransAmGuy View Post
Battery drains while car is running!
Obviouslybecause power is being used up operating the engine but none being replaced from Alt .Do the 3 Alts actually work ?

Have you put a DVM on the Alt terminals when engine running to see if Alt is actually putting out voltage????

Until you confirm power output from Alt; wasting your time chasing wiring problems
vetteoz is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Hard starting issue, Chevy 350 small block with Edlebrock Performer Carb theshackle Tech / General Engine 4 03-05-2017 07:37 PM
15th Annual Pontiac Club Classic Car Show [email protected] South Central Region 3 09-14-2015 02:45 PM
No fuel from my Injectors/ Won't start/Almost no noid light justin57 TBI 30 08-20-2015 08:05 PM
A no start gremlin djmarch Tech / General Engine 5 08-09-2015 06:27 PM
454 TBI Fuel Pressure Kaweh TBI 3 08-09-2015 03:54 PM


Go Back   Third Generation F-Body Message Boards >

Tags
bad, battery, car, charging, discharges, drain, draining, drains, drop, drops, engine, meter, running, runs, voltage

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 03:08 PM.


All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: