TPI Tuned Port Injection discussion and questions. LB9 and L98 tech, porting, tuning, and bolt-on aftermarket products.
Sponsored by:
Sponsored by:

305 tpi Bad miss at idle

Old 12-31-2018, 10:06 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Dec 2018
Location: Kentucky
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Car: 86 camaro iroc z
Engine: 305 tpi
Transmission: Auto
305 tpi Bad miss at idle

I a 86 camaro 305 tpi. Has a bad miss at idle.doesnt seem to be miss when I'm driving
larry86 is offline  
Old 12-31-2018, 11:20 PM
  #2  
Sponsor
iTrader: (81)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 11,828
Likes: 0
Received 0 Likes on 0 Posts
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt
Re: 305 tpi Bad miss at idle

Have you tried to unplug injector plugs and or spark plug wires while running?
This would narrow it down to a cylinder.
Tuned Performance is offline  
Old 01-02-2019, 03:56 PM
  #3  
Junior Member
Thread Starter
 
Join Date: Dec 2018
Location: Kentucky
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Car: 86 camaro iroc z
Engine: 305 tpi
Transmission: Auto
Re: 305 tpi Bad miss at idle

Originally Posted by Tuned Performance View Post
Have you tried to unplug injector plugs and or spark plug wires while running?
This would narrow it down to a cylinder.
ok I'll try that. Thanks
larry86 is offline  
Old 01-02-2019, 04:22 PM
  #4  
Senior Member
iTrader: (1)
 
Galaxie500XL's Avatar
 
Join Date: Sep 2015
Location: Knoxville, TN
Posts: 586
Likes: 0
Received 0 Likes on 0 Posts
Car: 1988 IROC-Z
Engine: 350 TPI
Transmission: T56 swap ongoing
Axle/Gears: 2.77 9-bolt Posi
Re: 305 tpi Bad miss at idle

If that doesn't get you anywhere, a compression test, coupled with hooking up a vacuum gauge would be a good next step. A burned valve often manifests itself as a miss at idle that becomes less noticeable once underway.
Galaxie500XL is offline  
Old 01-02-2019, 04:39 PM
  #5  
Junior Member
Thread Starter
 
Join Date: Dec 2018
Location: Kentucky
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Car: 86 camaro iroc z
Engine: 305 tpi
Transmission: Auto
Re: 305 tpi Bad miss at idle

Originally Posted by Galaxie500XL View Post
If that doesn't get you anywhere, a compression test, coupled with hooking up a vacuum gauge would be a good next step. A burned valve often manifests itself as a miss at idle that becomes less noticeable once underway.
ok would the throttle body have anything to do with it.
larry86 is offline  
Old 01-02-2019, 04:53 PM
  #6  
Sponsor
iTrader: (81)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 11,828
Likes: 0
Received 0 Likes on 0 Posts
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt
Re: 305 tpi Bad miss at idle

Originally Posted by larry86 View Post
ok would the throttle body have anything to do with it.
The Throttlebodys job is to maintain idle with its iac valve and to control engine speed with its butterflies and ecm feedback with tps. It would not cause a miss fire.
Tuned Performance is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
newagereject
TPI
1
07-21-2012 04:50 PM
rv1890
Tech / General Engine
5
01-14-2007 01:24 PM
BOSS 357
Tech / General Engine
3
08-23-2006 03:06 PM
350turbo411
Tech / General Engine
6
04-05-2002 08:53 PM
Enkil
Tech / General Engine
0
01-25-2002 01:48 PM


Thread Tools
Search this Thread
Quick Reply: 305 tpi Bad miss at idle


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: