Humming Sound? - Third Generation F-Body Message Boards


V6 Discussion and questions about the base carbureted or MPFI V6's and the rare SFI Turbo V6.

Humming Sound?

Reply
 
Thread Tools Search this Thread
Old 12-13-2012, 05:52 PM   #1
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Apr 2012
Location: Pennsylvania
Posts: 42
Car: 1989 Formula Firebird
Engine: 305 TPI
Transmission: 5-speed
Axle/Gears: 3:45

Humming Sound?

I have a 1987 firebird 5-speed v6 recently started making a humming noise that seems to get louder the faster I go. Just replaced both axle seals and axle bearings and new back brakes. The noise is still there. The car drives fine with no problems just the humming sound. Anyone have any ideas of what this could be?
19875speed is offline vBGarage Page   Reply With Quote
Old 12-13-2012, 06:32 PM   #2
Supreme Member
iTrader: (2)
 
fasteddi's Avatar
 
Join Date: Mar 2011
Location: Northwest Ohio
Posts: 5,819
Car: 1991 Camaro RS
Engine: 3.4/3400 S366 Turbo
Transmission: Hughes TH350 Trans Brk.PTC5KStall
Axle/Gears: 8.8" Swap In Progress

Re: Humming Sound?

wheres it humming from. Front or rear?
fasteddi is offline vBGarage Page   Reply With Quote
Old 12-13-2012, 09:17 PM   #3
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Apr 2012
Location: Pennsylvania
Posts: 42
Car: 1989 Formula Firebird
Engine: 305 TPI
Transmission: 5-speed
Axle/Gears: 3:45

Re: Humming Sound?

At first I thought is was coming from the rear but its hard to tell, could be the front.
19875speed is offline vBGarage Page   Reply With Quote
Old 12-13-2012, 10:08 PM   #4
Supreme Member
iTrader: (3)
 
Join Date: Jun 2009
Location: Mid West
Posts: 2,344
Car: '87 Camaro
Engine: '92 Carb'd 350
Transmission: 700r4
Axle/Gears: factory stock

Re: Humming Sound?

Rear-- Check // change differential gear lube.
Dash area-- Speedo cable may need a bit of lube ( IDK what to use, if that's where its coming from, ** may need** have to remove gauge panel. )
Some one with experience could point you how if its the Speedo cable.
t-top havoc is offline vBGarage Page   Reply With Quote
Old 12-13-2012, 10:17 PM   #5
Supreme Member
iTrader: (1)
 
project89's Avatar
 
Join Date: Apr 2008
Location: Utah
Posts: 10,401
Car: 89 RS 89 iroc 87 firebird
Engine: 3.1 Turbo/ 355 twin turbo
Transmission: a4 w/ 4500 stall/ a4 / t5
Axle/Gears: strange s60 /w 3:42's

Re: Humming Sound?

check the rear diff to be sure its got gear oil in it.

check the transission for fluid as well
can also be a u joint on the drive shaft going bad

does it only make noise when u are pressing or off the clutch peddle, if so it could be the throw out bearing

if its in the front u could have an accesory pully bearing starting to go and or u could have a wheel bearing starting to go bad
project89 is offline vBGarage Page   Reply With Quote
Old 12-14-2012, 09:48 AM   #6
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Apr 2012
Location: Pennsylvania
Posts: 42
Car: 1989 Formula Firebird
Engine: 305 TPI
Transmission: 5-speed
Axle/Gears: 3:45

Re: Humming Sound?

thanks for all the advice! differential fluid was just changed, I was thinking it could be a wheel bearing on the front. if it is a wheel bearing is it safe to drive and how long can it be driven like this? thanks
19875speed is offline vBGarage Page   Reply With Quote
Old 12-14-2012, 01:17 PM   #7
Supreme Member
iTrader: (1)
 
project89's Avatar
 
Join Date: Apr 2008
Location: Utah
Posts: 10,401
Car: 89 RS 89 iroc 87 firebird
Engine: 3.1 Turbo/ 355 twin turbo
Transmission: a4 w/ 4500 stall/ a4 / t5
Axle/Gears: strange s60 /w 3:42's

Re: Humming Sound?

if its a wheel bearing it is not safe to drive, eventually the wheel bearing will seize up and lock up the tire or worse it may come off.

if the bearing does seize it usually welds itself to the spindle ruining it. so its alot cheaper to replace it before it fails

iirc the inner/outer wheel bearings set is around 20 bucks
project89 is offline vBGarage Page   Reply With Quote
Old 01-04-2013, 01:23 PM   #8
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Apr 2012
Location: Pennsylvania
Posts: 42
Car: 1989 Formula Firebird
Engine: 305 TPI
Transmission: 5-speed
Axle/Gears: 3:45

Re: Humming Sound?

Turns out it was bad wheel bearings in the front both sides were bad. Thanks everyone for the advice!
19875speed is offline vBGarage Page   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1985 Camaro Berlinetta Lbibb Camaros for Sale 1 05-05-2016 12:00 AM
[MO] EDITED Cam-aro Camaros Wanted 2 11-12-2015 03:35 PM
Speakers and sound wanext Interior 2 10-06-2015 12:18 AM
Heating/cooling ducts Fanatic1074 Interior 4 10-02-2015 03:47 PM
New Member HoosierinWA Members Camaros 6 09-29-2015 12:43 PM


Go Back   Third Generation F-Body Message Boards >

Tags
2011, bad, bearing, cable, carv6, f250, firebird, humming, iroc, noise, problem, pulley, sound, speedometer, turboengine, v6, wheel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:23 PM.


All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.