400 SBC TBI tweak - Third Generation F-Body Message Boards


DIY PROM Do It Yourself PROM chip burning help. No PROM begging. No PROMs for sale. No commercial exchange. Not a referral service.

400 SBC TBI tweak

Reply
 
Thread Tools Search this Thread
Old 03-14-2017, 03:57 PM   #1
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

400 SBC TBI tweak

I am running a 400 SBC using a 1227747 ECM. The engine has full headers, a high rise intake, and a TBI from a 350. I originally had the ecm programmed thinking I was going to use a 454 TBI on it (knock sensor is disabled due to false readings on 400sbc), but I was unable to find a 454 TBI..long story. It's running pretty smooth but lean with no CEL, but I was wondering what adjustments I may make for the 350 TBI (ie. IAC "Maximum IAC set to 'D7' currently)? Transmission is a 3 speed 350btw. I have attached a link to the bin file I read from my chip if this helps. I think there are some parameters that could be improved on (basically is a tweaked 5.7) Thanks! Eventually I will find a 454 TBI that doesn't cost an arm and a leg and will update accordingly.
Attached Files
File Type: bin backup400.bin (4.0 KB, 14 views)
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-16-2017, 02:29 PM   #2
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

Adjust your ve to compensate for your lean condition. A datalog would be helpful for ve correction. Injector flow setting may have been altered for the 454 tb injectors.
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-16-2017, 02:35 PM   #3
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-16-2017, 09:43 PM   #4
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

Thanks, it is an AMUR0055 based chip with some tweaking (as you can see reading the bin) I did see where the BPW was set to default 135 for a 5.7, so I increased that to 156 in line with the 6.6L displacement. What 've' parameter were you referring to? My ALDL cable will be here next week

Here are the differences, my current bin is on the left column, value for stock amur0055 on the right
















Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-17-2017, 12:31 AM   #5
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

Looking at both .bin I would start over with the AMUR. The spark table is more not so advanced like the 34-36 areas on your first .bin.
Work on your fueling first 0x37F main ve table.
once you datalog look at our blm and int divide 128 into the values then make the correction adding or subtracting the value.
once you have mastered this a few times I like to smooth the 3d graph.
Then move to timing add timing in a few kps/rpm areas at a time . If your knock retard was caused by a gear drive or noisy valve train I see why it was eliminated but I think you may have been experiencing knock retard. You can use the histograms to view the stated int/blm and knock counts.Making a spread sheet helps with tuning I have made ones that will average out missing values woks great for me. after timing changes go back and check fueling. Bogging during acceleration work on AE.Time consuming but worth the effort. Don't be surprised if it takes even 10 tries to get it dialed in. Hope all this helps
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-17-2017, 08:48 PM   #6
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

Hey, Bonus question for ya lol- I installed the 24 to 28 pin adapter so I can use the programmed 512 chips. I read the bin from the 24 pin chip that I am running now (backup400.bin i posted) I then wrote it to the 512 chip and verified it wrote. I put the 512 chip in, the truck fires right up and runs, but the service engine soon light is blinking really fast. If it were a programming issue the thing wouldn't even run correct? Could this be a start/end chip address issue or perhaps a pin isnt making good contact?
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-17-2017, 09:35 PM   #7
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-17-2017, 09:39 PM   #8
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

Thanks, I have a few changes to make anyway. I plan to enable my knock sensor in addition to a couple of the mentioned changes. Hopefully my aldl cable shows up tomorrow!
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-19-2017, 12:08 AM   #9
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

Well, no cable today...I did install a heated o2 sensor (3 wire) I get an o2 service engine soon after reaching cruising speed, but it goes away and doesn't seem to do it idling. Are there any parameters that need to be adjusted for this change? Thx again. That cable better be here Monday lol
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-19-2017, 11:28 AM   #10
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

What code 13,44,45 ?
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-19-2017, 11:37 AM   #11
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

13
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-19-2017, 12:05 PM   #12
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

Oxygen sensor voltage stays between 0.35 and 0.55 volts for 60 seconds. I'm wondering if your lean condition is causing this.


Diagnostic mode is connecting a to b at the aldl and running the engine. Closed loop is fast flashing of the check engine light.
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-19-2017, 12:08 PM   #13
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

Good point. Definitely running lean.
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-19-2017, 09:02 PM   #14
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

Quote:
Originally Posted by Tuned Performance View Post
I have verified the settings, and it says failed after I hit verify? Other steps seem to be successful.


Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-19-2017, 09:31 PM   #15
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

Not sure why it didn't verify, you might try erasing again and then reburning.
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-19-2017, 09:37 PM   #16
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

Dumb question..but if i erase the chip and it says succeeded, should it say chip is blank if I do a

blank check?
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-19-2017, 09:41 PM   #17
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

Sounds like the sst27sf512 might be bad.
Unless the erase needs the chip start set to all zeros.
I haven't had this issues ever arise.

Last edited by Tuned Performance; 03-19-2017 at 09:45 PM.
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-19-2017, 09:44 PM   #18
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

I just took it out of the static package new....perrrfect. maybe I need to by 30 of them LOL. I have another one I am going to try
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-19-2017, 09:50 PM   #19
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

There usually good but I have seen a few fail when new.
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-19-2017, 10:08 PM   #20
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

I just tried the second chip, same results..odd. I can read stock chips just fine using the same programmer. Surely I don't have 2 bad chips?
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-19-2017, 10:28 PM   #21
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

Odd maybe see if the sst verify the buffer as a 2732a.
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-19-2017, 10:32 PM   #22
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

It did !
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-20-2017, 11:36 AM   #23
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

Quote:
Originally Posted by Mark Uptergrove View Post
It did !
Looks like the 400backup file was not loaded into the buffer.
This check was a compare of the chips data to the buffer not to the desired .bin .
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-20-2017, 12:05 PM   #24
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

Very correct, rookie mistake :/ I have tried several different bins, one being the stock amur0055.bin with the same results. I ordered a few more chips just to ease my mind but it seems I just cant get an erase/verify but can read all day long.
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-20-2017, 12:15 PM   #25
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak


Woo hoo
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-20-2017, 12:24 PM   #26
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

I can't remember but I think the 747 needs to be started in the 10k jumper mode to initiate data flow.
http://www.aldlcable.com/instruction...structions.pdf
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-20-2017, 12:27 PM   #27
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

Quote:
Originally Posted by Mark Uptergrove View Post
Very correct, rookie mistake :/ I have tried several different bins, one being the stock amur0055.bin with the same results. I ordered a few more chips just to ease my mind but it seems I just cant get an erase/verify but can read all day long.
Moates support is great shoot them a email.
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-20-2017, 05:45 PM   #28
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

I'm about to fire up this bad monkey. What options should I select, and what coditio s do I need to run to collect the correct data? (Idle, 1200 rpm hold, down the highway, etc)
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-20-2017, 07:53 PM   #29
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

Use tunerpro rt to datalog. I look at closed loop operation idle to freeway speeds steady accelerations. Win aldl data is hard to read.
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-20-2017, 08:23 PM   #30
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

You can convert the ads to a adx with the acquisition .
Or the $42 adx is available at gearhead efi.
http://www.tunerpro.net/downloadBinDefs.htm
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-20-2017, 08:58 PM   #31
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

Ok, first attempt at logging!
Attached Files
File Type: zip 400.zip (23.9 KB, 5 views)
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-20-2017, 09:17 PM   #32
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

was that with the 400backup.bin ?
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-20-2017, 09:26 PM   #33
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

yessir. I havent installed the knock sensor, I am still fighting these two new chips I can't erase/write. I offered to send one back to moates for my own sanity but havent heard back lol.
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-20-2017, 09:35 PM   #34
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

I think your engine isn't warm enough to stay in closed loop.

Last edited by Tuned Performance; 03-20-2017 at 09:40 PM.
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-20-2017, 09:42 PM   #35
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

I may have a 180 thermostat, I'll run it longer in a few minutes. I have a 195 I could put in if that is the case.
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-20-2017, 09:48 PM   #36
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

I think the temp needs to be at 185f or higher , in the log its running about 178for so.
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-20-2017, 10:15 PM   #37
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

Ok, I definitely have a 180 Thermostat in it, I ran the dog out of it and 184 was the highest I saw before it dropped back down to 178-180. I'll get the 195 installed in there. I thought I swapped it out when i converted from carb but I guess not. Thanks again for the help.
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-21-2017, 01:31 PM   #38
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

I didn't see in the .bin a set cl temp, some tunes are as low as 105f-150f. I'm really not sure why it goes into cl for a few seconds at a time. Some export tunes don't even use cl.
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-21-2017, 02:04 PM   #39
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

Interesting. Since I am unable to write chips, should I try the stock amur0055 chip or even the superchip with logging?
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-21-2017, 02:51 PM   #40
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

Eureka! I am able to write/erase chips now. Can you think of any parameters I can modify at the moment to try? I am adjusting the BPW to 156.
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-21-2017, 03:13 PM   #41
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

I hope someone else will chime in on cl I don't know if o2 swings has something to do with it as well. Btw do you have a vss ?
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-21-2017, 03:16 PM   #42
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

Vss is disabled (3 speed no cruise) I am installing g the knock sensor so at least it will be physically hooked up in case I need to enable or disable.
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-21-2017, 03:24 PM   #43
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak


Last edited by Tuned Performance; 03-21-2017 at 03:26 PM. Reason: Jags that run
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-21-2017, 03:29 PM   #44
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

I'm going to look for that little green box lol...not sure if I saw vss disabled in that 400backup bin
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-21-2017, 03:33 PM   #45
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

Quote:
Originally Posted by Mark Uptergrove View Post
I'm going to look for that little green box lol...not sure if I saw vss disabled in that 400backup bin

050d post #2, this will really help with iac control especially on deceleration.
pin a10 of your ecm.
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-21-2017, 04:34 PM   #46
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

35c, COOL Min for CLS LP Enable
Not at home to review the datalog but it must be o2 signal related.
Tuned Performance is offline vBGarage Page   Reply With Quote
Old 03-21-2017, 04:57 PM   #47
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

Vss?
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-21-2017, 05:03 PM   #48
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

Vss?
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-21-2017, 05:11 PM   #49
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 36

Re: 400 SBC TBI tweak

Double post, sorry. Wow so some guy may have reversed the ground and sending wire on the 3 wire o2....
Mark Uptergrove is offline vBGarage Page   Reply With Quote
Old 03-21-2017, 07:02 PM   #50
Sponsor
iTrader: (77)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 8,150
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 400 SBC TBI tweak

Not sure what we're looking at lol
Tuned Performance is offline vBGarage Page   Reply With Quote
Reply


Go Back   Third Generation F-Body Message Boards >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:51 AM.


All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: