Kansas FOUND: LS1 TPS, and IAC motor - Third Generation F-Body Message Boards


FOUND: LS1 TPS, and IAC motor

Reply
 
Thread Tools Search this Thread
Old 04-24-2011, 10:17 PM   #1
Member
Thread Starter
iTrader: (43)
 
Join Date: Apr 2009
Location: Kansas City
Posts: 122
Car: LT4 C4, LT1 CE, 95' Dyno Air
Transmission: ZF S6-40, 4L60E, sprockets
Axle/Gears: 3.45, 3.07

FOUND: LS1 TPS, and IAC motor

I need these for a non-F-Body project of mine, and new ones are so expensive that I'm probing around for some cheap examples. TB is from an 01 SS, is 75mm, and non-DBW, if that makes any difference. I have the pigtails already.

Let me know what you have, and what you'd want shipped to 66216.

Thanks

Last edited by thewizard; 04-29-2011 at 12:35 AM. Reason: found parts
thewizard is offline   Reply With Quote
Old 04-24-2011, 10:53 PM   #2
Supreme Member
iTrader: (112)
 
Join Date: Aug 2009
Location: Central California
Posts: 1,473
Car: 92 Camaro RS
Engine: LO3
Transmission: T5
Axle/Gears: stock

Re: WTB LS1 TPS, and IAC motor

Have a clean IAC motor from a 92 TPI. Same? Mounts with 2 screws and pigtail connects at a right angle. Priority shipped for $20 If that will work for you, get me your email for pics or other info
henryd3 is offline   Reply With Quote
Old 04-25-2011, 12:56 AM   #3
Member
Thread Starter
iTrader: (43)
 
Join Date: Apr 2009
Location: Kansas City
Posts: 122
Car: LT4 C4, LT1 CE, 95' Dyno Air
Transmission: ZF S6-40, 4L60E, sprockets
Axle/Gears: 3.45, 3.07

Re: WTB LS1 TPS, and IAC motor

Thanks, but they are completely different.

On another note, my buddy with my old 87 IROC has been having idle problems; if it's the IAC I'll get in touch with you.
thewizard is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
'89 Formula 350 - 2200 RPM idle specialized TPI 20 05-27-2016 04:00 PM
Surging/hunting idle bamaboy0323 Tech / General Engine 25 09-03-2015 07:07 AM
Help! Please! Power loss at mid to wot after egr cleaning mdtoren TPI 12 08-23-2015 01:52 PM
High idle. Heat related? 86IROC112 TPI 12 08-21-2015 08:20 PM
Help needed two days till car show!! - low power at mid to wot after egr cleaning mdtoren Tech / General Engine 0 08-16-2015 06:45 PM


Go Back   Third Generation F-Body Message Boards > >

Tags
camaro, iac, ls1, pigtail, tps

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 12:30 AM.


All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: