88 intermittent starting and idle issue - Third Generation F-Body Message Boards


TPI Tuned Port Injection discussion and questions. LB9 and L98 tech, porting, tuning, and bolt-on aftermarket products.
Sponsored by:
Sponsored by:

88 intermittent starting and idle issue

Reply
 
Thread Tools Search this Thread
Old 04-16-2018, 06:34 AM   #1  
Junior Member
Thread Starter
 
Join Date: Mar 2018
Location: Central Ohio
Posts: 27
Car: 1988 IROC
Engine: LB9
Transmission: Auto

88 intermittent starting and idle issue

My 88 305 tpi has an intermittent issue with starting and idle that both happen at the same time. If the car starts instantly, which is about half the time, it goes to high idle as it should. If it doesn't start instantly you crank on it for like 10 seconds and when it starts you have to keep your foot on the pedal for a few seconds to kept it running and it doesn't idle fast like it should after it will stay running. I have been listening for the fuel pump since all this started and it is running every time. Also the car black smokes a bit and smells rich when it happens. There are no codes and no check engine light. It has happened on a cold start, warm start and hot starts. Either way the car runs fine after you get it going. My guess would be an IAC issue? but not certain how of if that affects starting? Thanks in advance!
butchc is offline   Reply With Quote
Old 04-16-2018, 11:05 AM   #2  
Sponsor
iTrader: (80)
 
Tuned Performance's Avatar
 
Join Date: Dec 2004
Location: Mile High Country !!!
Posts: 10,553
Car: 1967 Camaro, 91 z28
Engine: Lb9
Transmission: M20
Axle/Gears: J65 pbr on stock posi 10bolt


Re: 88 intermittent starting and idle issue

Have you checked fuel pressure drop after prime ?
I’m thinking leaking injectors or (ninth injector).
Tuned Performance is offline   Reply With Quote
Old 04-16-2018, 12:48 PM   #3  
Junior Member
Thread Starter
 
Join Date: Mar 2018
Location: Central Ohio
Posts: 27
Car: 1988 IROC
Engine: LB9
Transmission: Auto

Re: 88 intermittent starting and idle issue

Thank you, will get a gauge hooked up and check that out. WI'll be a few days as the car is out having new AC components installed.
butchc is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Intermittent starting issue help! please cha_chard Tech / General Engine 3 05-18-2012 12:53 AM
92 Z28 5.7 INTERMITTENT STARTING ISSUE 92'STOCKER Tech / General Engine 7 04-29-2012 11:11 PM
Intermittent starting issue - trying to troubleshoot Wiggles Tech / General Engine 5 04-17-2012 01:44 PM
intermittent starting issue firebird Tech / General Engine 2 11-25-2010 11:54 AM
Intermittent starting issue - VATS? Jeffrey Fontaine Electronics 12 06-27-2010 09:37 PM


Go Back   Third Generation F-Body Message Boards >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 06:05 AM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: