305 tpi wont start - Third Generation F-Body Message Boards

TPI Tuned Port Injection discussion and questions. LB9 and L98 tech, porting, tuning, and bolt-on aftermarket products.
Sponsored by:
Sponsored by:

305 tpi wont start

Old 05-17-2018, 11:16 AM
  #1  
Junior Member
Thread Starter
 
Join Date: May 2018
Posts: 1
305 tpi wont start

After a good ride about 15 minutes, i was going to ride again my -88 iroc, it started well but after some seconds shut down and wont restart.

i checked if there goes electricity to fuel pump (exterior, changed from original) and showed zero volts.

What should i do next? is there a way to skip the relay to see if that is the problem?
Demiks is offline  
Old 05-21-2018, 09:05 PM
  #2  
Junior Member
 
Join Date: Mar 2018
Location: arizona
Posts: 5
Car: 89 iroc
Engine: LB9
Transmission: 700R4
Axle/Gears: 2.72
Re: 305 tpi wont start

spray brake cleaner through throttle body see if that starts it also with no power to the pump make sure the alarm isnt tripped if it has that and i would see if you can trace the wires to see if there is a kill switch relay for it
89iroc_lb9 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
camarors1989v6
Tech / General Engine
5
10-09-2009 07:25 PM
camarors1989v6
Tech / General Engine
1
09-08-2009 02:43 PM
Birdsong_'89_RS
V6
30
05-06-2008 11:01 PM
84TAProject
Tech / General Engine
6
01-09-2003 08:29 PM
TPI K5
DIY PROM
11
08-09-2002 06:00 PM


Thread Tools
Search this Thread
Quick Reply: 305 tpi wont start


Advertising
Featured Sponsors
Vendor Directory

Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: