Whats wrong with me ? - Third Generation F-Body Message Boards


Tech / General Engine Is your car making a strange sound or won't start? Thinking of adding power with a new combination? Need other technical information or engine specific advice? Don't see another board for your problem? Post it here!

Whats wrong with me ?

Reply
 
Thread Tools Search this Thread
Old 05-18-2017, 08:12 AM   #1
Want a title? Post!
Thread Starter
 
Join Date: May 2017
Posts: 1

Whats wrong with me ?

I bought a 91 RS Camaro with v6 the car had been sitting for 4 years I was told that there was some kind of fuel problem but on closer look I found some other things wrong such as no spark so I went and bought spark plugs, wirer's a distributor,coil, ignition switch, charged battery, doing that got me spark next I syphoned old gas out put in new also checked all other fluids so now the problem is that I fire it up and after ten minutes it die's and wont start back up until next day then it will run again for 10 min then die anybody got a answer to what's wrong
brocknroll5 is offline vBGarage Page   Reply With Quote
Old 05-18-2017, 08:24 AM   #2
Moderator
iTrader: (1)
 
Join Date: Mar 2002
Location: Chasing Electrons
Posts: 16,347
Car: check
Engine: check
Transmission: check


Re: Whats wrong with me ?

Once hot check the resistance of the injectors. They need to be about 12 ohms. Any lower are failing, and if they are the originals, they are failing.

RBob.
RBob is offline vBGarage Page   Reply With Quote
Old 05-18-2017, 08:32 AM   #3
Supreme Member
 
redneckjoe's Avatar
 
Join Date: Sep 2011
Location: port richey, Fl.
Posts: 1,962
Car: 87 iroc-z
Engine: carb 350
Transmission: th350
Axle/Gears: 3.73

Re: Whats wrong with me ?

have you changed the fuel filter? might even try a bottle of that gumout fuel injector cleaner?
try leaving the gas cap loose and see if it runs longer.
redneckjoe is offline vBGarage Page   Reply With Quote
Old 05-18-2017, 08:35 AM   #4
Junior Member
 
Join Date: May 2017
Location: Alberta Canada
Posts: 65
Car: 1991 Firebird
Engine: 5.0 TBI
Transmission: T5

Re: Whats wrong with me ?

jay123 is offline vBGarage Page   Reply With Quote
Old 05-19-2017, 08:01 AM   #5
Supreme Member
iTrader: (1)
 
Join Date: Sep 2005
Posts: 19,416
Car: Yes
Engine: Usually
Transmission: Sometimes
Axle/Gears: Behind me somewhere


Re: Whats wrong with me ?

First thing to do is, figure out which one of the "magic 3 ingredients" has gone away after 10 minutes.

Fuel? spark? or compression?

I'm guessing it's probably not compression; that leaves fuel, or spark.

If it's a fuel problem, it'll start RIGHT BACK UP by squirting some gasoline or starting fluid into the TB, then of course die in a second or 2.

If it doesn't do that, it's not a fuel delivery problem, and you can work on the fuel system 8 hours a day every day from now to eternity, and twice as much on Sundays just for good measure, and NEVER solve the problem.

Might wanna make that SOOOOPER SIMPLE test first; and if it fails to run, start with the simple stuff, like a cap & rotor.
sofakingdom is offline vBGarage Page   Reply With Quote
Old 05-19-2017, 08:18 AM   #6
Supreme Member
iTrader: (1)
 
OrangeBird's Avatar
 
Join Date: Feb 2012
Posts: 1,495
Car: 1989 Firebird

Re: Whats wrong with me ?

Quote:
Originally Posted by brocknroll5 View Post
....the problem is that I fire it up and after ten minutes it die's and wont start back up until next day then it will run again for 10 min then die....
If Sofa's super simple test does reveal that it's spark your loosing the ;

"runs 10 minutes & dies , and won't start again till it's cooled off"

symptom is a classic description of a failed ICM . When you do replace the ICM , make sure to go to any electronics or computer supply store and buy a little tube of good "thermal paste" (sometimes called "thermal compound" , "heat sink paste" , and a few other things best left out of print) and use that instead of the useless garbage that comes with a new ICM .
OrangeBird is offline vBGarage Page   Reply With Quote
Old 05-19-2017, 08:28 AM   #7
Member
iTrader: (2)
 
Join Date: Jun 2014
Location: Brainerd, MN
Posts: 334
Car: '84 Trans Am
Engine: L69 (Soon to be 350)
Transmission: 700R4
Axle/Gears: 3.73

Re: Whats wrong with me ?

In regards to thermal paste, in my years as a IT Consultant\Network Engineer, I've found that Arctic Silver is about as good as it gets (aside from some very high price alternatives). Usually about $5 a tube. Way better than that silicone crap that most places sell and/or provide with their products.

Looks like this:
Amazon Amazon
Jorlain is offline vBGarage Page   Reply With Quote
Old 05-19-2017, 10:28 AM   #8
Senior Member
 
Join Date: Mar 2017
Posts: 571

Re: Whats wrong with me ?

Quote:
Originally Posted by Jorlain View Post
In regards to thermal paste, in my years as a IT Consultant\Network Engineer, I've found that Arctic Silver is about as good as it gets[/url]
Wow. Brings back a lot of memories of LAN parties and building gaming PC's. I have some of that stuff around.

GD
GeneralDisorder is online now vBGarage Page   Reply With Quote
Old 05-19-2017, 10:41 AM   #9
Member
iTrader: (2)
 
Join Date: Jun 2014
Location: Brainerd, MN
Posts: 334
Car: '84 Trans Am
Engine: L69 (Soon to be 350)
Transmission: 700R4
Axle/Gears: 3.73

Re: Whats wrong with me ?

Quote:
Originally Posted by GeneralDisorder View Post
Wow. Brings back a lot of memories of LAN parties and building gaming PC's. I have some of that stuff around.

GD


What's that you say, thirdgen.org WAN\LAN\VLAN party? Ooh. We'd have to bust out some C&C Generals or Red Alert 2 for old times' sake.
Jorlain is offline vBGarage Page   Reply With Quote
Old 05-19-2017, 11:03 AM   #10
Member
 
Join Date: Jan 2005
Location: N. CA
Posts: 192
Car: 1989 IROC-Z 305 LB9 AT Convertible
Engine: LB9 305
Transmission: AT


Re: Whats wrong with me ?

Quote:
Originally Posted by RBob View Post
Once hot check the resistance of the injectors. They need to be about 12 ohms. Any lower are failing, and if they are the originals, they are failing.

RBob.
I second.
mikeceli is offline vBGarage Page   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
89 Firebird 2.8L 104k original needs more muscle Redemption V6 5 03-09-2017 08:57 AM
Weird Carbureted 305 Fuel Problem.. CherryBomb302 Tech / General Engine 13 03-06-2017 06:55 AM
20 carb questions FAQ midias Carburetors 6 03-05-2017 11:42 AM
92 firebird 305 tbi won't start...just turns over real heavy/slow WhiteSnake91 Tech / General Engine 7 03-01-2017 09:54 PM
84 TA, error code, problem video within! gta_knight Tech / General Engine 4 02-28-2017 11:17 AM


Go Back   Third Generation F-Body Message Boards >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 07:10 PM.


All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: