TPI OWNERS, I need a little help please. Hoses and lines issues. - Third Generation F-Body Message Boards

Go Back  Third Generation F-Body Message Boards > Tech Boards > TPI
Reload this Page >

TPI OWNERS, I need a little help please. Hoses and lines issues.

TPI Tuned Port Injection discussion and questions. LB9 and L98 tech, porting, tuning, and bolt-on aftermarket products.
Sponsored by:
Sponsored by:

TPI OWNERS, I need a little help please. Hoses and lines issues.

Old 07-06-2009, 06:15 PM
  #1  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
TPI OWNERS, I need a little help please. Hoses and lines issues.

Fellow TPI owners, I need some help. Can anyone help me with the routing of a few hoses and vacuum lines? Please. You see, my uncle has worked on engines his whole life and I asked him if he was familiar with the TPI engine. Of course he said yes because of the money I offered for his help. Well after the overhaul, he seems to be completely confused of the routing of the hoses and lines. There are 8 areas of interest.

1. PCV Valve
2. Little pipe (male) on intake manifold
3. upper male outlet on throttle body
4. lower male outlet on throttle body
5. male outlet tube on driverside rear of intake plenum
6. vacuum line from fuel pressure regulator
7. vavuum line from EGR Valve
8. Little tiny male tube that sticks out under throttle body

Thanks, any help would go a long ways.
Andrew B. 86 IROC-Z
Attached Thumbnails TPI OWNERS, I need a little help please. Hoses and lines issues.-1-2-8.jpg   TPI OWNERS, I need a little help please. Hoses and lines issues.-3-4.jpg   TPI OWNERS, I need a little help please. Hoses and lines issues.-5-6.jpg  
Chevy86 IROC-Z is offline  
Old 07-06-2009, 06:18 PM
  #2  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

and the last picture is here.
Attached Thumbnails TPI OWNERS, I need a little help please. Hoses and lines issues.-7.jpg  
Chevy86 IROC-Z is offline  
Old 07-06-2009, 07:04 PM
  #3  
2011 Norwood Gathering
ThirdGen Camaro Rep
iTrader: (5)
 
Join Date: Mar 2008
Location: MICH.
Posts: 200
Car: 1989 IROC
Engine: 5.7
Transmission: 700R4
Axle/Gears: 9 bolt 2:77
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

If memory serves me well, I believe #1 connects to # 2 via rubber fuel line.
#3 connects to pass. side pcv valve.
#4 connects to the vapor cannister.
#5 connects to brake booster.
I will have to look for the others when I have more time.
Hope this helps.
89RESTO is offline  
Old 07-07-2009, 02:20 AM
  #4  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

89RESTO Thanks for the help bro. Im looking forward to hearing from you agian. Ill be waiting. can anyone else help me out?
Chevy86 IROC-Z is offline  
Old 07-07-2009, 02:42 AM
  #5  
Member
iTrader: (1)
 
Join Date: Sep 2007
Posts: 136
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

6. vacuum line from fuel pressure regulator
i blocked this line
8. Little tiny male tube that sticks out under throttle body
goes to the evap canister, but im pretty sure its a t connection under it so it also goes somewhere else,

from looking at your pictures i wouldnt doubt if it went to 7 also
Nater2491 is offline  
Old 07-07-2009, 02:50 AM
  #6  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Nater2491, . One Question, Why did you block off this fuel pressure regulator line? Just thought Id ask.

Originally Posted by Nater2491 View Post
6. vacuum line from fuel pressure regulator
i blocked this line
8. Little tiny male tube that sticks out under throttle body
goes to the evap canister, but im pretty sure its a t connection under it so it also goes somewhere else,

from looking at your pictures i wouldnt doubt if it went to 7 also
Chevy86 IROC-Z is offline  
Old 07-07-2009, 02:52 AM
  #7  
Moderator
 
IROCThe5.7L's Avatar
 
Join Date: Jul 2001
Location: Buffalo, NY
Posts: 5,058
Car: 1988 IROC-Z
Engine: 427 SBC
Transmission: ProBuilt 700R4
Axle/Gears: Moser 12 Bolt / 3.73 TrueTrac
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

89RESTO is right on.

#6 goes from the FPR to the intake on the passenger side:




#7 EGR goes into this guy:



#8 You should have a little skinny vacuum line coming from your evap canister, that goes under you're intake, which then splits. One half goes into that little TB male end, and the other goes into one of the male end in the picture above.



I hope I did ok, it's late and I'm getting sleepy.
IROCThe5.7L is offline  
Old 07-07-2009, 03:18 AM
  #8  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

.

Last edited by Chevy86 IROC-Z; 07-07-2009 at 10:11 PM. Reason: messed up here.
Chevy86 IROC-Z is offline  
Old 07-07-2009, 10:21 PM
  #9  
2011 Norwood Gathering
ThirdGen Camaro Rep
iTrader: (5)
 
Join Date: Mar 2008
Location: MICH.
Posts: 200
Car: 1989 IROC
Engine: 5.7
Transmission: 700R4
Axle/Gears: 9 bolt 2:77
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

chevy86 IROC-Z ,did you get all your questions answered or do you still need some help?
89RESTO is offline  
Old 07-08-2009, 04:42 AM
  #10  
Junior Member
iTrader: (1)
 
Join Date: Jul 2008
Location: VA
Posts: 76
Car: 1990 IROC
Engine: 5.7 TPI
Transmission: T-56
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

I know the routes are different on some years, but I just tore mine down, 90 SD setup, and EVAP hose routes to #4, PCV routes to #3, and EGR routes to #8. On the EGR solenoid these was a two hose elbow and the other hose off the elbow routed to the EGR valve.

Last edited by Kodfish; 07-08-2009 at 04:55 AM.
Kodfish is offline  
Old 07-10-2009, 12:52 AM
  #11  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

To everybody that has helped me on this issue, I so much. Now I can go on with the rest of my overhaul. Thanks agian fellas.
Chevy86 IROC-Z is offline  
Old 07-11-2009, 04:57 PM
  #12  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Hey guys, look what I found. I found it here in our very own ThirdGen.org. My 86 IROC-Z is very slightly different but thanks to 89RESTO's very own pictures, it made my day so much easier. Thanks for the labeling 89RESTO . Well here are two different vacuum diagrams that Im posting so that anybody can refer to.
Attached Thumbnails TPI OWNERS, I need a little help please. Hoses and lines issues.-emissions-vaccum-diagrams.gif   TPI OWNERS, I need a little help please. Hoses and lines issues.-yncvachose.gif  
Chevy86 IROC-Z is offline  
Old 07-24-2009, 09:48 PM
  #13  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Hey fellaz, I got a new question for you, this hose here at the passenger side rear plenum goes into the HVAC right? So where is the HVAC vacuum line or nipple located at?
Attached Thumbnails TPI OWNERS, I need a little help please. Hoses and lines issues.-hvac-vacuum.jpg  
Chevy86 IROC-Z is offline  
Old 07-26-2009, 12:21 AM
  #14  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Anybody know where the HVAC hose goes?
Chevy86 IROC-Z is offline  
Old 07-26-2009, 08:30 AM
  #15  
Supreme Member
iTrader: (13)
 
Join Date: Apr 2005
Location: Not in Kansas anymore
Posts: 7,709
Car: 90 Vette
Engine: 383 SP EFI/ 4150 TB
Transmission: T400
Axle/Gears: 9" 3.73
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Originally Posted by Chevy86 IROC-Z View Post
So where is the HVAC vacuum line or nipple located at?
If the F-body is same as Vette then the HVAC line is part of the main wiring harness that runs across the firewall.small plastic tube sticks out maybe 2' from harness behind dist.

Vac line runs from port on plenum to one way check valve and splits. Rear port of valve to HVAC ; side port goes to vac ball and supplies vac to cruise control on the way (if fitted )


Last edited by vetteoz; 07-26-2009 at 08:36 AM.
vetteoz is offline  
Old 07-26-2009, 12:55 PM
  #16  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Here is a picture of what I believe is the Vac Ball. I couldnt find a tube running out of the wiring harness. none the less, the check valve with the splitter. Man this gets me pissed. I cant believe that my uncle is arrogant. That guy is such a drunk that he can smell the difference between a Bud Light and a Budwieser in the middle of a sewage plant. Thats why I needed help with the 2 loose wires, thanks to my uncle.. Well let me know if its the vac ball. Thanxz vetteoz.
Attached Thumbnails TPI OWNERS, I need a little help please. Hoses and lines issues.-vacuum-ball.jpg  
Chevy86 IROC-Z is offline  
Old 07-26-2009, 02:49 PM
  #17  
2011 Norwood Gathering
ThirdGen Camaro Rep
iTrader: (5)
 
Join Date: Mar 2008
Location: MICH.
Posts: 200
Car: 1989 IROC
Engine: 5.7
Transmission: 700R4
Axle/Gears: 9 bolt 2:77
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

I'm not sure what year vehicle that picture is from, but the vac. ball on all camaro's i've ever owned is located under the drivers front corner kinda under the headlights. My est is a little further down behind the strut mount.
89RESTO is offline  
Old 07-26-2009, 04:53 PM
  #18  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

The pic. is from my 86 IROC-Z.
Chevy86 IROC-Z is offline  
Old 07-26-2009, 05:51 PM
  #19  
Supreme Member
iTrader: (13)
 
Join Date: Apr 2005
Location: Not in Kansas anymore
Posts: 7,709
Car: 90 Vette
Engine: 383 SP EFI/ 4150 TB
Transmission: T400
Axle/Gears: 9" 3.73
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Originally Posted by 89RESTO View Post
the vac. ball on all camaro's i've ever owned is located under the drivers front corner kinda under the headlights.

Same on a Vette
Looks like this.
http://cgi.ebay.com/ebaymotors/1985-...%3A1|72%3A1171

The missing check valve you can buy generic from NAPA or similar and just run a rubber hose to the vac ball.

Last edited by vetteoz; 07-26-2009 at 05:58 PM.
vetteoz is offline  
Old 07-26-2009, 06:15 PM
  #20  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

well I dont think Ill need the check valve because my camaro isnt equipt with cruise control. So I still could run a vacuum line to the ball right? Does the vac ball control the HVAC components aswell?
Chevy86 IROC-Z is offline  
Old 07-26-2009, 06:19 PM
  #21  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

when I get a chance too, Ill go to my car and look for the vac line from the harness. Can it be possible that the HVAC line is somewhere else? For example a male fitting on the firewall perhaps?
Chevy86 IROC-Z is offline  
Old 07-26-2009, 08:14 PM
  #22  
Senior Member
 
Join Date: Jan 2009
Location: DE
Posts: 611
Car: 1990 Firebird Formula
Engine: LB9 - 5.0 TPI
Transmission: 700R4
Axle/Gears: 2.73, LSD
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Wow, I've never had anything connected to #4 since I've had my car and it does not look anything was ever connected either...what happens if I leave it open like that?
Mr Froman is offline  
Old 07-26-2009, 10:14 PM
  #23  
Member
iTrader: (3)
 
Join Date: Jul 2009
Location: Ontario, Canada
Posts: 400
Car: 86 IROC
Engine: 350 Vortec TPI
Transmission: 700R4
Axle/Gears: BW 3.27
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Ok here it goes, upper pass side of tb is air charge that goes to the valve train
lower pass side of tb is a vaccuum line that goes to the purge canister
then on the tb you have the coolant on the front and one on the pass side.
there is a little one on the lower side of the tb that goes to the egr solonoid. from the solonoid it goes to the egr.
pass side of the plenum, there are two. the front one is the fuel pressure regulator, the back one is blocked I believe.
driver side of the plenum on the back goes to the brake booster
the vaccuum beside where your cold start injector is, is your pcv valve.
Hope that helps, pretty sure that is all the plumbing on the intake.
hrspwr is offline  
Old 07-26-2009, 10:43 PM
  #24  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

hrspwr is correct on all his connections. but before my engine overhaul, it was connected. I had it labeled with tape but my drunk a** uncle took off all the vac hoses. Now im stuck on that last little male fitting at the rear plenum on the passenger side. I really need all the lines connected properly to pass CA smog. Here in CA, its very strict. If I dont get my IROC-Z running by October, my registration will go up agian. Currently the fee is at $330 after 6 years of being parked with no Non Op registration. So is there any pictures out there showing exactly where this HVAC vac hose go?
Chevy86 IROC-Z is offline  
Old 07-27-2009, 02:02 AM
  #25  
Supreme Member
iTrader: (13)
 
Join Date: Apr 2005
Location: Not in Kansas anymore
Posts: 7,709
Car: 90 Vette
Engine: 383 SP EFI/ 4150 TB
Transmission: T400
Axle/Gears: 9" 3.73
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Originally Posted by Chevy86 IROC-Z View Post
isnt equipt with cruise control. So I still could run a vacuum line to the ball right? Does the vac ball control the HVAC components as well?
The engine pulls a vacuum under most conditions, but not all. So the HVAC vacuum system has a small plastic reservoir in the passenger front fender to "store" vacuum. The check valve prevents the reservoir from losing vacuum when engine vacuum is low ( WOT). Without the check valve, when you accel, you will lose the vac to the HVAC controllers and they will change to the off position.If you have cruise , it will drop out also.
If you don't have the check valve you don't need the vac ball because there will be no vac to store; you will only have what vac the engine is pulling which is FA with the throttle open.

Last edited by vetteoz; 07-27-2009 at 02:21 AM.
vetteoz is offline  
Old 07-27-2009, 02:15 AM
  #26  
Supreme Member
iTrader: (13)
 
Join Date: Apr 2005
Location: Not in Kansas anymore
Posts: 7,709
Car: 90 Vette
Engine: 383 SP EFI/ 4150 TB
Transmission: T400
Axle/Gears: 9" 3.73
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Originally Posted by Chevy86 IROC-Z View Post
I really need all the lines connected properly to pass CA smog.
The missing line to the vac ball and HVAC has no effect on emissions equip.
Handy to have so your A/c works properly but should not affect passing smog.
vetteoz is offline  
Old 07-27-2009, 02:19 AM
  #27  
Supreme Member
iTrader: (13)
 
Join Date: Apr 2005
Location: Not in Kansas anymore
Posts: 7,709
Car: 90 Vette
Engine: 383 SP EFI/ 4150 TB
Transmission: T400
Axle/Gears: 9" 3.73
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Originally Posted by Chevy86 IROC-Z View Post
So is there any pictures out there showing exactly where this HVAC vac hose go?
You need to find a similar car and see where line enters firewall.The plastic line is thin and brittle with age so it may have broken off flush with the harness where you can't see it.

Found this online;yours could be similar.
91 z28 camaro , There are two hard vacuum lines coming out of a harness at the engine (passenger) side of the firewall

Last edited by vetteoz; 07-27-2009 at 02:26 AM.
vetteoz is offline  
Old 07-27-2009, 02:35 AM
  #28  
Supreme Member
iTrader: (13)
 
Join Date: Apr 2005
Location: Not in Kansas anymore
Posts: 7,709
Car: 90 Vette
Engine: 383 SP EFI/ 4150 TB
Transmission: T400
Axle/Gears: 9" 3.73
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Originally Posted by Mr Froman View Post
I've never had anything connected to #4...what happens if I leave it open like that?
You have a vac leak.
vetteoz is offline  
Old 07-27-2009, 10:40 PM
  #29  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Good deal. On your second to the last post, was there suppose to be a pic? You know, I did consider seeing a identical IROC-Z 1986 that is. I met this guy at a speed shop. He is a correctional officer. The problem is that he lives about 25 miles away from me and he is the only other 1986 IROC-Z that I have seen in 6 years here in the Valley I live in. The only other IROC-Z around is my Bro N law, He gots a 1987 IROC-Z but he has since completely redone his "power plant." He dropped in a vortec engine with the Holley Stealth Ram so pretty much everything looks different than the way it was before the new block. Well Im going to have to visit the C.O. Thanks for the help Vettoz.
Chevy86 IROC-Z is offline  
Old 07-27-2009, 10:49 PM
  #30  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Vettoz is right. You may have a leak at the canister. Even worst, you may be introducing unfiltered air into your plenum. Remember, Connection #4 has vacuum so its pulling in the air in the engine bay, which is unfiltered. If connected properly, It pulls in the fumes I believe that is collected from the fuel tank. I would consider you reviewing this thread because I have posted 2 vacuum diagrams for our f bodies. Good luck Mr. Froman.
Chevy86 IROC-Z is offline  
Old 08-01-2009, 02:56 AM
  #31  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Hey guys, I looked around my firewall and found a little vacuum line coming out of the wiring harness. So I followed it and it lead to the canister that is above my brake booster. To verify if it is indeed my "Vac Ball", and sure enough, there is no vac ball under the front driverside or passenger side. So i connected the rear male port of the plenum directly to the canister deal and BOOOOM. My vac lines are all hooked up now. thanks for the help guys. If your curious about the little canister above the brake booster, check out the post above that has the time stamp of (07-26-2009, 10:55 AM). Click the pic to see what Im talking about.
Chevy86 IROC-Z is offline  
Old 12-16-2009, 03:59 PM
  #32  
Supreme Member
iTrader: (1)
 
DBLTKE's Avatar
 
Join Date: Jul 2006
Location: Aloha, Oregon
Posts: 1,132
Car: '91 Camaro Z28, '85 Camaro Z28
Engine: LB9, LB9
Transmission: T5, 700r4
Axle/Gears: Eaton 3.73 Posi, 3.23 Posi
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Why is this thread not a sticky? There's some very good information in here.
DBLTKE is offline  
Old 12-17-2009, 10:44 PM
  #33  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Originally Posted by DBLTKE View Post
Why is this thread not a sticky? There's some very good information in here.
How do I make it a sticky? I agree. Every once in a while, a topic on vacuum lines comes up.
Chevy86 IROC-Z is offline  
Old 01-03-2010, 02:44 PM
  #34  
Junior Member
iTrader: (4)
 
Join Date: Jan 2008
Posts: 55
Car: 86 iroc-z, 78 z28, 91 z28
Engine: 355-carb, 350-carb, 350-TPI
Transmission: 5speed, at, 5 speed
Axle/Gears: 3.42, 3.42-stock, 3.42-1LE
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Got a 91 z28 originally 5.0 now has a 88 tpi SD I have no vac lines connaected I found where everything goes except that I have this one issue. On the pass side in the rear of the plenum I have the 2 vac ports one is hooked up to the fuel pressure reg and the other to the map sensor... Car runs great but no hvac controls or cruise I have the vac lines al ready to be hooked up so I have it all working BUT I don't know where it ok to tee into for vacuum I know I can't use the map one but what about the fuel pressure reg can I tee in there??? Or do I have to get the vacuum off the port on the bottom of the throttle body??? Help would be awsome it's winter and heat is not there I could hook up the heater core so it hot all the time but I would rather hookit up the right way..

Thx for all the help I've been searching and got almost everything fixed except where to hook in for vacuum
lopezisgod is offline  
Old 01-03-2010, 02:51 PM
  #35  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Originally Posted by lopezisgod View Post
Got a 91 z28 originally 5.0 now has a 88 tpi SD I have no vac lines connaected I found where everything goes except that I have this one issue. On the pass side in the rear of the plenum I have the 2 vac ports one is hooked up to the fuel pressure reg and the other to the map sensor... Car runs great but no hvac controls or cruise I have the vac lines al ready to be hooked up so I have it all working BUT I don't know where it ok to tee into for vacuum I know I can't use the map one but what about the fuel pressure reg can I tee in there??? Or do I have to get the vacuum off the port on the bottom of the throttle body??? Help would be awsome it's winter and heat is not there I could hook up the heater core so it hot all the time but I would rather hookit up the right way..

Thx for all the help I've been searching and got almost everything fixed except where to hook in for vacuum
for my 86 IROC, the 2 little male ends on the back of my plenum are used for FPR and the little male end under the TB, there is a T under the TB that splits off into the Vapor canistor. You can "T" off at the FPR because there will always be high vacuum at Closed Throttle than at Wide Open Throttle. Make sense?
Chevy86 IROC-Z is offline  
Old 01-03-2010, 03:00 PM
  #36  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Ohh one more thing. The "T" split connects directly into the wiring harness on the firewall (there is a small little vacuum line that sticks out). That should always be connected to the vac.line system. You mentioned "Help would be awsome it's winter and heat is not there I could hook up the heater core so it hot all the time but I would rather hookit up the right way.. " To eliminate the heat from having the heater core hook up, you will need a heater diverter valve which will stop the flow of hot radiator fluid from flowing into the heater core.
Chevy86 IROC-Z is offline  
Old 01-03-2010, 03:47 PM
  #37  
Junior Member
iTrader: (4)
 
Join Date: Jan 2008
Posts: 55
Car: 86 iroc-z, 78 z28, 91 z28
Engine: 355-carb, 350-carb, 350-TPI
Transmission: 5speed, at, 5 speed
Axle/Gears: 3.42, 3.42-stock, 3.42-1LE
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Originally Posted by Chevy86 IROC-Z View Post
for my 86 IROC, the 2 little male ends on the back of my plenum are used for FPR and the little male end under the TB, there is a T under the TB that splits off into the Vapor canistor. You can "T" off at the FPR because there will always be high vacuum at Closed Throttle than at Wide Open Throttle. Make sense?
I know about the diverted valve I have it hooked up I have no vacuum to the valve since the hvac not hooked up that's y I need to get the vacuum from the right places and not mess up my sensors readings I have my egr disabled so I can just use the port from my throttle body then ..
lopezisgod is offline  
Old 01-03-2010, 04:45 PM
  #38  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Yes sir. you got it. One of the two that are on the back or the plenum are used for under the throttlebody and for the vapor canistor (in my 86). So since you got the map sensor hooked up to one of the plenum fittings, then you can diffenately T off on the TB-Vapor canistor because they are not sensors. So go for it bro. Let us know if you need more help.
Chevy86 IROC-Z is offline  
Old 01-15-2010, 11:19 AM
  #39  
Junior Member
 
dansm's Avatar
 
Join Date: Jun 2008
Location: Santa Clara ca
Posts: 58
Car: 95 camaro z/ 90. 350. irocz
Engine: lt1 on 95. 350 tpi on 88 iroc
Transmission: auto on both
Axle/Gears: 9 bolt On Iroc.10 on 95 Z
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Great post i had my vacuum hose's broken on my 88 iroc not knowing were they go i left them that way untill i came a cross this post they go to the egr sol.funny thing is now my heater works.before this all i got was cold air .thank you great job...
dansm is offline  
Old 01-15-2010, 10:37 PM
  #40  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Originally Posted by dansm View Post
Great post i had my vacuum hose's broken on my 88 iroc not knowing were they go i left them that way untill i came a cross this post they go to the egr sol.funny thing is now my heater works.before this all i got was cold air .thank you great job...
Anytime bro.
Chevy86 IROC-Z is offline  
Old 12-14-2010, 10:26 AM
  #41  
Senior Member
 
Join Date: Jan 2009
Location: DE
Posts: 611
Car: 1990 Firebird Formula
Engine: LB9 - 5.0 TPI
Transmission: 700R4
Axle/Gears: 2.73, LSD
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Mine does not have this split. It goes straight from the TB to the solenoid...My canister hooks up to an outlet on the side of my TB...
Attached Thumbnails TPI OWNERS, I need a little help please. Hoses and lines issues.-3696654047_efb63ee6f0_o.jpg  
Mr Froman is offline  
Old 12-14-2010, 03:29 PM
  #42  
Member
 
Join Date: Nov 2007
Location: Cordova, TN
Posts: 155
Car: 1989 Pontiac Formula 350
Engine: 350 tpi
Transmission: 700
Axle/Gears: 3.27
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Originally Posted by Mr Froman View Post
Mine does not have this split. It goes straight from the TB to the solenoid...My canister hooks up to an outlet on the side of my TB...
That is how the later models are setup. My 89 350 is that way.
megtom2 is offline  
Old 01-08-2011, 06:27 PM
  #43  
Senior Member
iTrader: (8)
 
Join Date: Sep 2008
Location: San Fernando valley-Lancaster,CA
Posts: 681
Car: '86 TRANS-AM WS6
Engine: 1989 355 TPI L98
Transmission: TH700R-4
Axle/Gears: BorgWarner 9 bolt/ 3.27
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

i have a similar problem on vacuum hoses but i figured it out for my 1986 305 TPI but wen i try to figure the 1989 350 TPI its hard and confusing for me i have put sum pics sorry dont got editing image to highlight what im trying to tell u so ill be as specific as possible hope fully anyone who knows this can help

remember this is on the 1989 350 TPI
Fisrdt pic is of the right side of the plenum the fiting or niple that doesnt have a hose where does that go to?

the second pic is the same as the first just at adifferent angle now the hose that is closest to the runner where does that hose go to cause its cut?

the third pic is the little black thing dont know what its called but the hose thats connected i think goes to the EGR and the other hole should travel to the bottom of the trotle body and spit to the canister but to the left of the little black thing there is a niple where does that go to?

if u guys have pics of 1989 350 TPI and can send me multiple angles, pics of the hoses i just mention for easier reference that would be appreciated send pics to [email protected]
Attached Thumbnails TPI OWNERS, I need a little help please. Hoses and lines issues.-jan08_0001.jpg   TPI OWNERS, I need a little help please. Hoses and lines issues.-jan08_0002.jpg   TPI OWNERS, I need a little help please. Hoses and lines issues.-jan08_0006.jpg  
DiabloWS6 is offline  
Old 01-08-2011, 06:33 PM
  #44  
Supreme Member
iTrader: (7)
 
TTOP350's Avatar
 
Join Date: Oct 2001
Location: central Il USA
Posts: 10,033
Car: 1989-92 FORMULA350 305 92 Hawkclone
Engine: 4++,350 & 305 CIs
Transmission: 700R4 4800 vig 18th700R4 t56 ZF6 T5
Axle/Gears: 3.70 9"ford alum chunk,dana44,9bolt
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Originally Posted by black-bandit View Post
i have a similar problem on vacuum hoses but i figured it out for my 1986 305 TPI but wen i try to figure the 1989 350 TPI its hard and confusing for me i have put sum pics sorry dont got editing image to highlight what im trying to tell u so ill be as specific as possible hope fully anyone who knows this can help

remember this is on the 1989 350 TPI
Fisrdt pic is of the right side of the plenum the fiting or niple that doesnt have a hose where does that go to?

the second pic is the same as the first just at adifferent angle now the hose that is closest to the runner where does that hose go to cause its cut?

the third pic is the little black thing dont know what its called but the hose thats connected i think goes to the EGR and the other hole should travel to the bottom of the trotle body and spit to the canister but to the left of the little black thing there is a niple where does that go to?

if u guys have pics of 1989 350 TPI and can send me multiple angles, pics of the hoses i just mention for easier reference that would be appreciated send pics to [email protected]

That isnt a 89 Plenum. its a SD 90-92 and the black thing is your map sensor.In the 3rd pic your looking at you EGR sol
TTOP350 is offline  
Old 01-08-2011, 07:53 PM
  #45  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

Black Bandit. Sorry. Id like to help you but Im mostly familiar to MAF, not MAP
Chevy86 IROC-Z is offline  
Old 01-08-2011, 09:25 PM
  #46  
Senior Member
iTrader: (8)
 
Join Date: Sep 2008
Location: San Fernando valley-Lancaster,CA
Posts: 681
Car: '86 TRANS-AM WS6
Engine: 1989 355 TPI L98
Transmission: TH700R-4
Axle/Gears: BorgWarner 9 bolt/ 3.27
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

oh ok thanks for the help yeah i was wrong on the year i looked it up on the engine id and the head and its a 1990 sorry bout that but i fugred it out on the lines took me a while
DiabloWS6 is offline  
Old 01-08-2011, 09:26 PM
  #47  
Senior Member
iTrader: (8)
 
Join Date: Sep 2008
Location: San Fernando valley-Lancaster,CA
Posts: 681
Car: '86 TRANS-AM WS6
Engine: 1989 355 TPI L98
Transmission: TH700R-4
Axle/Gears: BorgWarner 9 bolt/ 3.27
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

thanks for the reply chevy86iroc-z
DiabloWS6 is offline  
Old 01-08-2011, 10:30 PM
  #48  
Supreme Member
Thread Starter
iTrader: (17)
 
Chevy86 IROC-Z's Avatar
 
Join Date: May 2009
Location: Far West
Posts: 4,793
Car: 1986 Camaro Z28 IROC-Z
Engine: 350 Tuned Port Injection, for now.
Transmission: 700R4
Axle/Gears: Posi - 3.23
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

yup.
Chevy86 IROC-Z is offline  
Old 01-09-2011, 07:22 PM
  #49  
Junior Member
 
dansm's Avatar
 
Join Date: Jun 2008
Location: Santa Clara ca
Posts: 58
Car: 95 camaro z/ 90. 350. irocz
Engine: lt1 on 95. 350 tpi on 88 iroc
Transmission: auto on both
Axle/Gears: 9 bolt On Iroc.10 on 95 Z
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

on my iroc 350 the hose from the plenum there is a hose that comes and then there is a spliter that one side goes to the vacuum ball and the other goes to a small hose in to the firewall on passinger side.i found a 89transam at pick and pull with same set up and took all hose's and that spliter.good luck
dansm is offline  
Old 09-05-2011, 03:17 PM
  #50  
Junior Member
 
Join Date: Sep 2011
Posts: 1
Re: TPI OWNERS, I need a little help please. Hoses and lines issues.

I could really use some help if anyone can offer. Of the two diagrams above, which one is for the 88 Iroc Z 350 TPI?
pousaan is offline  

Thread Tools
Search this Thread
Quick Reply: TPI OWNERS, I need a little help please. Hoses and lines issues.


Advertising
Featured Sponsors
Vendor Directory

Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: