Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain
Register Forgot Password?

Transmissions and Drivetrain Need help with your trans? Problems with your axle?
Sponsored by Hughes Performance
Click Here

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 07-21-2011, 10:37 AM   #1
Member
 
gmstrong's Avatar
 
Join Date: Mar 2011
Location: williamstown,NJ
Posts: 202
Car: 95 9C1,99 Sierra,90Sierra,00 sierra
Engine: TBI350,LM7,LT1,Vortec 350
Transmission: 700r4,4L60e,4L60e,4L80e
Axle/Gears: 10 bolt,14bolt,3:42,3:73,3:08,3:73.

Classifieds Rating: (0)
700R4 tv cable problem PLS help!

I understand that this a thirdgen forum but you guys are pretty damn good so i come here with my problems,the problem is on my 90 gmc sierra c1500 i just replaced the trans and the kickdown cable i adjusted it several times still to no aval.The problem is when i drop on the thorttle then slow down for a red light or something it wont shift out of 1st if i pull over shut off the motor then it will shift again.wierd and confusing.the cable doesnt come out of adjustment and its tight with no play in it.
__________________
check out my youtube page for exhaust vids
youtube.com/youngerprice
gmstrong is offline vBGarage Page   Reply With Quote
Old 07-21-2011, 10:41 AM   #2
Moderator
 
Apeiron's Avatar
 
Join Date: Jan 2000
Location: Rio Oro de Santa Ana, San Jose, Costa Rica
Posts: 20,979
Car: 1984 Z28 Hardtop / 1988 IROC T-top
Engine: 383 Carb / 305 TPI
Transmission: 4L60 / T-5
Axle/Gears: 3.54 Dana 44 / 3.08 10 bolt

Classifieds Rating: (0)

Re: 700R4 tv cable problem PLS help!

The problem started before you replaced the transmission?
Apeiron is offline vBGarage Page   Reply With Quote
Old 07-21-2011, 10:44 AM   #3
Supreme Member
 
fireturd350's Avatar
 
Join Date: Jul 2001
Location: New Boston, IL, USA
Posts: 3,192
Car: '90 Formula 350
Engine: 383 SBC
Transmission: ProBuilt S/S 700-R4 & ACT 9" Stall
Axle/Gears: 10 bolt 3.23

Classifieds Rating: (8)

Send a message via AIM to fireturd350 Send a message via MSN to fireturd350 Send a message via Yahoo to fireturd350
Re: 700R4 tv cable problem PLS help!

Have you adjusted the tv cable properly and verified it did in fact click like it was suppose to? Don't drive it if you think the cable is not orrect. That's very easy way to burn out clutch bands.

I'd recommend calling Dana over at probuilt automatics. We could struggle with this for days or a few phone calls he could probably point you the right way in a few minutes.
__________________
1990 Formula 350 WS6: 383 SBC Eagle 4340 Balanced, 10:1 CR, AFR Race Ready 210 Heads, 1.6 Pro Mags, Girdles, Rev Kit, Solid Roller 242/248 0.570/0.576, Pro Systems 950 HP, Ported Victor Jr, MSD Ignition, Hooker LTs, Mufflex Y-pipe, 4" exhaust, Spohn Suspension (Tq Arm LCAs, Brackets, K Member, Mounts, A Arms, Rect. SFCs), Eibach Drag Springs, Drag Struts/Shocks, TDS Sway bushings & end links, BMR Wonderbar, 8 Point Roll Bar, driveshaft hoop
350 TPI Chassis Dyno: 211 RWHP & 313 RWTQ
383 Chassis Dyno 2010: 291 RWHP @ 5100 335 RWTQ @ 3100 (issues found - not enough timing, 18:1 A/F, blown intake gasket and leaking carb)
fireturd350 is offline vBGarage Page   Reply With Quote
Old 07-21-2011, 12:08 PM   #4
Member
 
gmstrong's Avatar
 
Join Date: Mar 2011
Location: williamstown,NJ
Posts: 202
Car: 95 9C1,99 Sierra,90Sierra,00 sierra
Engine: TBI350,LM7,LT1,Vortec 350
Transmission: 700r4,4L60e,4L60e,4L80e
Axle/Gears: 10 bolt,14bolt,3:42,3:73,3:08,3:73.

Classifieds Rating: (0)
Re: 700R4 tv cable problem PLS help!

the problem started after i replaced the trans.The way that im adjusting the tv cable is by having someone hold the thorttle pedal to the floor while i push the adjuster back towards the trans until it stops and it does lock because i can hear it click.again it shifts prefect until its wot.Shift points seem fine.Ill call them up,i already called a local trans shop he said 1200 to rebuild basically saying the trans is beat.If im going to replace this trans again it will be a built one from tci so i dont have to mess with this bs.
gmstrong is offline vBGarage Page   Reply With Quote
Old 07-21-2011, 12:49 PM   #5
Moderator
 
Apeiron's Avatar
 
Join Date: Jan 2000
Location: Rio Oro de Santa Ana, San Jose, Costa Rica
Posts: 20,979
Car: 1984 Z28 Hardtop / 1988 IROC T-top
Engine: 383 Carb / 305 TPI
Transmission: 4L60 / T-5
Axle/Gears: 3.54 Dana 44 / 3.08 10 bolt

Classifieds Rating: (0)

Re: 700R4 tv cable problem PLS help!

Stuck TV maybe?
Apeiron is offline vBGarage Page   Reply With Quote
Old 07-21-2011, 12:55 PM   #6
Member
 
gmstrong's Avatar
 
Join Date: Mar 2011
Location: williamstown,NJ
Posts: 202
Car: 95 9C1,99 Sierra,90Sierra,00 sierra
Engine: TBI350,LM7,LT1,Vortec 350
Transmission: 700r4,4L60e,4L60e,4L80e
Axle/Gears: 10 bolt,14bolt,3:42,3:73,3:08,3:73.

Classifieds Rating: (0)
Re: 700R4 tv cable problem PLS help!

yea thats what he said at first i asked him how much he would charge and he said its not worth it,said just to rebuild it.i would do it but those check ***** push me back.
gmstrong is offline vBGarage Page   Reply With Quote
Old 07-23-2011, 09:23 PM   #7
Supreme Member
 
Join Date: Jul 1999
Location: Calimesa, California, U.S.
Posts: 3,087

Classifieds Rating: (0)

Re: 700R4 tv cable problem PLS help!

This is not a rebuild solution. It sounds like the Throttle Valve (TV) is not coming back when the throttle is in closed position. The TransGo Throttle Valve shoud solve this. Did you talk to the original builder on this? I like how everybody looks at us as a "commodity".
Pro Built Automatics is offline vBGarage Page   Reply With Quote
Old 07-24-2011, 08:40 AM   #8
Member
 
gmstrong's Avatar
 
Join Date: Mar 2011
Location: williamstown,NJ
Posts: 202
Car: 95 9C1,99 Sierra,90Sierra,00 sierra
Engine: TBI350,LM7,LT1,Vortec 350
Transmission: 700r4,4L60e,4L60e,4L80e
Axle/Gears: 10 bolt,14bolt,3:42,3:73,3:08,3:73.

Classifieds Rating: (0)
Re: 700R4 tv cable problem PLS help!

cant seem to find this transgo thorttle valve you speak of.i found one but it says for WOT 3-4 upshift which would be great to have since this trans wont shift to 4 wot like most 700r4's dont,but if i pull off this valve body ill be doing some upgrading in there.
gmstrong is offline vBGarage Page   Reply With Quote
Old 07-24-2011, 10:20 AM   #9
Supreme Member
 
fireturd350's Avatar
 
Join Date: Jul 2001
Location: New Boston, IL, USA
Posts: 3,192
Car: '90 Formula 350
Engine: 383 SBC
Transmission: ProBuilt S/S 700-R4 & ACT 9" Stall
Axle/Gears: 10 bolt 3.23

Classifieds Rating: (8)

Send a message via AIM to fireturd350 Send a message via MSN to fireturd350 Send a message via Yahoo to fireturd350
Re: 700R4 tv cable problem PLS help!

Quote:
Originally Posted by Pro Built Automatics View Post
This is not a rebuild solution. It sounds like the Throttle Valve (TV) is not coming back when the throttle is in closed position. The TransGo Throttle Valve shoud solve this. Did you talk to the original builder on this? I like how everybody looks at us as a "commodity".
Well maybe if you weren't so good at what you do Dana. :-) Most of the time I recommend people over I figure they need some type of replacement part that you can/will sell individually vs some catalog company selling poor quality rebuild kit that might fix the issue. If you would like me to stop I will.

Last edited by fireturd350; 07-24-2011 at 10:25 AM.
fireturd350 is offline vBGarage Page   Reply With Quote
Old 07-24-2011, 11:05 AM   #10
Supreme Member
 
Join Date: Jul 1999
Location: Calimesa, California, U.S.
Posts: 3,087

Classifieds Rating: (0)

Re: 700R4 tv cable problem PLS help!

I don't list the part individually, but I have them in stock. The valve body will have to be removed, the TV plunger and the factory throttle valve will have to come out and the new TransGo throttle valve, springs, and spacer will replace the original TV setup. You will need to replace the valve body gaskets. There is a possibility that there is a minor cross leak that is causing this, not letting the oil exhaust, thereby letting the throttle valve stick in the high throttle position. When you shut off the motor, the valve comes back into position. What do you mean that you replaced the transmission? While this valve is out you could modify the TV plunger to allow the 3-4 WOT shifts. It takes two Allen plugs to accomplish this. I have them in stock, along with the Allen wrench. $15.00 will take care of the parts, valve body gaskets, and the installation instructions. They will go out using the mail. Let me know if you need anything else? Dana

Last edited by Pro Built Automatics; 07-24-2011 at 11:09 AM.
Pro Built Automatics is offline vBGarage Page   Reply With Quote
Old 07-24-2011, 08:01 PM   #11
Member
 
gmstrong's Avatar
 
Join Date: Mar 2011
Location: williamstown,NJ
Posts: 202
Car: 95 9C1,99 Sierra,90Sierra,00 sierra
Engine: TBI350,LM7,LT1,Vortec 350
Transmission: 700r4,4L60e,4L60e,4L80e
Axle/Gears: 10 bolt,14bolt,3:42,3:73,3:08,3:73.

Classifieds Rating: (0)
Re: 700R4 tv cable problem PLS help!

i replaced the trans because third gear was slipping not bad since i got 270,000 miles out of it.The trans i put in has around 50,000.Well im going to take to a guy i know thats been doing it for 35 years.Im going to see what he says about it.If he says thats the problem i will buy the parts.Ill keep in touch and thank you for your time!
gmstrong is offline vBGarage Page   Reply With Quote
Old 07-25-2011, 03:23 AM   #12
Supreme Member
 
Join Date: Jul 1999
Location: Calimesa, California, U.S.
Posts: 3,087

Classifieds Rating: (0)

Re: 700R4 tv cable problem PLS help!

I have been in the automotive trade for about 46 years and I have been doing automatics around 34 years. See what he says, and go from there.
Pro Built Automatics is offline vBGarage Page   Reply With Quote
Old 07-25-2011, 11:56 AM   #13
Member
 
gmstrong's Avatar
 
Join Date: Mar 2011
Location: williamstown,NJ
Posts: 202
Car: 95 9C1,99 Sierra,90Sierra,00 sierra
Engine: TBI350,LM7,LT1,Vortec 350
Transmission: 700r4,4L60e,4L60e,4L80e
Axle/Gears: 10 bolt,14bolt,3:42,3:73,3:08,3:73.

Classifieds Rating: (0)
Re: 700R4 tv cable problem PLS help!

guy was a joke he told me the problem its the tv in the trans getting stuck like you said.BUT now i have too find a new 350 since he killed mine its got a nasty tick in the motor now after he took it for a test drive.Exactly why i try to fix it myself.
gmstrong is offline vBGarage Page   Reply With Quote
Old 07-25-2011, 11:56 AM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Transmissions and Drivetrain

Tags
1500, 1990, 1992, 700r4, adjustment, cable, egr, gmc, location, lockup, sierra, springs, thirdgen, transmission, tv
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 02:42 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details