Search



Go Back   Third Generation F-Body Message Boards > Tech Boards > Carburetors
Register Forgot Password?

Carburetors Carb discussion and questions. Upgrading your Third Gen's carburetor, swapping TBI to carburetor, or TPI to carburetor? Need LG4 or H.O. info? Post it here.

Welcome to ThirdGen.org!
Welcome to ThirdGen.org.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the ThirdGen.org community today!


Reply
 
Thread Tools Search this Thread
Old 05-05-2002, 06:34 PM   #1
Supreme Member
 
Join Date: Nov 2001
Location: Cleveland, OH
Posts: 1,526
Car: '87 Camaro LT
Engine: 355 L98
Transmission: T56

Classifieds Rating: (0)

Send a message via AIM to Ukraine Train
high idle wont quit

I have a holley 4160. the car will idle at about 2000 when first started and then drop to about 1300 after a few minutes and will stay there unless i goose the throttle and then it will drop down to 500-750 (it varies). if i then drive the car the idle goes back to 1300. if i'm cruising at say 1000 and depress the clutch the idle goes up to 1300. what do i need to do? i adjusted my choke so that it's almost but not quite closed when the car's fully cold. thanks.
__________________
'87 Burnished Copper Camaro LT. L98 with Pro Topline heads, LT4 hot cam, LT1 intake conversion. T56 trans and some suspension goodies.
Ukraine Train is offline vBGarage Page   Reply With Quote
Old 05-05-2002, 11:10 PM   #2
Moderator
 
five7kid's Avatar
 
Join Date: Mar 2000
Location: Littleton, CO USA
Posts: 42,050
Car: 82 Berlinetta/57 Bel Air
Engine: LS1/LQ4
Transmission: 4L60E/4L80E
Axle/Gears: 10B-3.73/9"-3.89

Classifieds Rating: (14)

Make sure the throttle cable isn't holding it up a little. It's possible the cable or the pedal is binding somehow so the goosing will yank it closed, but "normal" usage won't.
__________________
See detail on my cars in My vBGarage

I'm a racing fool. Not necessarily in that order.
five7kid is offline vBGarage Page   Reply With Quote
Old 05-06-2002, 01:00 AM   #3
Senior Member
 
Join Date: Apr 2002
Location: Charleston, SC
Posts: 675
Car: 1988 Pontiac Firebird, flat black
Engine: Stock 305 LO3
Transmission: Five speed

Classifieds Rating: (0)
Are you using the right bracket for the cable on the carb? It sounds like the cable is binding. Have you tried cleaning the carb? You might have a dirty throttle lever, or throttle plates. Sorry I can't spell for sh*t. What about the strength of your thottle return spring? Just somethings to look at. Hope it helps.
__________________
1988 Firebird, 305, 5-speed, TBI, 16" Formula rims, Ravin Muffler, Hooker Super Comps and Y pipe, removed cat and A.I.R. pump, Did a slight mod to the air cleaner, I cut off about 4".


Have you ever danced with the devil by the pale moonlight?
88Bravo is offline vBGarage Page   Reply With Quote
Old 05-06-2002, 04:18 AM   #4
Senior Member
 
EvilCartman's Avatar
 
Join Date: Apr 2000
Location: Northern CA.
Posts: 5,321
Car: '82 Z28
Engine: 350
Transmission: TH400 4,000 stall
Axle/Gears: Currie 9", 4.56 gears

Classifieds Rating: (1)
How about adjusting the fast idle cam?
__________________
Best times to date, motor pass: 11.81 @ 114.55 1.63 60' 10/18/08
nitrous pass: 10.49 @ 126 mph 1.42 60' 10/18/08
350, AFR 195 heads, Eagle H-beam 6" rods, Victor Jr,
750 Race Demon, ProMagnum RR's, Hooker LT, TH400, Spohn T/A and C/M
EvilCartman is offline vBGarage Page   Reply With Quote
Old 05-06-2002, 10:05 AM   #5
Supreme Member
 
Join Date: Nov 2001
Location: Cleveland, OH
Posts: 1,526
Car: '87 Camaro LT
Engine: 355 L98
Transmission: T56

Classifieds Rating: (0)

Send a message via AIM to Ukraine Train
i'll check out the linkages and cable and spray them down but i have a feeling that's not the problem. the bracket i'm using came with my car so i'm not positive it's the right one but it 'looks' like it's right.

how do you adjust the fast idle cam? i didnt know you could
__________________
'87 Burnished Copper Camaro LT. L98 with Pro Topline heads, LT4 hot cam, LT1 intake conversion. T56 trans and some suspension goodies.
Ukraine Train is offline vBGarage Page   Reply With Quote
Old 05-06-2002, 11:37 AM   #6
Supreme Member
 
Join Date: Sep 1999
Location: Philly, PA
Posts: 6,549

Classifieds Rating: (0)

Another thing to check..... Electric choke? If so, make sure it's getting a full 12V or the choke won't heat up fully and the idle won't drop to it's lowest setting.
Damon is offline vBGarage Page   Reply With Quote
Old 05-06-2002, 01:20 PM   #7
Supreme Member
 
Join Date: Nov 2001
Location: Cleveland, OH
Posts: 1,526
Car: '87 Camaro LT
Engine: 355 L98
Transmission: T56

Classifieds Rating: (0)

Send a message via AIM to Ukraine Train
the choke opens fully or just about fully within a couple minutes
__________________
'87 Burnished Copper Camaro LT. L98 with Pro Topline heads, LT4 hot cam, LT1 intake conversion. T56 trans and some suspension goodies.
Ukraine Train is offline vBGarage Page   Reply With Quote
Old 05-23-2002, 04:17 PM   #8
Supreme Member
 
Join Date: Nov 2001
Location: Cleveland, OH
Posts: 1,526
Car: '87 Camaro LT
Engine: 355 L98
Transmission: T56

Classifieds Rating: (0)

Send a message via AIM to Ukraine Train
i hosed the carb down with carb cleaner but that didnt help. this is what it's now doing: when you first start the car and it's fully cold it'll idle at like 1700, if i goose the throttle it drops to 1200 and won't go any lower than that. if i start the car while it's warm it'll immediately idle at 800, if i give it some gas it'll go up to 1200 and stay there until the car is shut off and restarted while warm.

also while it's cold, there is a lot of hesitation in first gear when i first try to move from stop. as soon as the clutch starts to engage the rpm's will drop to about 400 and i have to feather the throttle for a few seconds before power is restored.
__________________
'87 Burnished Copper Camaro LT. L98 with Pro Topline heads, LT4 hot cam, LT1 intake conversion. T56 trans and some suspension goodies.

Last edited by Ukraine Train; 05-23-2002 at 04:20 PM.
Ukraine Train is offline vBGarage Page   Reply With Quote
Old 05-23-2002, 04:17 PM
ThirdGen
1992 Camaro




Paid Advertisement


Reply

Go Back   Third Generation F-Body Message Boards > Tech Boards > Carburetors

Tags
4160, 750, carburetor, choke, closed, convert, fast, high, holley, idle, idles, lt1, normal, seconds
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


1982 Camaro '82 || 1983 Camaro '83 || 1984 Camaro '84 || 1985 Camaro '85 || 1986 Camaro '86 || 1987 Camaro '87 || 1988 Camaro '88 || 1989 Camaro '89 || 1990 Camaro '90 || 1991 Camaro '91 || 1992 Camaro '92


All times are GMT -5. The time now is 08:34 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.5.2
All content copyright 1997 - 2014 ThirdGen.org. All rights reserved. No part of this website may be reproduced without the expressed, documented, and written consent of ThirdGen.org's Administrators.

Emails & Contact Details