Transmissions and Drivetrain Need help with your trans? Problems with your axle?

700r4 Lost 1st Gear Engine Braking

Old 04-17-2019, 05:59 AM
  #1  
Member
Thread Starter
 
Join Date: May 2010
Location: Foggia, ITALY
Posts: 143
Likes: 0
Received 0 Likes on 0 Posts
Car: 1987 Trans AM WS6
Engine: 305 TPI
Transmission: TH700R4 Stock
Axle/Gears: 3.08 LSD
700r4 Lost 1st Gear Engine Braking

Hello
I've lost engine braking in 1st gear only
Trans Go Shift kit 2-3 in Manual configuration installed
Fluid is red
Lucas Additive in the pan
After the shift kit installation I had engine braking in all the gears. After 40 miles 1st gear freewheels

Last edited by F-body driver; 04-18-2019 at 04:36 PM.
F-body driver is offline  
Old 04-18-2019, 04:35 PM
  #2  
Member
Thread Starter
 
Join Date: May 2010
Location: Foggia, ITALY
Posts: 143
Likes: 0
Received 0 Likes on 0 Posts
Car: 1987 Trans AM WS6
Engine: 305 TPI
Transmission: TH700R4 Stock
Axle/Gears: 3.08 LSD
Re: 700r4 Lost 1st Gear Engine Braking

Anyone?
I've checked the fluid today and is not cherry red anymore...it's kinda pink but still clear and transparent.

Fluid il clear but left some black stuff around the rag
F-body driver is offline  
Old 04-20-2019, 02:49 PM
  #3  
Member
 
maroe624's Avatar
 
Join Date: Sep 2014
Location: Los Angeles
Posts: 499
Likes: 0
Received 0 Likes on 0 Posts
Car: 92 RS CONV
Engine: 350 Small Block.
Transmission: 700r4
Axle/Gears: Torsen
Re: 700r4 Lost 1st Gear Engine Braking

Originally Posted by F-body driver View Post
Anyone?
I've checked the fluid today and is not cherry red anymore...it's kinda pink but still clear and transparent.

Fluid il clear but left some black stuff around the rag
Low reverse clutch pack is responsible for engine breaking. Might have an issue there.
maroe624 is offline  
Old 04-20-2019, 03:00 PM
  #4  
Member
 
maroe624's Avatar
 
Join Date: Sep 2014
Location: Los Angeles
Posts: 499
Likes: 0
Received 0 Likes on 0 Posts
Car: 92 RS CONV
Engine: 350 Small Block.
Transmission: 700r4
Axle/Gears: Torsen
Re: 700r4 Lost 1st Gear Engine Braking

Originally Posted by F-body driver View Post
Anyone?
I've checked the fluid today and is not cherry red anymore...it's kinda pink but still clear and transparent.

Fluid il clear but left some black stuff around the rag
Low reverse clutch pack is responsible for engine breaking. Might have an issue there. Did you rebuild it yourself?
maroe624 is offline  
Old 04-21-2019, 07:09 AM
  #5  
Member
Thread Starter
 
Join Date: May 2010
Location: Foggia, ITALY
Posts: 143
Likes: 0
Received 0 Likes on 0 Posts
Car: 1987 Trans AM WS6
Engine: 305 TPI
Transmission: TH700R4 Stock
Axle/Gears: 3.08 LSD
Re: 700r4 Lost 1st Gear Engine Braking

I'm experiecing long delays in reverse gear engaging when cold.
2nd and 3rd gear have engine braking as normal
F-body driver is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Fronzizzle
Transmissions and Drivetrain
1
10-28-2012 08:22 PM
Gecz28
Tech / General Engine
1
08-26-2011 07:26 AM
Ryanbay
Transmissions and Drivetrain
0
06-15-2004 06:14 PM
Coop89RS
DIY PROM
10
06-09-2002 03:54 PM
82T/A powah
Transmissions and Drivetrain
20
12-07-2001 03:03 PM


Thread Tools
Search this Thread
Quick Reply: 700r4 Lost 1st Gear Engine Braking


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: