Go Back  Third Generation F-Body Message Boards > Tech Boards > Engine Swap
Reload this Page >

6.0 T56 swap. engine wont spin when i turn the key.

Engine Swap Everything about swapping an engine into your Third Gen.....be it V6, V8, LTX/LSX, crate engine, etc. Pictures, questions, answers, and work logs.

6.0 T56 swap. engine wont spin when i turn the key.

Old 07-13-2019, 07:11 PM
  #1  
Member
Thread Starter
 
Join Date: Nov 2007
Location: Baytown TX
Posts: 125
Received 0 Likes on 0 Posts
Car: 91 camaro
Engine: 305
Transmission: auto
Axle/Gears: ????
6.0 T56 swap. engine wont spin when i turn the key.

1992 used to be a 305/5-speed. I am all most finished with the swap. I used 100% HOLLEY swap kit including exhaust, more than happy with fit and outcome.
I have the starter hooked up correctly and am thinking maybe its a safety switch?. I have the clutch press all the way down but starter will not turn over. New batt, and starter.

Am I missing something or overlooking something? THANKS
snowflake is offline  
Old 07-13-2019, 08:42 PM
  #2  
Senior Member
iTrader: (3)
 
Join Date: Jun 2014
Location: Brainerd, MN
Posts: 616
Likes: 0
Received 3 Likes on 3 Posts
Car: '84 Trans Am
Engine: 357 SBC
Transmission: 700R4
Axle/Gears: 10 Bolt 3.73, Torsen Diff
Re: 6.0 T56 swap. engine wont spin when i turn the key.

Couple things I can think of that you could check.

1) Neutral Safety Switch (I think it's a button type switch above the clutch pedal but I'm not 100% sure) - If it is this, you can try jumping the wires to see if it'll crank.
2) Ignition Switch - This had went bad on my car. Here's a thread that might help: https://www.thirdgen.org/forums/elec...ank-issue.html
Jorlain is offline  
Old 07-13-2019, 08:59 PM
  #3  
Supreme Member
iTrader: (16)
 
QwkTrip's Avatar
 
Join Date: Mar 2001
Location: Illinois, USA
Posts: 5,662
Likes: 0
Received 17 Likes on 12 Posts
Car: '89 Firebird
Engine: LS7
Transmission: T56
Axle/Gears: 3.73
Re: 6.0 T56 swap. engine wont spin when i turn the key.

This should be a sticky but the mods won't do it.

https://www.thirdgen.org/forums/elec...pass-vats.html
QwkTrip is offline  
Old 07-13-2019, 09:03 PM
  #4  
Senior Member
iTrader: (3)
 
Join Date: Jun 2014
Location: Brainerd, MN
Posts: 616
Likes: 0
Received 3 Likes on 3 Posts
Car: '84 Trans Am
Engine: 357 SBC
Transmission: 700R4
Axle/Gears: 10 Bolt 3.73, Torsen Diff
Re: 6.0 T56 swap. engine wont spin when i turn the key.

I always forget about vats since my car didn't come with it.
Jorlain is offline  
Old 07-14-2019, 12:58 AM
  #5  
Member
Thread Starter
 
Join Date: Nov 2007
Location: Baytown TX
Posts: 125
Received 0 Likes on 0 Posts
Car: 91 camaro
Engine: 305
Transmission: auto
Axle/Gears: ????
Re: 6.0 T56 swap. engine wont spin when i turn the key.

Originally Posted by QwkTrip View Post
This should be a sticky but the mods won't do it.

https://www.thirdgen.org/forums/elec...pass-vats.html
Thanks QwkTRip, I have a complete PSI conversion system on the car. No vats.
snowflake is offline  
Old 07-14-2019, 01:07 AM
  #6  
Member
Thread Starter
 
Join Date: Nov 2007
Location: Baytown TX
Posts: 125
Received 0 Likes on 0 Posts
Car: 91 camaro
Engine: 305
Transmission: auto
Axle/Gears: ????
Re: 6.0 T56 swap. engine wont spin when i turn the key.

Originally Posted by Jorlain View Post
Couple things I can think of that you could check.

1) Neutral Safety Switch (I think it's a button type switch above the clutch pedal but I'm not 100% sure) - If it is this, you can try jumping the wires to see if it'll crank.
Thanks I,ll try that and see if it works. Im really thinking its probably a switch or a switch im going to have to jump.
snowflake is offline  
Old 07-14-2019, 03:01 PM
  #7  
Supreme Member
iTrader: (16)
 
QwkTrip's Avatar
 
Join Date: Mar 2001
Location: Illinois, USA
Posts: 5,662
Likes: 0
Received 17 Likes on 12 Posts
Car: '89 Firebird
Engine: LS7
Transmission: T56
Axle/Gears: 3.73
Re: 6.0 T56 swap. engine wont spin when i turn the key.

Originally Posted by snowflake View Post
Thanks QwkTRip, I have a complete PSI conversion system on the car. No vats.
How does it bypass VATS? The old PASSkey module controlled the starter relay.
QwkTrip is offline  
Old 07-14-2019, 08:57 PM
  #8  
Member
Thread Starter
 
Join Date: Nov 2007
Location: Baytown TX
Posts: 125
Received 0 Likes on 0 Posts
Car: 91 camaro
Engine: 305
Transmission: auto
Axle/Gears: ????
Re: 6.0 T56 swap. engine wont spin when i turn the key.

Originally Posted by QwkTrip View Post
How does it bypass VATS? The old PASSkey module controlled the starter relay.
Ok, I see whats going on here. I thought VATS was in the ECM. So this must be my problem. Ill go back and read the link on how to disable it. Thanks again.
snowflake is offline  
Old 07-14-2019, 10:29 PM
  #9  
Supreme Member
iTrader: (16)
 
QwkTrip's Avatar
 
Join Date: Mar 2001
Location: Illinois, USA
Posts: 5,662
Likes: 0
Received 17 Likes on 12 Posts
Car: '89 Firebird
Engine: LS7
Transmission: T56
Axle/Gears: 3.73
Re: 6.0 T56 swap. engine wont spin when i turn the key.

Ya, starter wiring is part of chassis harness EXCEPT for the start relay which was put there to allow PASSkey to disable the starter motor for security reasons. You can eliminate the relay and nothing is lost, unless you want to use it to interrupt the starter with a new anti-theft device.

Last edited by QwkTrip; 07-14-2019 at 10:32 PM.
QwkTrip is offline  
Old 07-15-2019, 11:22 AM
  #10  
Supreme Member
iTrader: (8)
 
Join Date: Sep 1999
Location: NJ
Posts: 3,056
Received 15 Likes on 15 Posts
Car: 92 Firebird
Engine: 4.8 LR4
Transmission: T56
Axle/Gears: 3.45 9 Bolt
Re: 6.0 T56 swap. engine wont spin when i turn the key.

Originally Posted by snowflake View Post
Ok, I see whats going on here. I thought VATS was in the ECM. So this must be my problem. Ill go back and read the link on how to disable it. Thanks again.
It DID also disable the injectors, so you were 1/2 way there
scooter is offline  
Old 07-16-2019, 03:56 PM
  #11  
Member
Thread Starter
 
Join Date: Nov 2007
Location: Baytown TX
Posts: 125
Received 0 Likes on 0 Posts
Car: 91 camaro
Engine: 305
Transmission: auto
Axle/Gears: ????
Re: 6.0 T56 swap. engine wont spin when i turn the key.

Originally Posted by scooter View Post
It DID also disable the injectors, so you were 1/2 way there
Are you talking on the 92 ECM?
snowflake is offline  
Old 07-16-2019, 04:36 PM
  #12  
Member
 
Join Date: Aug 2003
Location: South Jersey
Posts: 204
Likes: 0
Received 5 Likes on 5 Posts
Car: '16 Camaro, '88 IROC
Engine: 305
Transmission: 5 Spd
Re: 6.0 T56 swap. engine wont spin when i turn the key.

If the VATS is not the problem, the best thing to do is work your way back and test what Jorlain mentioned. Hook a remote starter switch to the starter and see it if turns over. If it does, then move to the next point, the clutch safety switch, at the bottom of the clutch pedal when pushed in. Pull the plug off. Test if you get power to the plug when you turn the key. If yes, then jump power to the other side to see if the starter turns. If the starter does not turn, then there may be a break in the wire. If you get power to the plug, and a jumper powers the starter, then its a bad switch. You can test continuity of the switch with an ohm meter while pushing on the switch by hand. If there is no power when you turn the key, the problem is with the ignition which is more of a pain. Oh yeah, do all this work on you back contorted under the dash!
TJQIROC is offline  
Old 07-16-2019, 04:52 PM
  #13  
Member
Thread Starter
 
Join Date: Nov 2007
Location: Baytown TX
Posts: 125
Received 0 Likes on 0 Posts
Car: 91 camaro
Engine: 305
Transmission: auto
Axle/Gears: ????
Re: 6.0 T56 swap. engine wont spin when i turn the key.

Originally Posted by TJQIROC View Post
I Oh yeah, do all this work on you back contorted under the dash!
LMMFAO!!!! Thats exactly whats happening. And thanks for more info. Everything was working perfect before the swap. Then again anything can happen.
snowflake is offline  
Old 07-18-2019, 01:12 PM
  #14  
Member
Thread Starter
 
Join Date: Nov 2007
Location: Baytown TX
Posts: 125
Received 0 Likes on 0 Posts
Car: 91 camaro
Engine: 305
Transmission: auto
Axle/Gears: ????
Re: 6.0 T56 swap. engine wont spin when i turn the key.

PROBLEM SOLVED. Had a relay in between solenoid wire that should have not been there. Thanks everyone.
snowflake is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BOTTLEDZ28
Tech / General Engine
22
05-20-2005 12:39 PM
pasky
Electronics
6
05-27-2004 04:56 PM
Black Beauty
Electronics
3
05-15-2001 11:53 PM
bad camaro RS
Tech / General Engine
2
09-29-2000 12:04 AM


Thread Tools
Search this Thread
Quick Reply: 6.0 T56 swap. engine wont spin when i turn the key.


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: